Subject: RE: [Capwap] IPR issues

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 6 Sep 2005 10:01:43 -0700

From the beginning Airespace, and now Cisco, has shown significant
interest in seeing products get introduced in the market, and has shown
our commitment by providing free access to the patents listed in the
disclosure. That said, in our view, adopt means becoming an RFC. As
stated above, we have no interest in slowing down the process, or even
hindering interoperability testing prior to the issuance of an RFC.
Therefore, Cisco will gladly grant licenses prior to this time on a
case-by-case basis. If you have such a need, please contact
[email-masked].

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Changming Liu
> Sent: Tuesday, September 06, 2005 9:40 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [Capwap] IPR issues
> 
> Troy,
> 
> It was me who started this discussion although Pat and Dan 
> carried it much further :-). It has been very helpful for me 
> to watch this email conversation. This is not to take any 
> credit but want one of my trivial questions to be answered by 
> Pat. Please see attached email.
> 
> 
> Changming
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Troy Dixler
> Sent: Saturday, September 03, 2005 5:52 PM
> To: [email-masked]
> Subject: RE: [Capwap] IPR issues
> 
> The specific thread I'm referring to has been referenced 
> below.  The language that is in this thread needs to be 
> addressed.  I equally read the IPR notice that was sent up. 
> We as a working group need to understand exactly what is in 
> this patent application and engineer around it. I am not 
> going to find myself in the scenario that Dan spelled out and 
> Pat did not expressly clarify. 
> 
> The IPR claim to Airespace/Cisco has been placed here and 
> does not give us the information necessary to know 
> specifically what within LWAPP is being claimed.
> http://www.ietf.org/ietf/IPR/airespace-ipr-draft-calhoun-seamo
by-lwapp.t
> xt
> 
> 
> Additionally the thread is below between Dan and Pat that 
> sparked this initial E-mail to the list.
> 
> >   Pat,
> > 
> >   If LWAPP were to become a draft standard it sounds like 
> Cisco would 
> > be able to use other companies IPR on things (like accurate 
> location 
> > determination or rogue detection or ...) without license 
> and if that 
> > company tried to stop Cisco then Cisco would bring out the 
> LWAPP club.
> > Then they either swap licenses, the company gets no benefit 
> from their 
> > IPR, or the unfortunate company pays to implement a standard.
> > 
> >   So it looks like if everybody has to implement LWAPP 
> because it was 
> > the draft standard then they'd have to give up some part of their
> patent
> > portfolio to Cisco if they try to assert any of it. I don't 
> think that 
> > sounds like a very good deal.
> > 
> >   Perhaps you could explain _exactly_ what parts of LWAPP you think 
> > are covered by your pending applications so that we make 
> sure none of 
> > that is in the final CAPWAP spec.
> > 
> >   Dan.
> > 
> > 
> > On Tue, 30 Aug 2005 07:30:15 PDT you wrote
> > > The royalty free license would extend only to those who do not
> assert
> > > against the systems that utilize LWAPP whether or not their
> assertions
> > > relate to LWAPP itself. The prior IPR statement carries 
> on through 
> > > Cisco.
> > >
> > > Pat Calhoun
> > > CTO, Wireless Networking Business Unit Cisco Systems
> 
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap
> 
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Bob Hinden <[email-masked]>
Date: Tue, 06 Sep 2005 11:14:36 -0700

Pat,

>case-by-case basis. If you have such a need, please contact

While I am certainly not a patent lawyer as I understand the law, testing 
an implementation (e.g., interoperability testing) would not cause 
infringement.  Infringement occurs when shipping a product.  In my 
experience, a license would not be needed for interoperability testing any 
more that it would be required for having a description of the IPR.

To repeat, I am not a patent lawyer, etc., etc.

Bob