Subject: RE: [Capwap] CAPWAP evaluation draft complete

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 26 Sep 2005 23:01:23 +0200

Inline

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of T. Charles Clancy
> Sent: Monday, September 26, 2005 16:14
> To: [email-masked]
> Subject: RE: [Capwap] CAPWAP evaluation draft complete
> 
> 
> On Mon, 26 Sep 2005, Wijnen, Bert (Bert) wrote:
> 
> > The evaluation team made a "decision" if you like for 
> itself, but they 
> > reported that decision as a RECOMMENDATION to the WG.
> 
> Well if we don't take it as more than a RECOMMENDATION, I 
> wonder what the point of an evaluation team was.
> 

I believe the value was en is that we had a dedicated team of people
who have meticoulously studied the objectives and the submission and
who have after that documented their findings precisely and at
then end even gave a recommendation.

That is a very useful piece of input for the WG based on which they
can try to come to a decision as what to do. This in addition to any
other input (like your own evaluation etc).

Bert
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Troy Dixler" <[email-masked]>
Date: Mon, 26 Sep 2005 19:29:57 -0500

I guess I'm not following the logic behind the recommendation.  It seems to
me that rather than the group focusing in on what draft, they should be
focusing in on what attributes they want in the CAPWAP protocol.  There are
clearly pieces of both base protocols that bring value to the working group.
In the end the best pieces will become the basis we work from to become a
standard.

To pick a "side" when clearly there were attributes that were not within
LWAPP just stirs up politics.

Why not revise the draft to state the clear attributes and recommendations
that the protocol should contain and not start with either base draft but
start it fresh and call it by its rightful name CAPWAP.

-Troy

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Wijnen, Bert (Bert)
> Sent: Monday, September 26, 2005 4:01 PM
> To: T. Charles Clancy; [email-masked]