Subject: RE: [Capwap] A note on IPR issues

From: "Pat Calhoun [[email-masked]]" <[email-masked]>
Date: Wed, 21 Sep 2005 11:26:08 -0700

> >  - does the WG want to continue work on a CAPWAP protocol 
> that probably
> >    will have IPR claims against it>
> 
> Yes, provided the release to IETF follows RFC 1822 (royalty free)

James, 

Out of curiosity, could you help me understand what you believe the
differences are between the LWAPP IPR disclosure and RFC 1822?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Wed, 21 Sep 2005 11:50:32 -0700

Pat,

If you read my note, I did not say that the LWAPP disclosure did not match 
RFC 1822. I just said that any IPR the WG accepted should be released in 
that manner.

But if you want my opinion about LWAPP...

<amateur lawyer hat on>
Looking at RFC 1822 and the Cisco disclosure for LWAPP,  they look 
substantially the same.
<amateur lawyer hat off>

However, since I'm not a lawyer, take this for what it is worth.There might 
be some subtle points to the difference in wording that I'm missing which 
make a big difference.

            jak

----- Original Message ----- 
From: "Pat Calhoun [[email-masked]]" <[email-masked]>
To: "James Kempf" <[email-masked]>; "Wijnen, Bert (Bert)" 
<[email-masked]>; <[email-masked]>
Sent: Wednesday, September 21, 2005 11:26 AM
Subject: RE: [Capwap] A note on IPR issues

James,

Pat Calhoun