Subject: [Capwap] Change Request 9.2.2. Removal of Layer 2 Encapsulation for Data Tunneling

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 28 Sep 2005 14:32:18 -0700

I am ok with making the change to only allow LWAPP to operate over IP,
but would like to get WG rough consensus on this topic before I make the
necessary changes (which is really more of a cut than paste exercise).

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

---

From: "James Kempf" <[email-masked]>
Date: Wed, 28 Sep 2005 14:55:26 -0700

Actually, I've been in favor of this for quite some time. So I agree.

            jak
  ----- Original Message ----- 
  From: Pat Calhoun (pacalhou) 
  To: [email-masked] 
  Sent: Wednesday, September 28, 2005 2:32 PM
  Subject: [Capwap] Change Request 9.2.2. Removal of Layer 2 Encapsulation for Data Tunneling

  I am ok with making the change to only allow LWAPP to operate over IP, but would like to get WG rough consensus on this topic before I make the necessary changes (which is really more of a cut than paste exercise).

  Pat Calhoun