Subject: RE: [Capwap] A note on IPR issues

From: "Darren Loher" <[email-masked]>
Date: Wed, 21 Sep 2005 13:01:50 -0700

I also support James' recommendation of following RFC1822.  I think the
main difference is there aren't any exceptions to the unlimited, royalty
free grant of rights in RFC 1822, compared to LWAPP IPR disclosure.  In
addition, the LWAPP disclosure appears to require the implementor obtain
a license from Cisco in order to receive royalty free treatment. RFC1822
does not have this restriction.

>  - does the WG want to try to change course and define a CAPWAP
protocol
>    from scratch, trying to avoid any IPR claims

It is difficult to given an informed answer this question because the WG
does not know the nature of the IPR claims at hand.  

>  - does the working group rather close down and nopt work on a 
>    standards track CAPWAP protocol?
> 

No, I still strongly believe the industry will benefit from a standards
track protocol for configuring and provisioning wireless access points.

--
Darren Loher
Chief Network Architect
Roving Planet, Inc.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Pat Calhoun [[email-masked]]
> Sent: Wednesday, September 21, 2005 12:54 PM
> To: James Kempf; Wijnen, Bert (Bert); [email-masked]
> Subject: RE: [Capwap] A note on IPR issues
> 
> Oh, I realize your question was generic. I was just trying to get your
> take on the LWAPP comparison.
> 
> Thanks for your view,
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of James Kempf
> > Sent: Wednesday, September 21, 2005 11:51 AM
> > To: Pat Calhoun [[email-masked]]; Wijnen, Bert (Bert);
> > [email-masked]
> > Subject: Re: [Capwap] A note on IPR issues
> >
> > Pat,
> >
> > If you read my note, I did not say that the LWAPP disclosure
> > did not match RFC 1822. I just said that any IPR the WG
> > accepted should be released in that manner.
> >
> > But if you want my opinion about LWAPP...
> >
> > <amateur lawyer hat on>
> > Looking at RFC 1822 and the Cisco disclosure for LWAPP,  they
> > look substantially the same.
> > <amateur lawyer hat off>
> >
> > However, since I'm not a lawyer, take this for what it is
> > worth.There might be some subtle points to the difference in
> > wording that I'm missing which make a big difference.
> >
> >             jak
> >
> >
> > ----- Original Message -----
> > From: "Pat Calhoun [[email-masked]]" <[email-masked]>
> > To: "James Kempf" <[email-masked]>; "Wijnen, Bert (Bert)"
> > <[email-masked]>; <[email-masked]>
> > Sent: Wednesday, September 21, 2005 11:26 AM
> > Subject: RE: [Capwap] A note on IPR issues
> >
> >
> > > >  - does the WG want to continue work on a CAPWAP protocol
> > > that probably
> > > >    will have IPR claims against it>
> > >
> > > Yes, provided the release to IETF follows RFC 1822 (royalty free)
> >
> > James,
> >
> > Out of curiosity, could you help me understand what you believe the
> > differences are between the LWAPP IPR disclosure and RFC 1822?
> >
> > Pat Calhoun
> > CTO, Wireless Networking Business Unit
> > Cisco Systems
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Dan Harkins <[email-masked]>
Date: Wed, 21 Sep 2005 14:26:31 -0700

Derren,

  Another significant difference is that RFC1822 has a specific field
of use that applies when the grant of rights terminate ("Photuris or any
derivative"), while the LWAPP IPR disclosure has no field of use that
applies when the grant of rights terminate.

  Dan.

On Wed, 21 Sep 2005 13:01:50 PDT you wrote