Subject: [Capwap] Evaluation Team draft submitted

From: "Darren Loher" <[email-masked]>
Date: Wed, 14 Sep 2005 08:36:56 -0700

The evaluation team draft was submitted last night to
[email-masked].  It should appear in the Internet Drafts soon
as:

draft-ietf-capwap-eval-00.txt

--

Darren Loher

Roving Planet  

http://www.rovingplanet.com

+1.303.996.7578

---

From: <[email-masked]>
Date: Wed, 14 Sep 2005 08:55:59 -0700

The CAPWAP evaluation team has completed its recommendation.  Unless
anyone objectss the WG chairs propose to accept the 
draft as a WG document.    This does not mean that the recommendation is
accepted by the WG.
 
We will still have to agree as a WG on the protocol recommendation.
 
Regards,
WG Chairs

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Darren Loher
Sent: Wednesday, September 14, 2005 8:37 AM
To: [email-masked]
Subject: [Capwap] Evaluation Team draft submitted

 

--

Darren Loher

Roving Planet  

+1.303.996.7578

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Tue, 27 Sep 2005 15:45:18 +0800

Hi Darren,

I think the CAPWAP Evaluation draft provides a great deal of insight in
to the candidate protocols and I appreciate the evaulation team's
efforts in providing it.  

Regarding WiCoP and the IEEE 802.11i Considerations objective, (Section
6.10), I was hoping to get clarification on the rating. Section 6.5.6 of
the WiCoP specifications details how IEEE 802.11i 4-way handshake is
managed. 

Also, there was a recent post on how sequence counter values are managed
for the 802.11i group key handshake and this is also covered in the
WiCoP specifications.  

Thanks

Saravanan 

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Darren Loher
	Sent: Wednesday, September 14, 2005 11:37 PM
	To: [email-masked]
	Subject: [Capwap] Evaluation Team draft submitted

	 

	--

	Darren Loher

	Roving Planet  

	+1.303.996.7578