Subject: [Capwap] Change Request 9.1.1. (Information Elements)

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 28 Sep 2005 14:32:15 -0700

This change request is to expand the size of the type field in the
message element header from 8 to 16 bits. The resulting change would
change the following section and relevant text:

4.2.2  Message Element Format
[...]
   The format of a message element uses the TLV format shown here:

      0                   1                   2                   3
      0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
     +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
     |              Type             |             Length            |
     +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
     |   Value ...   |
     +-+-+-+-+-+-+-+-+

   Where Type (16 bit) identifies the character of the information
   carried in the Value field and Length (16 bits) indicates the number
   of bytes in the Value field.
[...] 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "James Kempf" <[email-masked]>
Date: Wed, 28 Sep 2005 14:53:17 -0700

Sounds fine to me.

            jak

----- Original Message ----- 
From: "Pat Calhoun (pacalhou)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 28, 2005 2:32 PM
Subject: [Capwap] Change Request 9.1.1. (Information Elements)

      0                   1                   2                   3

Pat Calhoun