Subject: RE: [Capwap] Proposed Text for Issue 53

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 7 Apr 2006 08:36:40 -0700

Jim Murphy says:
> Furthermore, this bandwidth inefficient, superfluous 
> information in the data path should be optional.

I think 2 bytes in the header can hardly be called
bandwidth innefficient.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Jim Murphy <[email-masked]>
Date: Fri, 07 Apr 2006 11:35:03 -0700

> I think 2 bytes in the header can hardly be called

Do you prefer wasteful? The current proposal is 4 bytes.
Why burden everyone with 4 bytes per packet just to support
this sub-optimal, LWAPP backward compatibility requirement?

Thanks,

Jim