Subject: [Capwap] New Issue - Local MAC MUST vs MAY forward association request messages

From: "Dorothy Stanley" <[email-masked]>
Date: Tue, 11 Apr 2006 11:40:41 -0700

All,

Section 11.1.2 Local MAC describes the Local MAC operation. It currently
states
(second paragraph below Figure 6):

While the MAC is terminated on the WTP, it is necessary for the AC to be
aware of mobility events within the WTPs.
As a consequence, the WTP MUST forward the IEEE 802.11 Association Requests
to the AC, and the AC MAY reply
with a failed Association Response if it deems it necessary.

Since this is the Local MAC case, it seems that a MAY should be
sufficient.

Recommended change:

The MAC is terminated on the WTP, but the AC may need to be aware of
mobility events within the WTPs.
As a consequence, the WTP MAY forward the IEEE 802.11 Association Requests
to the AC, and the AC MAY reply
with a failed Association Response.

Comments?

Thanks,

Dorothy
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Wed, 12 Apr 2006 08:41:37 -0700 (PDT)

HI,

In a CAPWAP environment, irregardless of 802.11 association,
the AC determines the
 1) authentication
 2) authorization
and provides the management interface for tracking
client
 1) status
 2) statistics
And overal system optimization.

The above attributes differentiates a coordniated collection
of independent APs from a CAPWAP system consisting of a AC
and WTPs.

So, if changing to MAY does not result in loss of control
needed to support any of the above attributes, then the change
would be OK. Otherwise, I don't believe it would be a
proper change.  

> with a failed Association Response.
Regards,
/david t. perkins