Subject: [Capwap] About Admin state & Change State Event

From: young <[email-masked]>
Date: Tue, 18 Apr 2006 18:12:46 +0530

Hi all:

I suggest that " 7.3.2.  Change State Event" in the configure response
message should be replaced by "administrator state" TLV.

The "change state event" is to carry operation status of radios, and it
should always be sent from AP to AC. 

If place the "Change State Event" in the configure response, it thought it
will be difficult to understand.

As the similar idea, I thought it is not good way to place "Change State
Event" in the "Configuration Update Request", removing it is better.

Regards

Richard

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Dorothy Stanley" <[email-masked]>
Date: Tue, 18 Apr 2006 18:45:49 -0700

All,

Issue 103 has been opened to track this item.

Comments, discussion please.

Thanks,

Dorothy Stanley

On 4/18/06, young <[email-masked]> wrote:
> Event" in the "*Configuration Update Request*", removing it is better.
>
>
>
> Regards
>
>
>
> Richard
>