Subject: Re: [Capwap] Rogue AP detection feature

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 7 Jul 2006 07:36:40 -0700

While it may be an interesting feature, I believe that the WG was
chartered to provide a protocol that addresses the issues listed in the
problem statement (RFC 3990). Rogue detection is not part of the problem
statement, so in order to ship a protocol while it is still relevant, I
would prefer we focus on the current set of features.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: young [mailto:[email-masked]] 
	Sent: Thursday, July 06, 2006 9:49 PM
	To: Pat Calhoun (pacalhou)
	Cc: [email-masked]
	Subject: Rogue AP detection feature

	Dear Pat Calhoun:
	 
	As the WLAN network characteristic, the Rogue AP detection
feature is very important.
	The prevalent method is: AP and AC work together to do Rogue AP
detection, 
	So it is clear: AC will send some control information to monitor
AP by control tunnel, while AP
	reports scanning information to AC.
	As most AC vendor support these feature, I think it is better
that CAPWAP do some support for 
	rogue AP detection feature.
	 
	What is your opinion?
	 
	Regards
	 
	Richard

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Fri, 7 Jul 2006 08:01:48 -0700 (PDT)

HI,

I agree with Pat that Rogue detection (and possible
countermeasures) is outside the scope of the first
CAPWAP specification. I do believe that it is a
prime candidate for a follow on.

At this time, I'm not sure that CAPWAP will ever
get done. Time will tell. I just don't see the current
process leading to a specification that will be
coded, deployed, interoperation tested, and
advanced on the standards track. In a few one-on-one
meetings on single topics, I was able to see
progress. The interactions over email and at IETF WG
meetings don't seem to result in much progress.

On Fri, 7 Jul 2006, Pat Calhoun (pacalhou) wrote:
>--------------------------
>