Subject: [Capwap] Tentative agenda.

From: "Mani, Mahalingam (Mani)" <[email-masked]>
Date: Tue, 4 Jul 2006 22:25:59 -0600

Hi,

A tentative (but almost final) agenda has been posted for IETF66: 

http://www3.ietf.org/proceedings/06jul/agenda/capwap.htm

Any other agenda suggestions welcome as well and we will try to
accommodate.

So far Dorothy Stanley's (IEEE802.11 liaison) presentation has been
received and posted. We hope to receive the others' before the sessions.

-Chairs

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Tue, 4 Jul 2006 23:40:49 -0700 (PDT)

HI,

I believe the current agenda is inappropriate.

There is no need to provide reports at IETF WG meetings.
Such reports should be just sent to the WG mailing list.

The WG meeting should be only used to try to gain common
understanding, and then resolution of contentious issues
from the mailing list.

What are the contentious issues?
1) Using the same DTLS session for both data and control
    trafffic
2) The format of CAPWAP control messages
3) THe format of CAPWAP data messages
4) The CAPWAP state machine
5) The details of CAPWAP message fragmentation
6) The details of retries of CAPWAP control messages
7) Details for image transfer
6) Details for discovery, and then join, then WTP capability
     and initial WTP configuration
etc.

And esspecially, whether or not the CAPWAP WP should be
disbanded, or continued? Why disbanned? Because there does
not appear to be enough interest in creating a specification that
will have code written that supports it, and have interoperability
testing performed on it.

Regards,
/david t. perkins

---

From: <[email-masked]>
Date: Fri, 7 Jul 2006 13:31:17 -0700

Here is the new agenda as of this morning (7/7/06), taking all comments
and requests into consideration.  
We've updated the IETF Web page, but I haven't seen changes updated on
the website yet.

15:20:  WG Status & Milestones  - 5 mins
15:25:  IEEE Liaison Update - Dorothy Stanley - 5 mins
15:30:  CAPWAP Protocol -02 draft & Issues - Editors - 45 mins
16:15:  MIB update & Operations  - Dave Perkins - 15 mins
16:30:  Security Draft - Scott Kelly & Charles Clancy - 15 mins
16:45:  Mux Issue - Pat Calhoun - 10 mins
16:55:  Mux Issue/OpenCAPWAP - Scott Kelly - 15 mins
17:10:  Applicability of CAPWAP to RFID  -  Margaret W - 10 mins  (time
permitting)
17:20:  Adjourn

I haven't reached David Perkins to verify if he is still presenting the
MIB and Operations draft.  If not, we will give his 15 minute slot to
the Editors for new issues since they have requested as much time as
possible.

Please send the chairs your presentations as soon as possible.

See everyone on Monday.

Best Regards,
Dorothy

-----Original Message-----
From: ext Mani, Mahalingam (Mani) [mailto:[email-masked]] 
Sent: Tuesday, July 04, 2006 9:26 PM
To: [email-masked]
Subject: [Capwap] Tentative agenda.
Importance: High

Hi,

-Chairs