Subject: [Capwap] Country-specific restrictions

From: "Roshan T" <[email-masked]>
Date: Fri, 4 Aug 2006 15:28:22 -0400

Hi,

    Many countries are coming up with regulations to restrict access to
the 5GHz bands.
Is this something that the Capwap is looking to addresss.
Basically developing schemes that will ensure that radio config info/image
management will address country specific rules.

Regards,
Roshan.
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:07:01 -0700

WTPs still have to have proper regulatory domain certification, but they
are capable or reporting their domain to the AC. The WTPs are able to
report support (or not) for specific bands (e.g., 802.11b/g vs.
802.11a). However, the power to know how to deal with any regulatory
issues remains in the WTP (it is the device that is certified, not the
AC).

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Roshan T [mailto:[email-masked]] 
	Sent: Friday, August 04, 2006 12:28 PM
	To: [email-masked]
	Subject: [Capwap] Country-specific restrictions

	Hi,
	 
	    Many countries are coming up with regulations to restrict
access to the 5GHz bands. 
	Is this something that the Capwap is looking to addresss.
Basically developing schemes that will ensure that radio config
info/image management will address country specific rules.
	 
	Regards,
	Roshan.