Subject: Re: [Capwap] Checking in with Pat

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:05:01 -0700

Pat is doing fine, after a rather nasty set of contiguous weeks on the
road, followed by a most pleasant week of vacation ;-)

Seriously, I've been behind in my capwap duties, and will start cranking
on them over the course of the next week or so.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]] 
> Sent: Friday, August 04, 2006 7:30 AM
> To: Pat Calhoun (pacalhou)
> Cc: capwap
> Subject: Checking in with Pat
> 
> HI,
> 
> Since the IETF meeting, I haven't had a chance to check in 
> with you. I hope all is fine.
> 
> There are quite a few outstanding issues to resolve to go 
> forward with CAPWAP. What process would you like to propose 
> to make progress?
> 
> Regards,
> /david t. perkins
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Wed, 16 Aug 2006 09:51:59 -0700 (PDT)

HI,

I see you are back going through the bug list.
And unfortunately, there are some comments that
where we are not communicating. My question below
was asking about a process change so that issues
could be resolved quicker and with better quality.

To me, there are some few big picture technical issues
that need to be worked out before the bugs are
addressed (since the big picture items may change
how the bugs are resolved). I believe that a
process change is needed to resolve the big
picture technical issues. I thought that by
adding a co-chair that we might see a new
process. Hopefully, they are working on this.

In the meantime - I'll try to respond to your
responds about issues.

As always, Best Regards,
/david t. perkins