Subject: [Capwap] Issue 150: Can message elements be created in any order

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:25:43 -0700

Below is the proposed text to address this issue.

x.x CAPWAP Protocol Message Elements
[...]
   Note that unless otherwise specified, a control message that lists a
   set of supported (or expected) message elements MUST not expect the
   message elements to be in any specific order. The sender may order
the
   message elements as convenient. Furthermore, unless specifically
noted,
   any individual message element may exist one or more times within a
   given control message.
[...]

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 16:14:25 -0700

Given the lack of comments, I will assume acceptance of the text below.

Thanks,

Pat Calhoun

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, August 15, 2006 4:26 PM
> To: [email-masked]
> Subject: [Capwap] Issue 150: Can message elements be created 
> in any order
> 
>    message elements to be in any specific order. The sender 
> may order the
>    message elements as convenient. Furthermore, unless 
> specifically noted,