Subject: [Capwap] Issue 198: Issues with WTP BSSID element

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 15:19:33 -0700

The issue states: "IEEE 802.11 Assigned WTP BSSID. The mapping of WLAN
IDs to BSSIDs seems like it needs a little more work"

Could I get additional details on what needs to be done? The section
labelled "IEEE 802.11 Assigned WTP BSSID" describes the message element,
and the section "BSSID to WLAN ID Mapping" describes the rules. At this
point, it's unclear to me this is a real issue, and I would propose
rejecting it.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Mon, 28 Aug 2006 10:52:37 +0800

To understand this better, is the aim of Section 11.9.3 (IEEE 802.11
Assigned WTP BSSID) to map traffic from a particular BSSID on the
wireless side to a certain WLAN on the wired side? 

Thank you

Saravanan

-----Original Message-----
From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Wednesday, August 16, 2006 6:20 AM
To: capwap
Subject: [Capwap] Issue 198: Issues with WTP BSSID element

Pat Calhoun

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 16:22:19 -0700

oops - as I reject this issue, I run across this e-mail that I had
missed.

Correct. Recall there was a request to allow the WTP to assign a BSSID
for a
particular WLAN ID, as opposed to having the AC perform the assignment.
So
this new message element is sent by the WTP to the AC when the WLAN is
created.

If you need any changes, I will re-open this issue.

Pat Calhoun

> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Sunday, August 27, 2006 7:53 PM
> To: Pat Calhoun (pacalhou); capwap
> Subject: RE: [Capwap] Issue 198: Issues with WTP BSSID element
> 
> To understand this better, is the aim of Section 11.9.3 (IEEE 
> 802.11 Assigned WTP BSSID) to map traffic from a particular 
> BSSID on the wireless side to a certain WLAN on the wired side? 
> 
> Thank you
> 
> Saravanan
> 
> 
> 
> 
> The issue states: "IEEE 802.11 Assigned WTP BSSID. The 
> mapping of WLAN IDs to BSSIDs seems like it needs a little more work"
> 
> Could I get additional details on what needs to be done? The 
> section labelled "IEEE 802.11 Assigned WTP BSSID" describes 
> the message element, and the section "BSSID to WLAN ID 
> Mapping" describes the rules. At this point, it's unclear to 
> me this is a real issue, and I would propose rejecting it.
>  
> 
> Pat Calhoun

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 15:49:22 -0700

Revisiting this one.

Closing if I don't receive any additional comments.

Pat Calhoun

> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, August 15, 2006 3:20 PM
> To: capwap