Subject: [Capwap] Issue 157: Inconsistent naming of message elements

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:15:29 -0700

8) The message types are inconsistently named, and do not follow the
conventions of well designed protocols. Can the operations be named
consistently with the following terminology:
  1) request/response (used to get/set/perform action)
  2) report/ack (use to tell the other side something)

<PRC> Dave, could you provide your thoughts on which messages fall
within
which one of your categories?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 16:00:05 -0700

Have not received a response by 8/31, so there must not be support for
this change.

Marking as reject.

Pat Calhoun

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, August 15, 2006 4:15 PM
> To: [email-masked]
> Subject: [Capwap] Issue 157: Inconsistent naming of message elements
> 
> 8) The message types are inconsistently named, and do not 
> follow the conventions of well designed protocols. Can the 
> operations be named consistently with the following terminology:
> <PRC> Dave, could you provide your thoughts on which messages 
> fall within which one of your categories?
>  
> 
> Pat Calhoun