Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really accurate

From: "James Kempf" <[email-masked]>
Date: Wed, 16 Aug 2006 08:41:43 -0700

What this from RFC 3753:

   Mobile Node (MN)

      An IP node capable of changing its point of attachment to the
      network.  A Mobile Node may either be a Mobile Host (no forwarding
      functionality) or a Mobile Router (forwarding functionality).

   Mobile Host (MH)

      A mobile node that is an end host and not a router.  A Mobile Host
      is capable of sending and receiving packets, that is, being a
      source or destination of traffic, but not a forwarder of it.

            jak

----- Original Message ----- 
From: "Pat Calhoun (pacalhou)" <[email-masked]>
To: "Bob O'Hara (boohara)" <[email-masked]>; <[email-masked]>
Sent: Wednesday, August 16, 2006 8:34 AM
Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really accurate

> Could you recommend another term? I agree that "mobile" is not enough.
> We could change it to "mobile node", "mobile device", etc. However,
> mobile is a verb, not a noun. That's why station is ok with me too.
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> 
> 
> 
>> -----Original Message-----
>> From: Bob O'Hara (boohara) 
>> Sent: Wednesday, August 16, 2006 8:06 AM
>> To: Pat Calhoun (pacalhou); [email-masked]
>> Subject: RE: [Capwap] Issue 161: Ther term "Mobile" is not 
>> really accurate
>> 
>> STOP!  Put that editor down and step away from the draft!  I 
>> think it is a big mistake to embed a term that is tied to a 
>> single binding into the entirety of the draft.
>> 
>>  -Bob
>>  
>> -----Original Message-----
>> From: Pat Calhoun (pacalhou)
>> Sent: Tuesday, August 15, 2006 6:04 PM
>> To: [email-masked]
>> Subject: [Capwap] Issue 161: Ther term "Mobile" is not really accurate
>> 
>> The term "mobile" is not really accurate when describing 
>> wireless interfaces, since wireless does not imply mobile. 
>> Can we just use the techie term "STA" instead.
>> 
>> <PRC> In my honest opinion, this is one of those change 
>> requests that is really unnecessary. Traditionally, the IETF 
>> has used the term mobile (e.g., mobile station in Mobile IP). 
>> However, given the comment, and the fact that the
>> 802.11 WG uses the term station, or STA for short, I will go 
>> ahead and make the change. Of course, the next binding 
>> technology may end up using different terminology (including mobile).
>> 
>> This will, of course, touch nearly every section of the specification
>> (read: diffs will be more complex). 
>> 
>> Pat Calhoun
>> CTO, Wireless Networking Business Unit
>> Cisco Systems
>> _________________________________________________________________
>> To unsubscribe or modify your subscription options, please visit:
>> http://lists.frascone.com/mailman/listinfo/capwap
>> 
>> Archives: http://lists.frascone.com/pipermail/capwap
>> 
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
>

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 16 Aug 2006 08:34:12 -0700

Pat Calhoun

---

From: "Darwin Engwer" <[email-masked]>
Date: Wed, 16 Aug 2006 11:45:59 -0500

Historically many WLAN technoids have referred to devices that
incorporate an infrastructure mode mobile STA by the term Mobile Unit
(MU).  And Yes, we always acknowledged that an MU may not be "mobile" in
the strictest sense of the word.  i.e. these are the devices that are
ordinarily moving around - but may be in a fixed location.

Darwin

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Darwin Engwer
Strategic Technology Engineer
Wireless LAN Systems
Nortel Networks

-----Original Message-----
From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Wednesday, August 16, 2006 08:34
To: Bob O'Hara (boohara); [email-masked]
Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really
accurate

Pat Calhoun

> Subject: RE: [Capwap] Issue 161: Ther term "Mobile" is not really 
> accurate
> 
> STOP!  Put that editor down and step away from the draft!  I think it 
> is a big mistake to embed a term that is tied to a single binding into

> the entirety of the draft.
> 
>  -Bob
>  
> The term "mobile" is not really accurate when describing wireless 
> interfaces, since wireless does not imply mobile.
> <PRC> In my honest opinion, this is one of those change requests that 
> is really unnecessary. Traditionally, the IETF has used the term 
> mobile (e.g., mobile station in Mobile IP).
> 802.11 WG uses the term station, or STA for short, I will go ahead and

> make the change. Of course, the next binding technology may end up 
> using different terminology (including mobile).
> 
> CTO, Wireless Networking Business Unit Cisco Systems