Subject: [Capwap] Issue 156: Definition of messages that trigger actions.

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:54:46 -0700

The current issue states: "There are some message elements that cause
"actions". This approach to protocol design is problematic and should be
eliminated."
 
This is unfortunately not enough data for me to even guess as to how I
should address this issue. Furthermore, I disagree with the statement
that protocols causing actions are problematic. That's what protocols
are designed to do - cause actions (whether the protocols are
problematic or not is a different issue). Just look at OSPF. Receiving a
routing update causes an action of updating the routing table.

At this point, I am inclined to reject this issue.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 16:16:29 -0700

Given I have received no data to help resolve this issue, I am rejecting
it.

Pat Calhoun

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, August 15, 2006 4:55 PM
> To: [email-masked]
> Subject: [Capwap] Issue 156: Definition of messages that 
> trigger actions.
> 
> The current issue states: "There are some message elements 
> that cause "actions". This approach to protocol design is 
> problematic and should be eliminated."
>  
> This is unfortunately not enough data for me to even guess as 
> to how I should address this issue. Furthermore, I disagree 
> with the statement that protocols causing actions are 
> problematic. That's what protocols are designed to do - cause 
> actions (whether the protocols are problematic or not is a 
> different issue). Just look at OSPF. Receiving a routing 
> update causes an action of updating the routing table.
>