Subject: [Capwap] Issue 169: Need "common name" in CERT so AC can verify

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 16:58:20 -0700

need to send "common name" as found in the WTP CERT so that the AC
can verify

<PRC> The protocol currently relies on the MAC address being the key
that binds the certificate to the WTP. I don't see a need to change
this. I am therefore proposing rejecting this issue.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 16:17:26 -0700

Given no disagreement with my statement, I will reject the issue

Pat Calhoun

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, August 15, 2006 4:58 PM
> To: [email-masked]
> Subject: [Capwap] Issue 169: Need "common name" in CERT so AC 
> can verify
> 
> need to send "common name" as found in the WTP CERT so that 
> the AC can verify
> 
> <PRC> The protocol currently relies on the MAC address being 
> the key that binds the certificate to the WTP. I don't see a 
> need to change this. I am therefore proposing rejecting this issue.
>  
> 
> Pat Calhoun