Subject: [Capwap] Issue 161: Ther term "Mobile" is not really accurate

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 15 Aug 2006 18:03:44 -0700

The term "mobile" is not really accurate when describing wireless
interfaces, since wireless does not imply mobile. Can we just use
the techie term "STA" instead.

<PRC> In my honest opinion, this is one of those change requests that is
really
unnecessary. Traditionally, the IETF has used the term mobile (e.g.,
mobile
station in Mobile IP). However, given the comment, and the fact that the
802.11 WG uses the term station, or STA for short, I will go ahead and
make the change. Of course, the next binding technology may end up using
different terminology (including mobile).

This will, of course, touch nearly every section of the specification
(read: diffs will be more complex). 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Nelson, David" <[email-masked]>
Date: Wed, 16 Aug 2006 11:50:27 -0400

Pat Calhoun writes...

> However, mobile is a verb, not a noun.

Actually, it's an adjective.  :-)

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 31 Aug 2006 15:48:42 -0700

Folks, I need a term.

I don't care if it's foobar, but need something everyone will agree to.
If station doesn't cut it, as bob insists, then I need something to work
it.

Help,

Pat Calhoun

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]] 
> Sent: Sunday, August 20, 2006 12:03 PM
> To: Bob O'Hara (boohara)
> Cc: Pat Calhoun (pacalhou); [email-masked]
> Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not 
> really accurate
> 
> HI,
> 
> Bob can you suggest an appropriate term to use here. The term 
> "mobile" has dictionary meaning of moving. However, being 
> capable of moving is not the fundamental defining attribute 
> of the interface that differentiates from other technologies.
> 
> Regards,
> /david t. perkins 
> 
> 
> On Wed, 16 Aug 2006, Bob O'Hara (boohara) wrote:
> > STOP!  Put that editor down and step away from the draft!  
> I think it 
> > is a big mistake to embed a term that is tied to a single 
> binding into 
> > the entirety of the draft.
> > 
> >  -Bob
> >  
> > -----Original Message-----
> > From: Pat Calhoun (pacalhou)
> > Sent: Tuesday, August 15, 2006 6:04 PM
> > To: [email-masked]
> > Subject: [Capwap] Issue 161: Ther term "Mobile" is not 
> really accurate
> > 
> > interfaces, since wireless does not imply mobile. Can we 
> just use the 
> > techie term "STA" instead.
> > 
> > <PRC> In my honest opinion, this is one of those change 
> requests that 
> > is really unnecessary. Traditionally, the IETF has used the term 
> > mobile (e.g., mobile station in Mobile IP). However, given the 
> > comment, and the fact that the
> > make the change. Of course, the next binding technology may end up 
> > using different terminology (including mobile).
> > 
> > CTO, Wireless Networking Business Unit Cisco Systems