Subject: [Capwap] Issue 216 resolved but not incorporated

From: "David Melman" <[email-masked]>
Date: Mon, 19 Mar 2007 15:59:41 +0200

Issue 216 has the status "resolved" but was not incorporated in the last
draft.

The resolution was to drop the last sentence of the M bit description in
section 4.2:

    M: The M bit is used to indicate that the Radio MAC Address optional
      header is present.  This is used to communicate the MAC address of
      the receiving radio.  ** This field MUST NOT be set to one in
packets
      sent by the AC to the WTP. **

David
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 19 Mar 2007 09:24:02 -0700

Thanks for catching that, David.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: David Melman [mailto:[email-masked]] 
> Sent: Monday, March 19, 2007 7:00 AM
> To: [email-masked]
> Subject: [Capwap] Issue 216 resolved but not incorporated
> 
> Issue 216 has the status "resolved" but was not incorporated 
> in the last draft.
> 
> The resolution was to drop the last sentence of the M bit 
> description in section 4.2:
> 
>       the receiving radio.  ** This field MUST NOT be set to 
> one in packets