Subject: Re: 90% loan approval rate

From: "Brant Raymond" <[email-masked]>
Date: Mon, 7 Jan 2008 18:42:32 -0100

Your credit score does not matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or want Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this offer will expire TONIGHT):

$66,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill this elementary form...

Don't worry about approval, your credit will not disqualify you!

http://worldwcasino.cn/

---

From: "Donnie Powers" <[email-masked]>
Date: Sat, 19 Jan 2008 07:57:39 +0000

Your credit doesn't matter to us!

If you have your own business and need IMMEDIATE ready money to spend ANY way you like or require Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this tender will expire TONIGHT):

$55,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill this elementary form...

Don't worry about approval, your credit history will not disqualify you!

http://grandplaceb.cn/

---

From: "Deborah Swain" <[email-masked]>
Date: Mon, 21 Jan 2008 17:03:15 -0100

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or need Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this lot will expire THIS NIGHT):

$34,000+ loan

Hurry, when our deal is gone, it is gone. Simply finish this short form...

http://grandplacej.com.cn/

---

From: "Reynaldo Flynn" <[email-masked]>
Date: Fri, 25 Jan 2008 16:45:01 -0100

If you have your own business and need IMMEDIATE money to spend ANY way you like or wish Extra money to give the company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you THIS NIGHT (hurry, this deal will expire TONIGHT):

$45,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this simple form...

Do not worry about approval, your credit history will not disqualify you!

http://grandplaceh.com.cn/