Subject: Re: Simple Application

From: "Dena Redmond" <[email-masked]>
Date: Sat, 5 Jan 2008 21:09:55 +0000

Your credit history does not matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or require Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this offer will expire TONIGHT):

$41,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this user-friendly form...

Don't worry about approval, your credit will not disqualify you!

http://worldvcasino.cn/

---

From: "Vicente Flynn" <[email-masked]>
Date: Mon, 21 Jan 2008 06:41:03 +0500

Your credit history doesn't matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or require Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you NOW (hurry, this deal will expire TONIGHT):

$50,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this one-minute form...

Do not worry about approval, your credit history will not disqualify you!

http://grandplacej.cn/