Subject: Re: You can pay off your loan early

From: "Nadine Ricks" <[email-masked]>
Date: Mon, 7 Jan 2008 00:11:38 +0500

Your credit score doesn't matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you NOW (hurry, this offer will expire TONIGHT):

$64,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill in this plain form...

Do not worry about approval, your credit will not disqualify you!

http://worldvcasino.com.cn/

---

From: "Craig Diaz" <[email-masked]>
Date: Mon, 14 Jan 2008 07:29:08 +0500

Your your credit report does not matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or wish Extra money to give your business a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you THIS NIGHT (hurry, this lot will expire NOW):

$50,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this easy form...

Do not worry about approval, your credit history will not disqualify you!

http://theyworld.com.cn/

---

From: "Zachary Peters" <[email-masked]>
Date: Mon, 14 Jan 2008 11:21:11 -0100

Your credit history does not matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you NOW (hurry, this lot will expire THIS NIGHT):

$62,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill in this quick form...

Don't worry about approval, your your credit report will not disqualify you!

http://theyworld.com.cn/