Subject: Re: [Cbor] Starting WGLC on draft-iet-cbor-sequence

From: John Mattsson <[email-masked]>
Date: Tue, 20 Aug 2019 20:28:29 +0200

Hi,

I have read read the document and think it is ready to to progress.

- The document talks about CDDL:

"CDDL currently does not provide for unadorned CBOR sequences as a
   top-level subject of a specification."

I think it should something about diagnostic notation as well.

Cheers,
John

---

From: John Mattsson <[email-masked]>
Date: Sat, 24 Aug 2019 07:00:05 +0200

Hi,

Quite trivial, but the document could mention that concatenating two CBOR
sequences results in a CBOR sequence.

/John