Subject: [Cbor] One small comment on draft-ietf-cbor-array-tags-07

From: Alexey Melnikov <[email-masked]>
Date: Mon, 23 Sep 2019 19:12:25 +0100

Hi Carsten,
I only have one nit to report from my AD review:

[TypedArrayES6] - this should be a Normative reference due to definition of Clamped arithmetic.

Can you please do this change next time you update the document.

Thank you,
Alexey

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Sep 2019 16:41:29 +0200

> [TypedArrayES6] - this should be a Normative reference due to definition of Clamped arithmetic.

Good point.

> Can you please do this change next time you update the document.

Now in editor’s copy as https://github.com/cbor-wg/array-tags/commit/a4b7eb2e0e428b2a5f63e7d7ed6ef6148093ec02

Grüße, Carsten