Subject: Re: [Cbor] 🔔 Working Group Adoption of draft-jones-cbor-date-tag

From: Carsten Bormann <[email-masked]>
Date: Mon, 4 May 2020 23:15:33 +0200

Hi Francesca,

just making sure to express explicitly that I’m still part of the in-room consensus to adopt this draft as a WG document.

Grüße, Carsten

> On 2020-04-23, at 11:10, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> At the last interim meeting, we had in-room consensus to adopt https://tools.ietf.org/html/draft-jones-cbor-date-tag-01.
> 
> This is a 2 weeks confirmation call for adopting this draft as a CBOR working group item, ending 2020-05-06. 
> 
> If you do not agree with the in-room consensus to adopt this as a WG document, please speak up now. If you agree with adopting this document, you can also tell us.
> 
> CBOR Chairs
> Francesca and Jim
> 
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 5 May 2020 12:21:37 +0200

I 2nd the adoption,

the I-D is straight forward, does not seem to be controversial to me, 
and there is the entanglement with ISO that should drive us to move this 
forward.

Viele Grüße,

Henk

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 6 May 2020 18:08:45 +0000

This concludes the adoption call.  As mentioned during the interim, all response was positive so the document has been adopted.

Mike, please re-publish using draft-ietf-cbor-date-tag-00.

(Also, please see the comment in the mailing list from Carsten, if you haven't already, as noted during the interim).

Jim & Francesca

On 05/05/2020, 12:22, "Henk Birkholz" <[email-masked]> wrote:

    I 2nd the adoption,

    Viele Grüße,

    Henk

---

From: Mike Jones <[email-masked]>
Date: Fri, 8 May 2020 02:17:57 +0000

I've posted draft-ietf-cbor-date-tag-00, which is currently awaiting approval of the chairs.  It contains no normative changes from draft-jones-cbor-date-tag-01.  Also, can you please update the datatracker to say that this version replaces draft-jones-cbor-date-tag.

I'll address Carsten comments in -01.

				Thanks,
				-- Mike

-----Original Message-----
From: Francesca Palombini <[email-masked]> 
Sent: Wednesday, May 6, 2020 11:09 AM
To: [email-masked]; [email-masked]
Subject: Re: [Cbor] 🔔 Working Group Adoption of draft-jones-cbor-date-tag

Jim & Francesca

    I 2nd the adoption,

    Viele Grüße,

    Henk