Subject: [Cbor] Webex meeting changed: CBOR Interim Meeting

From: CBOR Working Group <[email-masked]>
Date: Thu, 7 May 2020 12:07:03 +0000 (GMT)

Hi, [email-masked],

CBOR Working Group changed the Webex meeting information.

CBOR Interim Meeting
Occurs every 2 week(s) on Wednesday effective Wednesday, May 20, 2020 until Wednesday, July 15, 2020 from 5:00 PM to 6:00 PM, (UTC+02:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
5:00 pm  |  (UTC+02:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna  |  1 hr
Meeting number (access code): 647 836 420 
Meeting password: emHrigC22K4

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m5db53ad850244e25fcecf10c30a1a811

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m4e040d77d33605b8779304f729b49b70

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*647836420%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 7 May 2020 12:51:50 +0000

Hi,

Please disregard this email. I needed to update the name of the webex serie to simplify uploading the interim meetings to Youtube by the Secretariat.

Thanks,
Francesca