Subject: Re: [Cbor] [cbor-wg/CBORbis] Section 7.1 and IANA considerations. (#196)

From: Carsten Bormann <[email-masked]>
Date: Wed, 3 Jun 2020 16:25:14 +0200

I just submitted a pull request that addresses some comments on Section 7.1, extension points.
I used the occasion to pick up the idea to move the lower half of the 1+2 tag space (256 to 32767) to specification required.

Comments on this?

> You can view, comment on, or merge this pull request online at:
> 
>   https://github.com/cbor-wg/CBORbis/pull/196

Grüße, Carsten

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 3 Jun 2020 11:38:00 -0700

Was thinking the space for specification required was too small myself the other day. Looks like no conflict with existing registrations. So yes.

LL 

> On Jun 3, 2020, at 7:25 AM, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> CBOR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cbor

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 3 Jun 2020 11:38:46 -0700

There seems to be no provision for a proprietary tag with no public description. First come first served still requires Semantics (short form). Maybe Acme can just say “Acme proprietary tag” for the Semantics if Acme wants to register without giving any details?

LL

---

From: Ira McDonald <[email-masked]>
Date: Wed, 3 Jun 2020 14:41:59 -0400

+1 for lower half of tag space

On Wed, Jun 3, 2020 at 2:38 PM Laurence Lundblade <[email-masked]>
wrote:

> Was thinking the space for specification required was too small myself the
> other day. Looks like no conflict with existing registrations. So yes.
>
> LL
>
>
> > I used the occasion to pick up the idea to move the lower half of the
> 1+2 tag space (256 to 32767) to specification required.
> >
> > Comments on this?
> >