Subject: Re: [Cbor] cddl 0.8.17: Add .abnf (draft-ietf-cbor-cddl-control)

From: Carsten Bormann <[email-masked]>
Date: Wed, 3 Mar 2021 15:50:11 +0100

On 2021-02-27, at 14:36, Carsten Bormann <[email-masked]> wrote:
> 
> The retronym generation process for .bat is now officially started (or maybe you have a different name for this that also is short and to the point; .cat-with-undenting-of-right-hand-side is not it).

Well, the obvious name is dedenting cat, or .dedcat.

As some animal lovers won’t like that abbreviation too much, I propose to shorten that to .det (*).

Grüße, Carsten

(*)
It is relatively unlikely that we will need a CDDL operator for determinants.

Oh, and for Germans, Det is the left guy on this photo: https://de.wikipedia.org/wiki/Mainzelm%C3%A4nnchen#/media/Datei:Mainzelm%C3%A4nnchen_Det_Conni_Goebel.jpg —
who has been close to my heart since the 1960s, especially since when I got my first glasses.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 4 Mar 2021 12:56:46 +0100

.det is now in 
https://github.com/cbor-wg/cddl-control/pull/6
as well as in CDDL tool 0.8.21 (gem update).

Grüße, Carsten