Subject: [Cbor] CBOR agenda for IETF 110

From: Christian Amsüss <[email-masked]>
Date: Thu, 4 Mar 2021 20:02:51 +0100

Hello CBOR group,

the agenda for our IETF 110 meeting has been set as follows:

Mon, 2021-03-08, 14:30-15:30 UTC

* Active WG documents
  * draft-ietf-cbor-tags-oid-05 (Chairs) -- 5'
  
  * draft-ietf-cbor-cddl-control-02 (CB) -- 5'
  * draft-ietf-cbor-packed-02 (CB) -- 15'
    with a focus on open questions

  * draft-richardson-cbor-file-magic-01 (MCR) -- 10'
  * draft-richardson-cbor-network-addresses-01 (MCR) -- 10'

* Individual
  * draft-bormann-cbor-time-tag-04 (CB) -- 5'
    as a candidate for working group adoption
  * ordered map (cbor-map-entries) (Kio) -- 5'
  * draft-bormann-cbor-notable-tags-03 (CB) -- 5'

* If time allows
  * draft-bormann-cbor-cddl-freezer-05 -- 0'

Σ: 60'

Presenters, please upload PDF slides in the data tracker (or send them
to me) before Monday 11:00 UTC.

Best regards
Christian

-- 
You don't use science to show that you're right, you use science to
become right.
  -- Randall Munroe

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 11:26:45 -0500

Christian Amsüss <[email-masked]> wrote:
    >   * draft-richardson-cbor-file-magic-01 (MCR) -- 10' *
    > draft-richardson-cbor-network-addresses-01 (MCR) -- 10'

I doubt I'll need ten minutes each.
I'll post slides this afternoon.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide