Subject: Re: [Cbor] [IANA #1190858] IANA.cbor-tags FCFS (cbor-tags)

From: Michael Richardson <[email-masked]>
Date: Tue, 09 Mar 2021 11:44:41 -0500

Sabrina Tanamal via RT <[email-masked]> wrote:
    > We've added the following entry to the CBOR Tags registry:

    > Tag: 55800 Data Item: byte-string Semantics: indicates that the file
    > contains one or more CBOR Sequences Reference:
    > [draft-ietf-cbor-file-magic-00][Michael_Richardson]

    > Please see https://www.iana.org/assignments/cbor-tags

IANA has allocated the 55800 tag.
I've updated the github copy of the document.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Mar 2021 17:57:34 +0100

> IANA has allocated the 55800 tag.

Minimal drama :-)

Great!

Grüße, Carsten