Subject: [Cbor] Interims resuming 2021-04-07, agenda (endianness, 128bit, freezer)

From: Christian Amsüss <[email-masked]>
Date: Wed, 31 Mar 2021 10:35:48 +0200

freezer)
Reply-To: 

Hello CBOR group,

I'm looking forward to resuming interim meetings with you next week.

The agenda is updated at [1]; so far it contains points that we ran out
of time for in IETF110 (cddl-freezer and 128bit extensions), and the
recent endianness discussions (which share the theme of "things outside
compatibility with the first versions of CBOR").

Please let me know if there are other things you'd like to put on the
agenda.

See you there
Christian

[1]: https://datatracker.ietf.org/doc/agenda-interim-2021-cbor-06-cbor-01/

-- 
To use raw power is to make yourself infinitely vulnerable to greater powers.
  -- Bene Gesserit axiom

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Mar 2021 14:38:20 +0200

> Please let me know if there are other things you'd like to put on the

I’m not sure we discussed this one yet in detail:

https://docs.google.com/document/d/16aiDEBhJj3kipj_7PVppEhxAr5E6QhQreN61eCxvBjU/edit#

This is a (cbor-tags) registration request, so the WG does not have to have an opinion, but the designated expert would be interested in it nonetheless.
(I’m personally pretty convinced of the use case; this is more of an issue of keeping tabs on available tag numbers and looking out for related use cases.)

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Wed, 31 Mar 2021 10:03:18 -0400

>> Please let me know if there are other things you'd like to put on the

At this point, I think that cbor-file-magic and cbor-network-address are
complete, ready for WGLC.

    > This is a (cbor-tags) registration request, so the WG does not have to
    > have an opinion, but the designated expert would be interested in it
    > nonetheless.

I'm supportive of this use.

    > (I’m personally pretty convinced of the use case; this is more of an
    > issue of keeping tabs on available tag numbers and looking out for
    > related use cases.)

I'm not sure I understand here.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide