Subject: RE: L1VPN mailing list archives

From: "Vishal Sharma" <[email-masked]>
Date: Mon, 1 Nov 2004 09:05:55 -0800

Hi Adrian,

Your subject says L1VPN archives... and by golly you're
right there too! Those are down, I just checked, so a
trouble ticket for this is probably needed as well.

-Vishal

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: Sunday, October 31, 2004 1:24 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: L1VPN mailing list archives
> 
> 
> Hi Vishal, 
> 
> Thanks for flagging this. I raised the problem with the 
> Secretariat some six 
> weeks ago, but I didn't follow up. I have raised a new trouble ticket. 
> 
> Adrian 
> 
> > Hi Adrian, 
> > 
> > The link to the PCE archives on the PCE signup page does
> > not seem to work. Are there no archives of the PCE
> > mailing list? 
> > 
> > -Vishal
>  
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 2 Nov 2004 08:28:39 -0000

Sorry, forwarded the wrong message.
I raised trouble tickets for each list.
A