Subject: Liaison to ITU-T Q14 of SG15 on Crankback in GMPLS Systems

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Nov 2004 13:24:24 -0000

To:           Mr. Kam Lam, Rapporteur for Question 14 of ITU-T Study Group 15.
From:         Adrian Farrel and Kireeti Kompella
              Co-chairs of the CCAMP Working Group of the IETF
Cc:           Alex Zinin and Bill Fenner, Routing Area Directors of the IETF
              Scott Bradner, IETF/ITU-T Liaison Coordinator
For:          Action
Deadline:     15th December 2004
Subject:      Crankback in GMPLS Systems

Dear Mr. Lam,

The IETF's CCAMP Working Group notes that recent contributions to your question in SG15
have proposed adding the requirements, architecture and solutions for crankback
routing/signaling to your scope of work.

We would like to draw your attention to the work already done in the CCAMP Working Group
on this topic. The attached draft includes a discussion of requirements and solutions for
crankback within GMPLS systems.

The CCAMP Working Group would welcome input from SG15 on this work.

Sincerely,
Kireeti Kompella & Adrian Farrel, CCAMP WG chairs

Att/
draft-ietf-ccamp-crankback-03.txt

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Thu, 18 Nov 2004 19:37:46 -0500

Dear Mr. Farrel,

Thank you for the Liaison Statement on Crankback in GMPLS Systems. We appreciate the opportunity to provide input to the work. Q14/15 will address the LS in its upcoming meeting.

Regards,

Kam Lam, Q14/15 Rapporteur

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Thursday, November 18, 2004 8:24 AM
To: Lam, Hing-Kam (Kam)
Cc: [email-masked]; Bill Fenner; 'Kireeti Kompella'; Scott Bradner; The IETF Secretariat; [email-masked]
Subject: Liaison to ITU-T Q14 of SG15 on Crankback in GMPLS Systems

Dear Mr. Lam,

Sincerely,

Att/