Subject: Re: charter update

From: Tomonori TAKEDA <[email-masked]>
Date: Fri, 19 Nov 2004 21:12:57 +0900

Hi,

The email I posted seems get lost. Sorry if this is a redundant email...

- L1VPNs:
     Define control and measurement plane mechanisms to support L1VPNs.
     Analyze applicability of these mechanisms.

As we discussed in CCAMP WG, the work would be expected to be around the 
use and application of GMPLS protocols to support L1VPN services. (Note: 
services does not necessary mean to external customers, can be applicable 
to internal usage as well.) There may be minor protocol extensions needed 
for this.

- Implementation/Interoperability experience

Best regards,

At 07:51 04/11/15 -0800, Kireeti Kompella wrote:
>Hi All,
>
>If you have suggested charter updates, please send them to Adrian and
>me.  Please keep this subject line (simply reply to this mail).
>
>The deadline is Friday Nov 19, 17:00 PST.
>
>Thanks,
>Kireeti.
>-------

-----
Tomonori TAKEDA
NTT Network Service Systems Lab.
Phone: +81-422-59-7434

---

From: Payam Torab <[email-masked]>
Date: Fri, 19 Nov 2004 18:00:35 -0500

Kireeti, Adrian -

We support waveband switching as described in
draft-douville-ccamp-gmpls-waveband-extensions-05.txt, and would like to see
waveband switching explicitly added to the charter, if not in the charter at
this time.

We believe this work plugs a hole in the GMPLS architecture- in particular
the need to recognize waveband switch capable (WBSC) interfaces. We indeed
have interfaces that are WBSC and not LSC or FSC.

Regards,

Payam Torab
Lambda OpticalSystems Corp.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On
Behalf Of Kireeti Kompella
Sent:	Monday, November 15, 2004 10:51 AM
To:	[email-masked]
Subject:	charter update

Hi All,

Thanks,
Kireeti.
-------

---

From: <[email-masked]>
Date: Wed, 24 Nov 2004 14:11:06 +0900

Hi Kireeti,

I also think that only the title could not understand us well.

I think that if TE is a part of network view-point, QoS is a part of customer view-point.

Customers have several requirements in order to use IP services such as VoIP, MMoIP, VPN, and etc. Those requirements would include admission level of network resources and user group, performance characteristices such as delay and jitter, and protection and restoration so on.

So far, we have talked about respective topics from the network view-point, I think there is no integration approach for the support of QoSs from the customer view-point.

The topic of QoS control could keep in touch with PCE, TEWG, routing related WGs, and service related WGs so on. Possible protocols such as LMP, signaling and routing protocols would be expanded and new protocols could be needed according to the level requested from custommers and networks.

Primarily, I think the interaction between a centralized provisioning server and network nodes should be considered for the QoS control.

Thanks,

Young.

-----?? ???-----
?? ??: "Kireeti Kompella" <[email-masked]>
?? ??: 2004-11-23 ?? 12:37:53
?? ??: ??? <[email-masked]>
??: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
??: RE: charter update

Hi Young,

On Fri, 19 Nov 2004, [ks_c_5601-1987] ??? wrote:

> In addition to those Zafar said,
...
> - QoS Control for GMPLS, if we find this item outside the current
> scope.

Could you elaborate on this?

Thanks,
Kireeti.
-------