Subject: Re: question about RFC 3946

From: [email-masked]
Date: Tue, 1 Mar 2005 19:57:32 +0100

richard:

"greater" does not mean "strictly greater" it means "greater or equal"

So, what values of NCC and RCC should one use for STS-3c/VC-4?

for STS-3c:
        An STS-3c SPE signal is formed by the application of RCC with
        value 1 (standard contiguous concatenation), NCC with value 1,
        NVC with value 0, MT with value 1 and T with value 0 to an STS-
        3c SPE Elementary Signal.

for VC-4:
        A VC-4 signal is formed by the application of RCC with value 0,
        NCC with value 0, NVC with value 0, MT with value 1 and T with
        value 0 to a VC-4 Elementary Signal.

do not know if this clarifies -

hint: Note 2 refers to transparent STS-N/STM-N signals (signal type 7->12)

---

From: "Richard Rabbat" <[email-masked]>
Date: Tue, 1 Mar 2005 11:46:02 -0800

Dimitri,
Thanks for the answer.
Now, STS-3c and VC-4 share the same signal type. 
Should they still be formed differently?
Richard.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Tuesday, March 01, 2005 10:58 AM
> To: Richard Rabbat
> Cc: [email-masked]; 
> [email-masked]; 'Sadler, Jonathan B.'; 'Ong, 
> Lyndon'; 'Adrian Farrel'; 'Richard Rabbat'; 
> [email-masked]; 'Greg Bernstein'
> Subject: Re: question about RFC 3946
> 
> 
> 
> richard:
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 4 Mar 2005 19:26:45 -0000

Hi,

Whatever technical answer we end up with, can we stick with the phrases
"strictly greater" and "greater or equal" as appropriate, and avoid the
(apparently) ambiguous "greater".

Thanks,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: "Richard Rabbat" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
"'Sadler, Jonathan B.'" <[email-masked]>; "'Ong, Lyndon'"
<[email-masked]>; "'Adrian Farrel'" <[email-masked]>; "'Richard
Rabbat'" <[email-masked]>; <[email-masked]>; "'Greg
Bernstein'" <[email-masked]>
Sent: Tuesday, March 01, 2005 6:57 PM
Subject: Re: question about RFC 3946