Subject: RE: Liaison from ITU-T Q14/15 on crankback

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Wed, 9 Mar 2005 13:40:07 -0600

Adrian,

> However, I propose that we should respond asking to be 
> involved in the review of the proposed additions of
> crankback function to the referenced recommendations
> before that material is consented (last-called) by the
> ITU-T. This would allow us to correct any
> misunderstandings about our draft.
>
> Please comment on this proposal on the mail list.

Definitely agree.

Thanks,
Jerry

---

From: Atsushi Iwata <[email-masked]>
Date: Thu, 10 Mar 2005 15:14:17 +0900

Adrian

I also agree with this.

Thanks.

>> Please comment on this proposal on the mail list.

*--------------------------------------------------------*
Atsushi Iwata, Ph.D. / Senior Manager
System Platforms Research Labs, NEC Corporation
1753 Shimonumabe Nakahara-ku, Kawasaki, 211-8666, Japan
TEL: +81-44-396-2744 (Direct), Fax: +81-44-431-7612 (Direct)
NEC-internal TEL: 8-22-72634, NEC-internal FAX: 8-22-60469
NEC-mail: 8-22-60440,  E-mail: [email-masked]