Subject: RE: Draft status updated on alternate CCAMP web page

From: "Zafar Ali" <[email-masked]>
Date: Tue, 1 Mar 2005 15:08:28 -0500

Hi Richard, 

Re: the ID (draft-shiomoto-ccamp-gmpls-addressing-00), I did find it quite
useful and IMO we should pursue this further in CCAMP. 

Having said that, I would like to point that there are a number of ID-es
that are currently NOT in Adrian's list and I think this has to do with his
comment in the original email (quoting Adrian): "I have yet to update the
section that covers personal drafts related to CCAMP." Adrian, please
correct me/ add/ del.  

Thanks

Regards... Zafar 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Richard Rabbat
> Sent: Thursday, February 24, 2005 1:52 PM
> To: 'Adrian Farrel'; [email-masked]
> Subject: RE: Draft status updated on alternate CCAMP web page
> 
> Adrian,
> Can you add
> http://www.ietf.org/internet-drafts/draft-shiomoto-ccamp-gmpls
> -addressing-00
> .txt
> to your draft tracker?
> 
> We sent out email about it and have received feedback 
> off-list. We're planning on discussing this draft in 
> Minneapolis and would love to have more on-list discussions. 
> As you can see from the list of contributors, there is 
> enormous interest in this draft and we hope it serves as a 
> basis for thoughtful discussions.
> Best,
> Richard, Rajiv and Kohei.
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Adrian Farrel
> > Sent: Monday, February 21, 2005 10:35 AM
> > To: Adrian Farrel; [email-masked]
> > Subject: Re: Draft status updated on alternate CCAMP web page
> > 
> > 
> > So, I can't type.
> > Want to make something of it?
> > http://www.olddog.co.uk/ccamp-drafts.htm
> > 
> > (Thanks Jean-Louis)
> > 
> > Adrian
> > 
> > ----- Original Message -----
> > From: "Adrian Farrel" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Monday, February 21, 2005 12:32 PM
> > Subject: Draft status updated on alternate CCAMP web page
> > 
> > 
> > > I have updated http://www.oldog.co.uk/ccamp-drafts.htm to
> > indicate the
> > > current status of all CCAMP drafts. I have yet to update 
> the section
> > that
> > > covers personal drafts related to CCAMP.
> > >
> > > Adrian
> > >
> > >
> > >
> > >
> > 
> > 
> > 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 4 Mar 2005 15:40:08 -0000

Hi,

When something is left entirely undone, no-one objects.
When something is half done, everyone demands perfection.

Contrary to popular opinion, I am only human.
I hope to complete this task before Minneapolis.

Adrian

----- Original Message ----- 
From: "Zafar Ali" <[email-masked]>
To: "'Richard Rabbat'" <[email-masked]>; "'Adrian Farrel'"
<[email-masked]>; <[email-masked]>
Sent: Tuesday, March 01, 2005 8:08 PM
Subject: RE: Draft status updated on alternate CCAMP web page