Subject: Status of draft-ietf-ccamp-transport-lmp

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 5 Mar 2005 11:59:04 -0000

Authors,

Can you tell me: Does this version of the draft address all of the issues
raised in the WG last call and the IETF liaison?
Or do you plan a further revision?

Thanks,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, February 21, 2005 8:26 PM
Subject: I-D ACTION:draft-ietf-ccamp-transport-lmp-01.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Common Control and Measurement Plane
Working Group of the IETF.
>
> Title : A Transport Network View of LMP
> Author(s) : D. Fedyk, et al.
> Filename : draft-ietf-ccamp-transport-lmp-01.txt
> Pages : 17
> Date : 2005-2-21
>
> The Link Management Protocol (LMP) has been developed as part of the
>    Generalized MPLS (GMPLS) protocol suite to manage Traffic
>    Engineering (TE) resources and links. The GMPLS control plane
>    (routing and signaling) uses TE links for establishing Label
>    Switched Paths (LSPs). This memo describes the relationship of the
>    LMP procedures to 'discovery' as defined in the International
>    Telecommunication Union (ITU-T), and on-going ITU-T work. This
>    document provides an overview of LMP in the context of the ITU-T
>    Automatically Switched Optical Networks (ASON) and transport network
>    terminology and relates it to the ITU-T discovery work to promote a
>    common understanding for progressing the work of IETF and ITU-T.
>
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-transport-lmp-01.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-ietf-ccamp-transport-lmp-01.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-ietf-ccamp-transport-lmp-01.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: dimitri papadimitriou <[email-masked]>
Date: Sat, 05 Mar 2005 15:12:17 +0100

hi adrian - i did ask a question concerning the introduction of the term 
"unidirectional" for which i did not receive any clear answer - but this 
is an "internal comment" unrelated to comments/questions from the 
previous last call/liaisons/etc.

thanks,
- dimitri.

Adrian Farrel wrote:

> .