Subject: RE: Moving forward with the CCAMP charter

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 16 Aug 2005 10:34:00 -0400

Hi Adrian, 
 
Graceful shutdown, a method for explicitly notifying a set of nodes that
either a Link or an entire node will remove itself from the network or
the protocol is going to be disabled for a link or a node, had good
response when kireeti polled for charter updates some times back. We
have been waiting for a charter update to move with this ID
(draft-ali-ccamp-mpls-graceful-shutdown-xx.txt). I think got missed in
your list. can you please include this work item in the milestone list
as well. 
 
Thanks
 
Regards... Zafar  

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Adrian Farrel
	Sent: Tuesday, August 16, 2005 7:28 AM
	To: [email-masked]
	Cc: [email-masked]; 'Kireeti Kompella'
	Subject: Moving forward with the CCAMP charter

	Hi,
	
	Please find attached a file that contains:
	
	- a set of proposed *draft* milestones
	- a discussion of why there are so many milestones
	- a high-level explanation of the work items.
	
	Note that this looks like a lot of milestones, but please read
the text on this issue in the attached file. The bottom line is that
this is a product of micro management where I have tried to identify all
of the I-Ds that we might produce to cover the referenced work, and
where I have placed two (sometimes three) milestones for each I-D.
	
	This micro-management may be over the top, and represents a full
pendulum swing from the previous style of CCAMP milestones, but in the
light of the hiatus of the last 12 months, i think this may be
beneficial and might achieve rapid forwards movement.
	
	I would welcome your (constructive!) comments.
	
	Notes:
	- Why isn't my I-D also cited as input material?
	  No insult intended. The current list is simply there to
	  show the ADs that work is already in progress. All I-Ds
	  will be used as input.      
	- Why isn't my pet topic included?
	  Are you sure it is not there between the lines? This 
	  list of milestones isn't completely proscriptive.
	  
	The objective is to have the WG agreed on the milestones that it
wants to commit to by the end of August.
	 
	Thanks,
	Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Aug 2005 19:54:18 +0100

Hi Zafar,

See my response to JP.

Adrian
----- Original Message ----- 
From: "Zafar Ali (zali)" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; "Kireeti Kompella" <[email-masked]>
Sent: Tuesday, August 16, 2005 3:34 PM
Subject: RE: Moving forward with the CCAMP charter

Hi Adrian, 

Thanks
 
Regards... Zafar  

Hi,

Notes:

Thanks,
Adrian