Subject: RE:

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 8 Nov 2005 21:22:48 -0500

Hi, 

I think there were ONLY 4 or 5 of you. Are we not done, or we let it
linger? 

Thanks

Regards... Zafar  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, November 08, 2005 8:59 PM
> To: [email-masked]; [email-masked]
> Subject: 
> 
> Hi,
> 
> I believe that the wrong question was asked at the end of the 
> GELS BoF, which didn't allow me to explicitly express support 
> for forming a GELS working group. I would, therefore, 
> urgently ask everybody with an interest in the GELS work to 
> explicitly express his/her support on the mailing list so we 
> can keep momentum and continue work on this important topic.  
> 
> Many thanks,
> 
> Michael
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 9 Nov 2005 08:32:04 -0000

Hi Zafar,

> I think there were ONLY 4 or 5 of you.

4 or 5 of whom?

4 or 5 people who did not parse the question?
Where I was standing multiple people were confused by the question. I
certainly was, and I am a native English speaker.

OTOH, I assume we were taking a sense of the room not having a vote, and I
think that the major consensus was not to support either of the two
questions asked at the time they were asked

> Are we not done, or we let it linger?

From my personal perspective, I believe this needs more investingation.

Thanks,
Adrian