Subject: Re: Progressing docs

From: [email-masked]
Date: Sun, 02 Apr 2006 05:11:32 +0200

yes to all

Kireeti Kompella wrote:

> Hi All,
>
> This is to double-check support *on the list* for the following I-Ds 
> to go to WG docs:
>
> a) MPLS-GMPLS interworking
>     draft-shiomoto-ccamp-mpls-gmpls-interwork-fmwk-01.txt
> b) "hierarchy bis"
>     draft-shiomoto-ccamp-lsp-hierarchy-bis-01.txt
> c) Call Support
>     draft-papadimitriou-ccamp-gmpls-rsvp-te-call-00.txt
> d) Ethernet TSpec
>     draft-dimitri-mef-ethernet-traffic-parameters-00.txt
> e) OSPF-TE MIB
>     draft-otani-ccamp-gmpls-ospf-mib-02.txt
>
> Please say for each if you think it should/should not become a WG doc.
>
> My previous email was in error: the "excellent" support was for the 
> migration doc.  Just to be clear, we'll double-check all these docs.
>
> Kireeti.
> -------
>
>

---

From: [email-masked]
Date: Sun, 2 Apr 2006 21:37:53 +0200

>                draft-shiomoto-ccamp-mpls-gmpls-interwork-fmwk-01.txt

yes

>                draft-shiomoto-ccamp-lsp-hierarchy-bis-01.txt

abstain

>                draft-papadimitriou-ccamp-gmpls-rsvp-te-call-00.txt

yes

>                draft-dimitri-mef-ethernet-traffic-parameters-00.txt

yes

>                draft-otani-ccamp-gmpls-ospf-mib-02.txt

yes

---

From: Tomonori TAKEDA <[email-masked]>
Date: Mon, 03 Apr 2006 13:10:37 +0900

Yes to all

Tomonori

At 10:12 06/03/31 -0800, Kireeti Kompella wrote:
>Hi All,
>
>This is to double-check support *on the list* for the following I-Ds to go 
>to WG docs:
>

---

From: Kohei Shiomoto <[email-masked]>
Date: Mon, 03 Apr 2006 18:43:51 +0900

Yes to all

Kohei

Kireeti Kompella wrote:

> Hi All,
> 
> This is to double-check support *on the list* for the following I-Ds to 
> go to WG docs:
>

---

From: "Rajiv Papneja" <[email-masked]>
Date: Mon, 3 Apr 2006 10:06:51 -0400

Yes to all.
/R

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Friday, March 31, 2006 1:13 PM
> To: [email-masked]
> Subject: Progressing docs
> 
> Hi All,
>

---

From: "Igor Bryskin" <[email-masked]>
Date: Mon, 3 Apr 2006 10:15:56 -0400

Yes to all.

Igor

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 04 Apr 2006 00:23:43 +0900

Hi,

Yes to all.

Ichiro

---

From: Tina TSOU <[email-masked]>
Date: Mon, 03 Apr 2006 23:28:31 +0800

Hi,
Yes to all.

Tina

---

From: Eiji Oki <[email-masked]>
Date: Tue, 04 Apr 2006 22:20:39 +0900

Hi,

Yes to all.

Eiji

On Fri, 31 Mar 2006 10:12:31 -0800 (PST)

---

From: Arthi Ayyangar <[email-masked]>
Date: Tue, 4 Apr 2006 14:36:32 -0700 (PDT)

> 	draft-shiomoto-ccamp-mpls-gmpls-interwork-fmwk-01.txt
----> yes.

> 	draft-shiomoto-ccamp-lsp-hierarchy-bis-01.txt
----> yes.

> 	draft-papadimitriou-ccamp-gmpls-rsvp-te-call-00.txt
----> yes.

> 	draft-dimitri-mef-ethernet-traffic-parameters-00.txt
---> yes.

> 	draft-otani-ccamp-gmpls-ospf-mib-02.txt
-----> yes.

thanks,
-arthi

> My previous email was in error: the "excellent" support was for the migration 
> doc.  Just to be clear, we'll double-check all these docs.
>
> Kireeti.
> -------
>

---

From: Dan Li <[email-masked]>
Date: Wed, 05 Apr 2006 18:29:40 +0800

See below. - Dan

----- Original Message ----- 
From: "Kireeti Kompella" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 01, 2006 2:12 AM
Subject: Progressing docs

>   draft-shiomoto-ccamp-mpls-gmpls-interwork-fmwk-01.txt
Yes

>   draft-shiomoto-ccamp-lsp-hierarchy-bis-01.txt
Yes

>   draft-papadimitriou-ccamp-gmpls-rsvp-te-call-00.txt
Yes

>   draft-dimitri-mef-ethernet-traffic-parameters-00.txt
Yes

>   draft-otani-ccamp-gmpls-ospf-mib-02.txt
Yes

---

From: Wataru Imajuku <[email-masked]>
Date: Wed, 05 Apr 2006 22:47:12 +0900

Hi, Kiretti and Adrian

  Yes to all

Wataru

>migration doc.  Just to be clear, we'll double-check all these docs.

---------------------------------
Wataru Imajuku
@NTT Network Innovation Labs.
TEL +81-46-859-4315
FAX +81-46-859-5541

---

From: "Yuichi Ikejiri" <[email-masked]>
Date: Thu, 06 Apr 2006 22:02:27 +0900

Hi,

Yes to all to facilitate further discussion of each draft. 

Thanks,
Yuichi

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 10 Apr 2006 08:15:42 -0700 (PDT)

On Fri, 31 Mar 2006, Kireeti Kompella wrote:

> This is to double-check support *on the list* for the following I-Ds to go to 
> WG docs:
>

Thanks, all, for your responses.  All of the above have support.

Authors/editors, please resubmit your docs as WG docs:

 	draft-ietf-ccamp-mpls-gmpls-interwork-fmwk-00.txt
  	draft-ietf-ccamp-lsp-hierarchy-bis-00.txt
  	draft-ietf-ccamp-gmpls-rsvp-te-call-00.txt
  	draft-ietf-mef-ethernet-traffic-parameters-00.txt
  	draft-ietf-ccamp-gmpls-ospf-mib-00.txt

Please make sure that the formating complies and that there are no 
non-ascii characters in your doc.

Hierarchy-bis: please change the title as agreed.

Thanks again,
Kireeti.
-------