Subject: RE: Polling for new WG I-Ds

From: "Drake, John E" <[email-masked]>
Date: Wed, 23 Aug 2006 08:12:41 -0700

Snipped

> 
> Besides I can see at least one quite real application for 
> CP->MP. Imagine that an operator wants to perform some major 
> software upgrade with a new software version significantly 
> incompatible with the previous one.

JD:  Except that we go to great pains to ensure that this situation
never occurs.

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 23 Aug 2006 11:35:21 -0400

I agree with this.  Besides, transitioning from CP->MP would 
introduce its own risks. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Drake, John E
Sent: Wednesday, August 23, 2006 8:13 AM
To: Bryskin, Igor; Diego Caviglia; Dimitri.Papadimitriou
Cc: " ccamp " <ccamp; " owner-ccamp " <owner-ccamp; Adrian Farrel
<adrian; danli
Subject: RE: Polling for new WG I-Ds

Snipped

---

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Wed, 23 Aug 2006 10:42:43 -0500

Agree with John, and control plane failures don't (should not/hope not)
impact the data plane state. And before doing such a sw upgrade, I would
not want to have to move hundreds/thousands of LSPs from CP->MP.

I'm not sure myself on what is meant by CP->MP, need to discuss more.

(chair hat off)
Deborah 

-----Original Message-----
Sent: Wednesday, August 23, 2006 11:13 AM

Snipped