Subject: Montreal draft minutes posted

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 1 Aug 2006 17:50:47 +0100

http://www3.ietf.org/proceedings/06jul/minutes/ccamp.htm

Please review.

Apologies for the delay which is all my fault.

Thanks to the note takers and to Deborah for compiling the minutes.

Adrian

---

From: Kenji Kumaki <[email-masked]>
Date: Sun, 13 Aug 2006 13:30:22 +0900

Hi,

I believe that ccamper give me some comments.

>Deborah: Should make any comments during the next few weeks on the list and do a respin.

Thanks,
Kenji 

On Tue, 1 Aug 2006 17:50:47 +0100

-- 
Kenji Kumaki <[email-masked]>