Subject: Drafts not discussed

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 6 Nov 2006 20:55:16 -0000

Hi,

Sorry that we didn't get to discuss some of your drafts in the meeting 
today.

Please read the slides on line and discuss on the mailing list.

A

PS We have decided that we need more time at the next IETF meeting

---

From: "Peng He" <[email-masked]>
Date: Mon, 6 Nov 2006 17:09:53 -0500

Yes, I just went to the l2vpn meeting, it was finished within an hour
but with a reservation of 2 hours.

---

From: dimitri papadimitriou <[email-masked]>
Date: Tue, 07 Nov 2006 03:47:52 +0100

adrian

 > PS We have decided that we need more time at the next IETF meeting

does it mean wg is going to ask for two slots for next meeting to the iesg ?

thanks,
- d.

Adrian Farrel wrote:

> .