Subject: I-D ACTION:draft-ietf-ccamp-te-node-cap-03.txt

From: [email-masked]
Date: Tue, 21 Nov 2006 15:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title		: IGP Routing Protocol Extensions for Discovery of Traffic Engineering  Node Capabilities
	Author(s)	: J. Vasseur, et al.
	Filename	: draft-ietf-ccamp-te-node-cap-03.txt
	Pages		: 13
	Date		: 2006-11-21
	
It is highly desired in several cases, to take into account Traffic 
   Engineering (TE) node capabilities during Multi Protocol Label 
   Switching (MPLS) and Generalized MPLS (GMPLS) Traffic Engineered 
   Label Switched Path (TE-LSP)  selection, such as for instance the 
   capability to act as a branch Label Switching Router (LSR) of a 
   Point-To-MultiPoint (P2MP) LSP. This requires advertising these 
   capabilities within the Interior Gateway Protocol (IGP). For that 
   purpose, this document specifies Open Shortest Path First (OSPF) and 
   Intermediate System-Intermediate System (IS-IS) traffic engineering 
   extensions for the advertisement of control plane and data plane 
   traffic engineering node capabilities.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-te-node-cap-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-ccamp-te-node-cap-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ccamp-te-node-cap-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 22 Nov 2006 08:25:27 +0100

Hi all,

This new version accounts for comments received during the CCAMP ISIS and OSPF WG last call.

Here are the main changes:

-The data plane and control plane cap sub-TLVs have been removed. The capabilities are now carried directly with the TE Node Capability Descriptor TLV, and there is a single registry for both control and data plane capabilities. 

-In section 5: 
"other occurences MUST be discarded" replaced by "other occurrences MUST be ignored" 

-In section 6:
"a router not supporting the TE Node Capability Descriptor TLV MUST just silently ignore the TLV"
Replaced by: "a router not supporting the TE Node Capability Descriptor TLV will just silently ignore the TLV"

Regards,

JL  

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de 
> [email-masked]
> Envoyé : mardi 21 novembre 2006 21:50
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D ACTION:draft-ietf-ccamp-te-node-cap-03.txt 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Common Control and 
> Measurement Plane Working Group of the IETF.
> 
> 	Title		: IGP Routing Protocol Extensions for 
> Discovery of Traffic Engineering  Node Capabilities
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message. 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then 
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>