Subject: Proposed liaison to IEEE 802.1

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 9 Nov 2006 22:09:30 -0000

Hi,

In view of the fact that IEEE 802.1 is meeting very soon, we think it may be 
helpful to report to them how we have agreed to work on GMPLS control of 
Ethernet.

Below, please find a proposed liaison that is built from the process we 
agreed in the CCAMP meeting at IETF-66, and presented on the GELS and CCAMP 
mailing lists.

Please comment on the text as soon as possible.

Thanks,
Adrian and Deborah

===

We would like to clarify the previous Liaison from CCAMP with respect to 
Ethernet switching behavior.

We have received requests to evaluate the use of GMPLS protocols for the 
control of forwarding in Ethernet networks. At this time we have not 
initiated any work.

We recognise IEEE's authority to define and maintain the Ethernet data 
plane, and fully understand IEEE's concern for other SDOs to adhere to
the IEEE's specifications. We would like to assure you that within the 
IETF's CCAMP working group we have the understanding that any Ethernet  work 
shall only be based on IEEE specified data planes.

For your information, we have defined the following rules and process for 
advancing this work within CCAMP:

- Data plane specification is out of scope and must not be discussed
  within CCAMP.

- CCAMP will not work on the specification of GMPLS except for
  data planes that are already approved by an SDO with responsibility
  for the Ethernet data plane. It is expected that the primary SDO
  in this case is IEEE.

1. Decide upon the data plane behavior to be controlled using GMPLS.

2. Ensure that the data plane to be controlled is approved
and documented by an SDO with responsibility for Ethernet
(i.e., the IEEE).
This may be a null op in the case of existing standards, but
might require work in the other SDO for new standards
for profiles of existing standards.

3. Start protocol work in CCAMP with an explicit pointer
to the approved data plane.

4. When it is clear that protocol work is progressing,
CCAMP will liaise with the other SDO to get their
blessing for using a control plane for the nominated data
plane.

Best regards,
Deborah Brungard and Adrian Farrel
CCAMP Working Group Co-Chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 9 Nov 2006 22:33:43 -0000

Hi Bert,

I was being lazy and listing rules and process together. I will split them 
out.

Yes, we are right up to the wire on the liaison.
If I send you the update tomorrow (Friday) can you send it straight away?

Adrian
----- Original Message ----- 
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; <[email-masked]>
Cc: "Wijnen, Bert (Bert)" <[email-masked]>; "Ross Callon" 
<[email-masked]>; "Brungard, Deborah A, ALABS" <[email-masked]>
Sent: Thursday, November 09, 2006 10:27 PM
Subject: RE: Proposed liaison to IEEE 802.1

> Is there a missing header line before the numbered list.
> see my ??? inline
>
> IEEE 802.1 has its "lisiosn statements" slot on Monday
> afternoon 13 November. Timezone is Dallas USA.
>
> Bert
>> -----Original Message-----
>> From: Adrian Farrel [mailto:[email-masked]]
>> Sent: Thursday, November 09, 2006 14:10
>> To: [email-masked]
>> Cc: Wijnen, Bert (Bert); Ross Callon; Brungard, Deborah A, ALABS
>> Subject: Proposed liaison to IEEE 802.1
>>
>>
>> Hi,
>>
> ??
> So are the above the "only rules" ? I.e. they are unnumbered?
> Are the following also defined rules, but now numbered? Or is
> there a missing header line here that expalins what the next
> numbered items represent?
> Or am I missing something obvious?
> ??
>