Subject: Slides arriving and being posted

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 16 Nov 2008 13:42:34 -0000

Hi,

Thanks to all that have sent slides already.

Please check that they are correctly posted by visiting 
http://www.ietf.org/proceedings/08nov/agenda/ccamp.htm

We're still missing a few.

Thanks,
Adrian

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Sun, 16 Nov 2008 23:48:55 +0100

adrian - looking at your slides and except if i missed it

the doc
<http://www.ietf.org/internet-drafts/draft-ietf-ccamp-ethernet-traffic-p
arameters-06.txt>

the new release includes clarification on index field encoding. so
except if there is any remaining issue from known implementations this
doc is also ready for WG LC. 

thx,
-d.
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Sunday, November 16, 2008 2:43 PM
> To: [email-masked]
> Subject: Slides arriving and being posted
> 
> Hi,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 17 Nov 2008 03:13:23 -0000

You are right, I missed this off the list.

It will be there before Monday afternoon.

A
----- Original Message ----- 
From: "PAPADIMITRIOU Dimitri" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; <[email-masked]>
Sent: Sunday, November 16, 2008 10:48 PM
Subject: RE: Slides arriving and being posted

the doc

thx,
-d.