Subject: Draft agenda

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 3 Nov 2008 15:10:44 -0000

Hi,

Based on requests received and a few additional things we think ought to be 
covered, we have put together a DRAFT agenda which you can see at 
http://www.ietf.org/proceedings/08nov/agenda/ccamp.htm

Comments please.

Thanks,
Adrian and Deborah

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Nov 2008 19:28:46 -0000

I have made some updates.

Please shout if there further issues.

Thanks,
Adrian