Subject: Re: A BNF specification for RSVP-GMPLS and LMP

From: "tom.petch" <[email-masked]>
Date: Wed, 12 Nov 2008 18:42:14 +0100

Adrian

I have seen this announcement on a number of lists but I am unclear where you
want the discussion to take place.

Tom Petch

----- Original Message -----
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 24, 2008 5:05 PM
Subject: A BNF specification for RSVP-GMPLS and LMP

> Hi,
>
> This draft provides a specification of the BNF we already use in RSVP-TE and
> LMP and makes it available for use in future protocol extensions.
>
> I intend asking that this draft progress in the standards process relatively
> soon.
>
> Please review and comment as soon as possible.
>
> Thanks,
> Adrian
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, October 24, 2008 5:00 PM
> Subject: I-D Action:draft-farrel-rtg-common-bnf-06.txt
>
>
> >A New Internet-Draft is available from the on-line Internet-Drafts
> >directories.
> >
> > Title           : Reduced Backus-Naur Form (RBNF) A Syntax Used in Various
> > Protocol Specifications
> > Author(s)       : A. Farrel
> > Filename        : draft-farrel-rtg-common-bnf-06.txt
> > Pages           : 12
> > Date            : 2008-10-24
> >
> > Several protocols have been specified using a common variant of the
> > Backus-Naur Form (BNF) of representing message syntax. However, there
> > is no formal definition of this version of BNF.
> >
> > There is value in using the same variant of BNF for the set of
> > protocols that are commonly used together. This reduces confusion and
> > simplifies implementation.
> >
> > Updating existing documents to use some other variant of BNF that is
> > already formally documented would be a substantial piece of work.
> >
> > This document provides a formal definition of the variant of BNF that
> > has been used (that we call Reduced BNF), and makes it available for
> > use by new protocols.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-farrel-rtg-common-bnf-06.txt
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Nov 2008 12:00:50 -0000

Tom,

> want the discussion to take place.

Anywhere :-)

If you have issues specific to the use of the I-D in a particular set of 
documents for a protocol, take it to the list that owns that protocol.

If you have issues related to the draft itself, take it to the routing 
discussion list ([email-masked])

Cheers,
Adrian