Subject: [CCAMP] poll on making draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

From: Loa Andersson <[email-masked]>
Date: Sun, 18 Oct 2009 19:49:03 +0200

Working Group,

the authors of draft-sprecher-mpls-tp-oam-analysis-07.txt have
asked that the draft is adopted as an mpls working group document.

This mail starts a two week poll on making the draft a working group
document. Send a mail to the [email-masked] mailing list, indicating
"yes/support" or "no/do not support".

Comments on the content should be sent to the same mailing list with
a different subject line.

The poll ends Fri Oct 30.

Loa and George
MPLS working group co-chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sun, 18 Oct 2009 22:54:01 +0200

Yes, support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Loa Andersson
Sent: Sunday, October 18, 2009 7:49 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [CCAMP] poll on making
draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

Working Group,

Loa and George

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 18 Oct 2009 15:34:27 -0700

support

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sun, 18 Oct 2009 20:27:00 -0400

As I said earlier, I do not see the point in bringing this document
forward. I viewed it more as a set of meeting minutes/notes that were held
by the MEAD team, and as such has served its purpose.

    --Tom

-- 
Principal Architect - 21CN Networks

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 18 Oct 2009 18:38:07 -0700

I think that it would be useful and helpful to progress this document as
Informational.

Regards,
greg

On Sun, Oct 18, 2009 at 5:27 PM, Thomas D. Nadeau <[email-masked]> wrote:

> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Mon, 19 Oct 2009 05:22:29 -0500

I agree with Tom that this document seems to be more of a set of meeting minutes/notes.  I don't see any reasoned analysis - just a statement of what is different between the two mechanisms and the requirements along with a recommendation.

The fact no discussion of inter-layer interactions is shown in this document really concerns me as I believe its missing a key difference between the approaches catalogued.

If the document contained reasoned analysis and delt with all issues, I would be able to support it.  But in its current form it is lacking the required substance.

Jonathan Sadler

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Thomas D. Nadeau [[email-masked]]
Sent: Sunday, October 18, 2009 7:27 PM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [CCAMP] poll on making draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

    --Tom

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 19 Oct 2009 07:50:35 -0400

Jonathan,

The question isn't if the document is ready for publication, but
whether the contents should now reflect WG consensus. It's very much
open for any text that you would like to contribute on inter-layer
interactions.

Cheers,
Andy

On Mon, Oct 19, 2009 at 6:22 AM, Sadler, Jonathan B.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 19 Oct 2009 07:49:52 +0100

Support

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 20 Oct 2009 10:51:18 +0100

I disagree. I believe that it is useful to document the OAM design
decision and that this document is a good starting point.

Remember that the poll is not whether to publish this document
at any particular time, but to accept it as a starting point for
the work of the WG.

As such I think the document is useful, and a good staring point,
which is why I expressed the view that it should become a WG doc.

Stewart

Sadler, Jonathan B. wrote:
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 20 Oct 2009 08:07:13 -0400

On 10/20/09 5:51 AM, "Stewart Bryant" <[email-masked]> wrote:

> TOM: I do not think anyone was saying it was useless per se.  The issue is
> whether or not it is useful in its current state as a WG document, or even as
> a starting point and being modified later.  The document currently reads as a
> mish-mash of notes on OAM techniques, which surely cannot be a useful starting
> point.  As a starting point, I¹d say it could become a survey on OAM
> techniques going forward, but I¹d ask the WG if it is a) unavailable elsewhere
> in another form and b) if its truly worth spending the WG¹s editorial and
> charter resources on?
> 
>     --Tom
> 
> 
> 
>> I agree with Tom that this document seems to be more of a set of meeting
>> minutes/notes.  I don't see any reasoned analysis - just a statement of what
>> is different between the two mechanisms and the requirements along with a
>> recommendation.
>> 
>> The fact no discussion of inter-layer interactions is shown in this document
>> really concerns me as I believe its missing a key difference between the
>> approaches catalogued.
>> 
>> If the document contained reasoned analysis and delt with all issues, I would
>> be able to support it.  But in its current form it is lacking the required
>> substance.
>> 
>> Jonathan Sadler
>> 
>> Subject: Re: [CCAMP] poll on making
>> On 10/18/09 1:49 PM, "Loa Andersson" <[email-masked]> <mailto:[email-masked]>  wrote:
>> 
>>   
>>  
>>>  
>>> Working Group,
>>>

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 22 Oct 2009 02:11:02 +0900

Hi,

> the data could be incorporated into the OAM
> architecture draft under construction.

I support this.
I think that the analysis document is a supplement to make decision,
it does not
make decision itself. If the analysis document become wg document, I hope
to set the date of completion the analysis.

--
Satoru Matsushima

2009/10/22 David Ward <[email-masked]>:
> Note that if we decide not to take the document in it's current form
> (history of decision making), the data could be incorporated into the OAM
> architecture draft under construction. We don't want to lose the
> information.
> -DWard
> On Oct 20, 2009, at 4:51 AM, Stewart Bryant wrote:
>
> If the document contained reasoned analysis and delt with all issues, I
> would be able to support it.  But in its current form it is lacking the
> required substance.
> Jonathan Sadler

---

From: David Ward <[email-masked]>
Date: Wed, 21 Oct 2009 11:53:10 -0500

Note that if we decide not to take the document in it's current form  
(history of decision making), the data could be incorporated into the  
OAM architecture draft under construction. We don't want to lose the  
information.

-DWard

On Oct 20, 2009, at 4:51 AM, Stewart Bryant wrote:

>> I agree with Tom that this document seems to be more of a set of  
>> meeting minutes/notes.  I don't see any reasoned analysis - just a  
>> statement of what is different between the two mechanisms and the  
>> requirements along with a recommendation.
>>
>> The fact no discussion of inter-layer interactions is shown in this  
>> document really concerns me as I believe its missing a key  
>> difference between the approaches catalogued.
>>
>> If the document contained reasoned analysis and delt with all  
>> issues, I would be able to support it.  But in its current form it  
>> is lacking the required substance.
>>
>> Jonathan Sadler
>>

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 21 Oct 2009 16:04:07 -0400

I like this idea.

On Oct 21, 2009, at 12:53 PM, David Ward <[email-masked]> wrote:

> (history of decision making), the data could be incorporated into  
> the OAM architecture draft under construction. We don't want to lose  
> the information.
>
> -DWard
>
>>> The fact no discussion of inter-layer interactions is shown in  
>>> this document really concerns me as I believe its missing a key