Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

From: Lou Berger <[email-masked]>
Date: Tue, 09 Feb 2010 11:24:36 -0500

All,

The authors of the drafts have stated that they are ready for this
poll to resume.  Therefore:

This message starts a two week poll on making the documents listed below
ccamp working group documents.  Please send a mail to the mailing list
indicating "yes/support to both" or "no/do not support either".  Of
course, you may also support one but not the other.  (We will assume
that you support/object to both if you don't specify.)  Please send
mail even if you expressed an opinion on the prior poll.

The documents being polled are:

http://tools.ietf.org/html/draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext
http://tools.ietf.org/html/draft-bellagamba-ccamp-rsvp-te-mpls-tp-oam-ext

The poll ends Tuesday February 23.

Much thanks,
Lou

-------- Original Message --------
Subject: [CCAMP] Suspended: poll on making
draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext-01.txt ccamp wg document
Date: Tue, 01 Dec 2009 07:07:03 -0500
From: Lou Berger <[email-masked]>
To: [email-masked]

The document authors have asked that we defer this poll until they make
some further updates to this document.  The plan will be to re-poll the
WG once the document authors inform us that the changes have been made.
  Given recent discussion on the list, I expect that this poll will take
place together with the other technology specific OAM document,
draft-bellagamba-ccamp-rsvp-te-mpls-tp-oam-ext.

Please keep in mind that becoming a WG document does not mean that the
technical details of a document are frozen.  It does mean that the
working group becomes the authoritative body for technical content,
i.e., WG consensus drives a WG document while author consensus drives an
individual document.

Lou

On 11/23/2009 5:20 PM, BRUNGARD, DEBORAH A (ATTLABS) wrote:
> All,
>
> This is to start a two week poll on making
> draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext-01.txt a ccamp working group
> document. Send a mail to the mailing list indicating "yes/support" or
> "no/do not support".
>
> The poll ends Monday, Dec. 7, 2009.
>
> Deborah
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>
>
>
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Elisa Bellagamba <[email-masked]>
Date: Tue, 9 Feb 2010 22:54:53 +0100

Yes/Support

Ciao,
Elisa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: den 9 februari 2010 17:25
To: CCAMP WG
Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

All,

Much thanks,
Lou

-------- Original Message --------

Lou

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 10 Feb 2010 15:06:52 -0800

yes/support for draft-kern-...
no/do not support for draft-bellagamba-...

Regards,
Greg

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Thu, 11 Feb 2010 08:53:49 +0100

Yes/Support to both.

BR
Daniele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elisa Bellagamba
Sent: martedì 9 febbraio 2010 22.55
To: Lou Berger; CCAMP WG
Subject: Re: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

Yes/Support

Ciao,
Elisa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: den 9 februari 2010 17:25
To: CCAMP WG
Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

All,

The authors of the drafts have stated that they are ready for this poll to resume.  Therefore:

This message starts a two week poll on making the documents listed below ccamp working group documents.  Please send a mail to the mailing list indicating "yes/support to both" or "no/do not support either".  Of course, you may also support one but not the other.  (We will assume that you support/object to both if you don't specify.)  Please send mail even if you expressed an opinion on the prior poll.

Much thanks,
Lou

-------- Original Message --------
Subject: [CCAMP] Suspended: poll on making draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext-01.txt ccamp wg document
Date: Tue, 01 Dec 2009 07:07:03 -0500
From: Lou Berger <[email-masked]>
To: [email-masked]

The document authors have asked that we defer this poll until they make some further updates to this document.  The plan will be to re-poll the WG once the document authors inform us that the changes have been made.
  Given recent discussion on the list, I expect that this poll will take place together with the other technology specific OAM document, draft-bellagamba-ccamp-rsvp-te-mpls-tp-oam-ext.

Please keep in mind that becoming a WG document does not mean that the technical details of a document are frozen.  It does mean that the working group becomes the authoritative body for technical content, i.e., WG consensus drives a WG document while author consensus drives an individual document.

Lou

---

From: Loa Andersson <[email-masked]>
Date: Thu, 11 Feb 2010 09:26:33 +0100

All,

since I'm a co-author of draft-bellagamba- I obviously support
that one, but I'd like say that I also support draf-kern-

So "yes/support to both"

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Lou Berger <[email-masked]>
Date: Fri, 12 Feb 2010 09:51:04 -0500

CCAMP, MPLS-TP, MPLS-TP ad hoc team,

Loa (and others) have correctly pointed out that this poll should have
been announced on all three lists as it includes an MPLS-TP document.
As the announcement on the other lists was delayed, the comment/poll
period has been extended through Monday March 1.

Please send comments to the ccamp list.

Thank you,
Lou (CCAMP co-chair)

On 2/12/2010 5:49 AM, Loa Andersson wrote:
> MPLS-TP ad hoc team,
> 
> please note that the ccamp working group in the IETF are polling
> draft-bellagamba-ccamp-rsvp-te-mpls-tp-oam-ext to become a
> working group docuemnt.
> 
> Comments should be sent to ccamp working group mailing list.
> 
> /Loa
> 
> Lou Berger wrote:
>> All,
>>

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Sun, 14 Feb 2010 09:56:32 +0100

Yes/ Support both drafts

Yaacov Weingarten
Nokia Siemens Networks

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Lou Berger
Sent: Friday, February 12, 2010 16:51
To: MPLS-TP ad hoc team; MPLS-TP; CCAMP
Subject: [mpls-tp] EXTENDED: Poll on OAM related drafts to ccamp wg
documents

Thank you,
Lou (CCAMP co-chair)

>> http://tools.ietf.org/html/draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext
http://tools.ietf.org/html/draft-bellagamba-ccamp-rsvp-te-mpls-tp-oam-ex
t
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Scott Mansfield <[email-masked]>
Date: Wed, 17 Feb 2010 08:49:17 -0500

Yes/support to both draft-kern and draft-bellagamba.

Regards,
-scott. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, February 09, 2010 11:25 AM
To: CCAMP WG
Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

All,

Much thanks,
Lou

-------- Original Message --------
Subject: [CCAMP] Suspended: poll on making draft-kern-ccamp-rsvp-te-sdh-otn-oam-ext-01.txt ccamp wg document
Date: Tue, 01 Dec 2009 07:07:03 -0500
From: Lou Berger <[email-masked]>
To: [email-masked]

Lou

---

From: Eric Gray <[email-masked]>
Date: Wed, 17 Feb 2010 09:38:06 -0500

Yes to both. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, February 09, 2010 11:25 AM
To: CCAMP WG
Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

All,

Much thanks,
Lou

-------- Original Message --------

Lou

---

From: David Sinicrope <[email-masked]>
Date: Wed, 17 Feb 2010 09:51:33 -0500

Yes, support for both

On 2/9/10 11:24 AM, "Lou Berger" <[email-masked]> wrote:

All,

Much thanks,
Lou

-------- Original Message --------

Lou

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Feb 2010 16:05:54 -0500

Lou,

Yes/support to both.

Cheers,
Andy

---

From: Jonas Mårtensson <[email-masked]>
Date: Thu, 18 Feb 2010 13:56:29 +0100

Yes/support to both.

Regards,
Jonas

> ______________________________________________________________________
> This email has been scanned by the MessageLabs Email Security System.
> For more information please visit http://www.messagelabs.com/email
> ______________________________________________________________________

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
______________________________________________________________________

---

From: Young Lee <[email-masked]>
Date: Thu, 18 Feb 2010 10:12:22 -0600

Yes, support for both.

Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lou Berger
Sent: Tuesday, February 09, 2010 10:25 AM
To: CCAMP WG
Subject: [CCAMP] (Resuming) Poll on OAM related drafts to ccamp wg documents

All,

Much thanks,
Lou

-------- Original Message --------

Lou

---

From: Anders Gavler <[email-masked]>
Date: Thu, 18 Feb 2010 23:25:25 +0100

Yes/support to both.

Cheers,
Anders

---

From: Pontus Sköldström <[email-masked]>
Date: Fri, 19 Feb 2010 11:31:49 +0100

I support both draft-bellagamba- (as a co-author) and I also support draft-kern-, so "yes/support to both"

Regards, 
Pontus Skoldstrom