Subject: [CCAMP] I-D Action:draft-ietf-ccamp-rwa-info-06.txt

From: [email-masked]
Date: Tue, 9 Feb 2010 08:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Routing and Wavelength Assignment Information Model for Wavelength Switched Optical Networks
	Author(s)       : G. Bernstein, et al.
	Filename        : draft-ietf-ccamp-rwa-info-06.txt
	Pages           : 22
	Date            : 2010-02-09

This document provides a model of information needed by the routing
and wavelength assignment (RWA) process in wavelength switched
optical networks (WSONs).  The purpose of the information described
in this model is to facilitate constrained lightpath computation in
WSONs. This model takes into account compatibility constraints
between WSON signal attributes and network elements but does not
include constraints due to optical impairments. Aspects of this
information that may be of use to other technologies utilizing a
GMPLS control plane are discussed.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ccamp-rwa-info-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Young Lee <[email-masked]>
Date: Tue, 09 Feb 2010 10:27:57 -0600

Hi, 

We have just published the latest version (06) of WSON RWA Information model
draft. New changes from the previous version are:

- We added signal compatibility modeling
- We distinguished "general" model from "WSON-specific" model per WG chairs'
suggestion. General info model can be applicable to other technologies and
not limited to WSON. "WSON-specific" info model is applicable only to WSON. 

Thanks,
Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, February 09, 2010 10:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action:draft-ietf-ccamp-rwa-info-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Common Control and Measurement Plane
Working Group of the IETF.

	Title           : Routing and Wavelength Assignment Information
Model for Wavelength Switched Optical Networks
	Author(s)       : G. Bernstein, et al.
	Filename        : draft-ietf-ccamp-rwa-info-06.txt
	Pages           : 22
	Date            : 2010-02-09