Subject: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt as CCAMP WG document

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Fri, 17 Sep 2010 14:23:17 -0400

All,

This starts a two week poll on adopting
draft-bernstein-ccamp-wson-signaling-07.txt as a CCAMP WG document.

Please indicate your support or otherwise by responding to this message
(yes/support or no/do not support).

Please send your responses by Oct. 1.

Deborah and Lou

---

From: Dan Li <[email-masked]>
Date: Sun, 19 Sep 2010 11:38:30 +0800

Yes/support.

Dan

----- Original Message ----- 
From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
To: "CCAMP" <[email-masked]>
Sent: Saturday, September 18, 2010 2:23 AM
Subject: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt as CCAMP WG document

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Sugang XU <[email-masked]>
Date: Sun, 19 Sep 2010 17:52:05 +0900

Yes/support.

Best Regards,
Sugang

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 20 Sep 2010 14:44:10 +0800

Yes/Support.

Best Regards
 
Fatai

---

From: "Daniel King" <[email-masked]>
Date: Mon, 20 Sep 2010 10:39:02 +0100

Yes/Support. 
	
I think the document is a good platform to build on. There are issues that
need to be resolved, including the optimization of bi-directional
allocations. A bidirectional lightpath using different wavelengths also
needs to be addressed. 

Thanks, Dan.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
BRUNGARD, DEBORAH A (ATTLABS)
Sent: Friday, September 17, 2010 7:23 PM
To: CCAMP
Subject: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt
as CCAMP WG document

All,

Deborah and Lou

---

From: Greg Bernstein <[email-masked]>
Date: Mon, 20 Sep 2010 07:35:00 -0700

Yes (co-author).

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Young Lee <[email-masked]>
Date: Mon, 20 Sep 2010 10:23:51 -0500

Yes/support.

Young (co-author)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
BRUNGARD, DEBORAH A (ATTLABS)
Sent: Friday, September 17, 2010 1:23 PM
To: CCAMP
Subject: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt
as CCAMP WG document

All,

Deborah and Lou

---

From: Giovanni Martinelli <[email-masked]>
Date: Tue, 21 Sep 2010 08:27:10 +0200

yes/support

> allocations. A bidirectional lightpath using different wavelengths also
+1 (not yet done but I'm supposed to help on this)

Cheers
G

---

From: "Moustafa Kattan (mkattan)" <[email-masked]>
Date: Mon, 20 Sep 2010 23:41:07 -0700

Support. 
Sent from my BlackBerry

________________________________

From: [email-masked] <[email-masked]> 
To: Daniel King <[email-masked]> 
Cc: 'CCAMP' <[email-masked]> 
Sent: Mon Sep 20 23:27:10 2010
Subject: Re: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt as CCAMP WG document 

yes/support

	Yes/Support. 

Cheers
G

	
	Thanks, Dan.
	
	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] On Behalf Of
	BRUNGARD, DEBORAH A (ATTLABS)
	Sent: Friday, September 17, 2010 7:23 PM
	To: CCAMP
	Subject: [CCAMP] Poll to adopt draft-bernstein-ccamp-wson-signaling-07.txt
	as CCAMP WG document
	
	All,

	
	
	Deborah and Lou

---

From: Julien Meuric <[email-masked]>
Date: Tue, 21 Sep 2010 13:56:44 +0200

Hi.

The I-D deserves improvement, but this is a good start and a mandatory 
piece for WDM control: I support its adoption.

Cheers,

Julien

---

From: "Moustafa Kattan (mkattan)" <[email-masked]>
Date: Sun, 26 Sep 2010 23:47:37 -0700

Support.

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Giovanni Martinelli (giomarti)
Sent: Tuesday, September 21, 2010 9:27 AM
To: Daniel King
Cc: 'CCAMP'
Subject: Re: [CCAMP] Poll to adopt
draft-bernstein-ccamp-wson-signaling-07.txt as CCAMP WG document

yes/support

Yes/Support. 
        
I think the document is a good platform to build on. There are issues
that
need to be resolved, including the optimization of bi-directional
allocations. A bidirectional lightpath using different wavelengths also
needs to be addressed.

Cheers
G

 
Thanks, Dan.
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of
BRUNGARD, DEBORAH A (ATTLABS)
Sent: Friday, September 17, 2010 7:23 PM
To: CCAMP
Subject: [CCAMP] Poll to adopt
draft-bernstein-ccamp-wson-signaling-07.txt
as CCAMP WG document
 
All,

 
 
Deborah and Lou