Subject: [CCAMP] Comments on slides presented for draft-ashok-ccamp-gmpls-ospf-g709-00

From: "Sadler, Jonathan B." <[email-masked]>
Date: Mon, 8 Nov 2010 21:20:41 -0600

Hi Rao and Ashok,

My comment is specific to slide 7 of http://www.ietf.org/proceedings/79/slides/ccamp-10.pptx which you presented at the CCAMP session this AM in Beijing.

Your side shows the capacity of ODU0s supported on the link as 82.  This is inconsistent of my understanding of the Tributary Slot definition for ODU4.  Can you provide detail on how this number was reached?

Thanks,

Jonathan Sadler

---

From: Rajan Rao <[email-masked]>
Date: Mon, 8 Nov 2010 19:44:20 -0800

Sadler,

Please refer to table 7-9 in G.709-V3.   The ODU3 requires 31 TSs from OPU4.
So, if you create 2xODU3s on an OTU4 link, you would consume 62 TSs out of 80.

The number of ODU0s you can support on an ODU3 is 32.  Hence you get 82.

The operators will use this trick to increase the number of ODU0s they can carry over ODU4 links.

Regards
Rajan

From: Sadler, Jonathan B. [mailto:[email-masked]]
Sent: Tuesday, November 09, 2010 11:21 AM
To: Rajan Rao; Ashok Kunjidhapatham
Cc: [email-masked]
Subject: Comments on slides presented for draft-ashok-ccamp-gmpls-ospf-g709-00

Hi Rao and Ashok,

Thanks,

Jonathan Sadler