Subject: [CCAMP] Raw notes available for review/comment

From: Lou Berger <[email-masked]>
Date: Thu, 06 Mar 2014 13:30:22 +0000

All,
	Please take a look at the raw minutes in etherpad (link below) and 
correct as you see fit.  Note these are *unreviewed/raw* notes.

Much thanks,
Lou
Link - 
http://etherpad.tools.ietf.org:9000/p/notes-ietf-89-ccamp?useMonospaceFont=true

---

From: Rajan Rao <[email-masked]>
Date: Thu, 6 Mar 2014 16:01:33 +0000

Authors of 'lsp-diversity',  'uni-extensions' & 'route-exclusion-pathkey'

My question on your uses cases was the following:
How does CE know which PE to talk to for the first LSP setup?  What is the assumption? 

Thx Lou for session notes.
Thx
Rajan

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, March 06, 2014 1:30 PM
To: CCAMP
Subject: [CCAMP] Raw notes available for review/comment

All,
	Please take a look at the raw minutes in etherpad (link below) and correct as you see fit.  Note these are *unreviewed/raw* notes.

Much thanks,
Lou
Link -

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Dieter Beller <[email-masked]>
Date: Thu, 06 Mar 2014 17:14:41 +0100

Hi Rao,

On 06.03.2014 17:01, Rajan Rao wrote:

assuming that the CE does not have any information other than the
destination CE is reachable via

both PEs , it will just pick one arbitrarily.

Thanks,

Dieter

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, March 06, 2014 1:30 PM
To: CCAMP
Subject: [CCAMP] Raw notes available for review/comment

All,

Much thanks,
Lou
Link -

---

From: Lou Berger <[email-masked]>
Date: Thu, 06 Mar 2014 16:29:36 +0000

WG,
	Please add/correct the raw notes in the etherpad, but please only 
reflect what was said in the session.  Anything not said in session will 
end up getting scrubbed from the final minutes.

Rajan,
	Please fix the etherpad so it reflects your comment.

Thanks,

Lou

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 6 Mar 2014 16:48:42 +0000

Hi Rajan,

I think your question is a general question, and should be out of scope of “LSP diversity” topic, :)

However, there are lots of approaches for CE to know why “PE1” should be picked up besides the way mentioned by Dieter below, e.g, qualified TE information (besides reachability) known by CE, manual configuration, or PCE can help as described in draft-zhang-ccamp-gmpls-uni-app<http://tools.ietf.org/id/draft-zhang-ccamp-gmpls-uni-app-05.txt>.

Thanks
Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Dieter Beller
发送时间: 2014年3月7日 0:15
收件人: Rajan Rao
抄送: CCAMP
主题: Re: [CCAMP] Raw notes available for review/comment

Hi Rao,

How does CE know which PE to talk to for the first LSP setup?  What is the assumption?
assuming that the CE does not have any information other than the destination CE is reachable via
both PEs , it will just pick one arbitrarily.

Thanks,
Dieter

Thx

Rajan

-----Original Message-----

To: CCAMP

All,

Much thanks,

Lou

Link -

CCAMP mailing list

[email-masked]<mailto:[email-masked]>

CCAMP mailing list

[email-masked]<mailto:[email-masked]>