Subject: [CCAMP] I-D Action: draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-08.txt

From: [email-masked]
Date: Sun, 02 Mar 2014 18:35:34 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

        Title           : RSVP-TE Extensions for Associated Bidirectional LSPs
        Authors         : Fei Zhang
                          Ruiquan Jing
                          Rakesh Gandhi
	Filename        : draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-08.txt
	Pages           : 16
	Date            : 2014-03-02

Abstract:
   This document describes Resource reSerVation Protocol (RSVP)
   extensions to bind two point-to-point unidirectional Label Switched
   Paths (LSPs) into an associated bidirectional LSP. The association is
   achieved by defining the new Association Types in (Extended)
   ASSOCIATION object. In addition, RSVP extensions allow asymmetric
   upstream and downstream bandwidths for the bidirectional LSP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 3 Mar 2014 12:36:13 +0000

Hi WG,

We have edited the draft to make following changes (mainly for the
informative/normative text) to prepare for the last call.

Note that there is no functional/technical change added in the document.

1. Editorial changes to fix english / grammar.
2. Minor changes to Section names.
3. Moved requirements for the asymmetric bandwidth from overview to
Section 1. Removed requirements from the Abstract.
4. Named section 4 Processing Rules and moved applicable normative text
there from the overview section.
5. Moved Teardown of the LSPs section from overview to Section 4,
Processing rules (normative text).
6. Mentioned PathErr for "Bad association type" in Association Object
processing.
7. Removed sizes of the association object fields and added the reference
instead.
8. Updated references.
9. Updated email of a co-author.
10. Updated compatibility section.

Please review and provide your comments.

Thanks,
Rakesh

On 2014-03-02 9:35 PM, "[email-masked]"
<[email-masked]> wrote:

>	Filename        :
>draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp-08.txt
>	Pages           : 16
>	Date            : 2014-03-02
>
>Abstract:
>_______________________________________________
>CCAMP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ccamp