Subject: Re: [CCAMP] Network Assigned Upstream Label - Draft Update

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 13 Mar 2014 12:05:04 +0000

Pavan, authors,

Something I wanted to ask in London when you presented but didn't get the chance to as we were short on time...

The draft as it stands talks only about 32-bit labels, but we're also considering longer ones (e.g. the flex-grid/super-channel work). Do you plan to define other wildcard labels in this draft? Or add wildcard labels to the drafts that define those new label formats? Or leave it for an entirely separate draft in future?

Cheers

Matt

Folks, Hi!

We recently published a new version of the "Network Assigned Upstream Label" draft (http://tools.ietf.org/html/draft-beeram-ccamp-network-assigned-upstream-label-02). This new-version addresses all the comments that were raised against the version presented in Vancouver. Please read it through and let us know if there are any fresh comments.

Regards,
-Pavan (on behalf of the authors)
ps: Attached slideset (pdf) gives a quick overview of the draft

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 17 Mar 2014 17:18:54 -0400

Matt, Hi!

Just noticed that I haven't responded to this.

Good question. The intended scope (of the draft) is to cover all
bidirectional LSPs that use symmetric labels. So yes, we do intend to
make some proposals in this draft (next rev, hopefully) to address the
longer labels.

Regards,
-Pavan

On Thu, Mar 13, 2014 at 8:05 AM, Matt Hartley (mhartley)
<[email-masked]> wrote:
> The draft as it stands talks only about 32-bit labels, but we're also
> considering longer ones (e.g. the flex-grid/super-channel work). Do you plan
> to define other wildcard labels in this draft? Or add wildcard labels to the
> drafts that define those new label formats? Or leave it for an entirely
> separate draft in future?
>
>
>
> Cheers
>
>
>
> Matt
>
>
>
> Folks, Hi!
>
>
>
> We recently published a new version of the "Network Assigned Upstream Label"
> draft
> (http://tools.ietf.org/html/draft-beeram-ccamp-network-assigned-upstream-label-02).
> This new-version addresses all the comments that were raised against the
> version presented in Vancouver. Please read it through and let us know if
> there are any fresh comments.
>
>
>
> Regards,
>