Subject: [CCAMP] IPR on draft-ietf-ccamp-flexigrid-lambda-label-03

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 29 May 2015 21:17:32 +0000

Authors, Contributors, CCAMP

Let's progress the flexi grid work with the preparation for the last call of the flexi label and the poll for IPR declarations.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Zhangfei (Philip)" <[email-masked]>
Date: Sat, 30 May 2015 01:02:27 +0000

Hi all

No, I'm not aware of any IPR that applies to this draft

B.R.

Fei

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2015年5月29日 23:18
收件人: CCAMP ([email-masked])
主题: [CCAMP] IPR on draft-ietf-ccamp-flexigrid-lambda-label-03

Let’s progress the flexi grid work with the preparation for the last call of the flexi label and the poll for IPR declarations.

Please state either:

Thank you,
Daniele & Fatai

---

From: Ramon Casellas <[email-masked]>
Date: Sat, 30 May 2015 06:27:37 +0200

El 29/05/2015 a las 23:17, Daniele Ceccarelli escribió:
> Let’s progress the flexi grid work with the preparation for the last 
> call of the flexi label and the poll for IPR declarations.
>
Thanks
R.

---

From: Fatai Zhang <[email-masked]>
Date: Sat, 30 May 2015 08:42:40 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Best Regards

Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Saturday, May 30, 2015 5:18 AM
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexigrid-lambda-label-03

Please state either:

Thank you,
Daniele & Fatai

---

From: 黎遥 <[email-masked]>
Date: Sun, 31 May 2015 12:49:29 +0800

Best wishes,Yao Li

From: [email-masked]
To: [email-masked]
Date: Fri, 29 May 2015 21:17:32 +0000
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexigrid-lambda-label-03

 
 
Please state either:

 
If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant
 IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution,
 or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Daniele & Fatai

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 31 May 2015 20:39:26 +0100

Hi Daniele,

Cheers,
Adrian
 
Sent: 29 May 2015 22:18

Let's progress the flexi grid work with the preparation for the last call of the
flexi label and the poll for IPR declarations.

Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate.
If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any
relevant IPR. This document will not advance to the next stage until a response
has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR. For more information, please see the RFCs
listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Daniele & Fatai

---

From: <[email-masked]>
Date: Sun, 31 May 2015 20:57:09 +0100

Hi Danielle & Fatai,

BR, Dan. 

Let's progress the flexi grid work with the preparation for the last call of
the flexi label and the poll for IPR declarations.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

or

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR. This document will not advance to the
next stage until a response has been received from each author and listed
contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai