Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

From: Fatai Zhang <[email-masked]>
Date: Thu, 13 Aug 2015 01:00:13 +0000

Authors, Contributors, CCAMP,

As part of the preparation for WG Last Call on draft-ietf-ccamp-flexible-grid-rsvp-te-ext<http://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-flexible-grid-rsvp-te-ext/>:

Are you aware of any IPR that applies to the draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Fatai & Daniele

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Aug 2015 15:02:13 +0100

Hi Fatai,

Thanks,
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: 13 August 2015 02:00
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

As part of the preparation for WG Last Call on
draft-ietf-ccamp-flexible-grid-rsvp-te-ext
<http://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-flexible-grid-rsvp-te-ext/> :

Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate.
If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any
relevant IPR. This document will not advance to the next stage until a response
has been received from each author and listed contributor.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR. For more information, please see the RFCs
listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 17 Aug 2015 08:09:45 +0000

BR
Daniele

From: Fatai Zhang [mailto:[email-masked]]
Sent: giovedì 13 agosto 2015 03:00
To: CCAMP ([email-masked])
Cc: Daniele Ceccarelli; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]); OSCAR GONZALEZ DE DIOS ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Please state either:

Thank you,
Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 17 Aug 2015 08:25:40 +0000

Hi, all,

Yes, I'm aware of IPR that applies to this draft, and  the IPR has been disclosed in compliance with IETF IPR rules.

Best Regards

Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of Fatai Zhang
Sent: Thursday, August 13, 2015 9:00 AM
To: CCAMP ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Please state either:

Thank you,
Fatai & Daniele

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 17 Aug 2015 15:00:35 +0100

Hi Daniele,
 
In the datatracker I only see IPR disclosed from Huawei.
 
Is there some other IPR you need to disclose to us?
 
Thanks,
Adrian
 
From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 17 August 2015 09:10
To: Fatai Zhang; CCAMP ([email-masked])
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

BR
Daniele
 
From: Fatai Zhang [mailto:[email-masked]] 
Sent: giovedì 13 agosto 2015 03:00
To: CCAMP ([email-masked])
Cc: Daniele Ceccarelli; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]); OSCAR
GONZALEZ DE DIOS ([email-masked])
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

 
 
Please state either:

 

 
Thank you,
Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 17 Aug 2015 14:02:48 +0000

Yes, the one saying: "sorry I'm back from vacation today and I left the brain somewhere between Italy and Sweden"...

I meant: "No, I'm not aware of any IPR that applies to this draft"

Cheers
Daniele

From: Adrian Farrel [mailto:[email-masked]]
Sent: lunedì 17 agosto 2015 16:01
To: Daniele Ceccarelli
Cc: 'Fatai Zhang'; 'CCAMP'
Subject: RE: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Hi Daniele,

Thanks,
Adrian

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: 17 August 2015 09:10
To: Fatai Zhang; CCAMP ([email-masked]<mailto:[email-masked]>)
Subject: Re: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

BR
Daniele

From: Fatai Zhang [mailto:[email-masked]]
Sent: giovedì 13 agosto 2015 03:00
To: CCAMP ([email-masked]<mailto:[email-masked]>)
Cc: Daniele Ceccarelli; BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]<mailto:[email-masked]>); OSCAR GONZALEZ DE DIOS ([email-masked]<mailto:[email-masked]>)
Subject: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Please state either:

Thank you,
Fatai & Daniele

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 18 Aug 2015 01:19:13 +0000

Yes, I am aware of IPR that applies to this draft and it has been disclosed in compliance with IETF IPR rules.

Regards,
Xian

Sent: 2015年8月13日 9:00

Please state either:

Thank you,
Fatai & Daniele

---

From: Ramon Casellas <[email-masked]>
Date: Mon, 24 Aug 2015 09:06:19 +0200

El 13/08/2015 a las 3:00, Fatai Zhang escribió:
> <http://tools.ietf.org/wg/ccamp/draft-ietf-ccamp-flexible-grid-rsvp-te-ext/>:
>

(Other than the IPR that was disclosed by Huawei in ccamp@ 
https://datatracker.ietf.org/ipr/2650 which I wasn't previously aware of)

Thanks
Ramon, contributor

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 25 Aug 2015 01:16:59 +0000

Hi, CCAMPers,

Yes, I'm aware of IPR that applies to this draft.

Yes, the IPR has been disclosed in compliance with IETF IPR rules. The disclosure can be found in https://datatracker.ietf.org/ipr/2650/.

Thanks a lot.

Best wishes,
Haomian

发件人: CCAMP [mailto:[email-masked]] 代表 Fatai Zhang
发送时间: 2015年8月13日 9:00
收件人: CCAMP ([email-masked])
主题: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Please state either:

Thank you,
Fatai & Daniele

---

From: [email-masked]
Date: Tue, 25 Aug 2015 09:19:51 +0800

No, I'm not aware of any IPR that applies to this draft.

Thanks
Qilei

Fatai Zhang <[email-masked]> 
发件人:  "CCAMP" <[email-masked]>
2015-08-13 09:00

收件人
"CCAMP ([email-masked])" <[email-masked]>, 
抄送

主题
[CCAMP]  IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

As part of the preparation for WG Last Call on 
draft-ietf-ccamp-flexible-grid-rsvp-te-ext:

Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think 
appropriate. If you are listed as a document author or contributor please 
answer the above by responding to this email regardless of whether or not 
you are aware of any relevant IPR. This document will not advance to the 
next stage until a response has been received from each author and listed 
contributor.

If you are on the CCAMP WG email list but are not listed as an author or 
contributor, we remind you of your obligations under the IETF IPR rules 
which encourages you to notify the IETF if you are aware of IPR of others 
on an IETF contribution, or to refrain from participating in any 
contribution or discussion related to your undisclosed IPR. For more 
information, please see the RFCs listed above and 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Fatai & Daniele

 _______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Tue, 25 Aug 2015 10:02:23 +0000

No, I'm not aware of any IPR that applies to this draft (except the IPR recently disclosed by Huawei in  https://datatracker.ietf.org/ipr/2650<https://datatracker.ietf.org/ipr/2650/> )

Best Regards,

Óscar

De: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Fecha: jueves, 13 de agosto de 2015, 3:00
Para: CCAMP <[email-masked]<mailto:[email-masked]>>
CC: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, DEBORAH A BRUNGARD <[email-masked]<mailto:[email-masked]>>, Oscar Gonzalez de Dios <[email-masked]<mailto:[email-masked]>>
Asunto: [CCAMP] IPR on draft-ietf-ccamp-flexible-grid-rsvp-te-ext-03

Please state either:

Thank you,
Fatai & Daniele

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Linyi (Yi)" <[email-masked]>
Date: Thu, 27 Aug 2015 01:01:37 +0000

Hi all,

B.R.

Yi LIN

HUAWEI Technologies Co., Ltd.

Address: Huawei Industrial Base
Bantian Longgang
Shenzhen 518129, P.R.China
http://www.huawei.com<http://www.huawei.com/>
-------------------------------------------------------------------------------------------------------------------------------------
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

Please state either:

Thank you,
Fatai & Daniele