Subject: [CCAMP] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-flexible-grid-rsvp-te-ext

From: IETF Secretariat <[email-masked]>
Date: Tue, 04 Aug 2015 08:27:47 -0700

Dear Fatai Zhang, Xian Zhang, Adrian Farrel, Oscar Gonzalez de Dios, Daniele Ceccarelli:

An IPR disclosure that pertains to your Internet-Draft entitled "RSVP-TE
Signaling Extensions in support of Flexible Grid"
(draft-ietf-ccamp-flexible-grid-rsvp-te-ext) was submitted to the IETF
Secretariat on  and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/2650/). The title of the
IPR disclosure is " Huawei Technologies Co.,Ltd's Statement about IPR
related to draft-ietf-ccamp-flexible-grid-rsvp-te-ext"

Thank you

IETF Secretariat

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 5 Aug 2015 02:26:46 +0000

Hi, all, 

   We are told recently this patent application authored by a previous colleague of us read on this draft, which we were not aware of when this draft was adopted. Thus, as you can see below, we have declared it as soon as we possibly can.

Regards,
Xian

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: 2015年8月4日 23:28
To: Fatai Zhang; Zhangxian (Xian); [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Fatai Zhang; [email-masked]; [email-masked]
Subject: IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-ccamp-flexible-grid-rsvp-te-ext

Thank you

IETF Secretariat