Subject: Re: [CCAMP] Stephen Farrell's No Objection on draft-ietf-ccamp-flexi-grid-fwk-05: (with COMMENT)

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Aug 2015 17:07:58 +0100

Thanks Kathleen,

Glad to see this planning.

> Just one comment letting you know about progress on one of your points below.

[snip]

> > Can I suggest that you hold a BoF in Yokohama entitled "Security of the
Routing
> > and Signaling Infrastructure". You can invite to this meeting the relevant
> > routing experts, and you can arrange for presentations from the security
> > experts who can show what the problems are.
> 
> We are working with Alia on security Webex sessions for the routing area.
> Hopefully, we will be able to have one near term that stems from work on the
> SFC architecture draft that recently went through IESG review.  The other one
will
> be at least 3 months out due to availability of the expert.  

That's a little ugly. No criticism of the person who is unavailable for the next
three months, but Stephen makes it sound like there are known problems and
issues that should be addressed soon. Is there only one expert who could help
with this?

> If something was done in Japan, then I'd like to make sure it was recorded
> for anyone who could not attend and didn't want to watch it when they are
>  not at their best for learning (middle of the night).

Sure. I think Meetecho routinely record all BoFs.

A

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 9 Aug 2015 13:42:01 -0400

Hi Adrian,

Sent from my iPhone

> On Aug 9, 2015, at 12:07 PM, Adrian Farrel <[email-masked]> wrote:
> 
> Thanks Kathleen,
> 

We were talking about 2 talks so far, one sooner and one a little further out.  Maybe we'll find options for other talks as well.

Best regards,
Kathleen