Subject: [CCAMP] Draft agenda for IETF95

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 18 Mar 2016 09:44:21 +0000

CCAMP,

the first draft of the agenda for CCAMP session @IETF95 has been uploaded: https://www.ietf.org/proceedings/95/agenda/agenda-95-ccamp

8 slots have been requested but 12 drafts will be presented. There is plenty of new -00 drafts, which is good, but which didn't allow us to properly dimension the slot request.
For IETF96 we'll ask for 120 mins instead of 90, but at this time please try to limit the presentations to less than the time you were given so to allow for questions and discussions. I.e. if you're given 10 mins please try to limit the presentation to 5-6.

Thanks
Daniele, Fatai, Oscar

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 28 Mar 2016 08:18:05 +0000

Hi CCAMPers,

I would like to encourage the authors of the drafts (especially new -00 drafts) to have some discussions (e.g., about the motivations of the drafts) on the list before the face to face meeting.

For the revision drafts, I don’t think it is necessary to ask for a presentation slot if there are no technical changes to a draft (i.e., only revision number plus some editorial changes).

Thanks

Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2016年3月18日 17:44
收件人: CCAMP ([email-masked])
主题: [CCAMP] Draft agenda for IETF95

CCAMP,

8 slots have been requested but 12 drafts will be presented. There is plenty of new -00 drafts, which is good, but which didn’t allow us to properly dimension the slot request.
For IETF96 we’ll ask for 120 mins instead of 90, but at this time please try to limit the presentations to less than the time you were given so to allow for questions and discussions. I.e. if you’re given 10 mins please try to limit the presentation to 5-6.

Thanks
Daniele, Fatai, Oscar

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 31 Mar 2016 08:04:12 +0000

Hi all,

If you are presenting, please send your slides to the chairs and secretary ASAP to allow people to have some time to take a  look before meeting, since CCAMP session will be on Monday.

Thanks

Fatai

CCAMP,

Thanks
Daniele, Fatai, Oscar