Subject: Re: [CCAMP] Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

From: <[email-masked]>
Date: Tue, 1 Mar 2016 09:43:42 +0100

No, I'm not aware of any IPR that applies to this draft.

Best regards,
Arnold.

Von: Dieter Beller [mailto:[email-masked]]
Gesendet: Mittwoch, 17. Februar 2016 13:20
An: Fatai Zhang; Kunze, Rüdiger; [email-masked]; [email-masked]; [email-masked]; Mattheus, Arnold; Paul, Manuel; Röse, Josef; Lünnemann, Frank; CCAMP ([email-masked])
Cc: Daniele Ceccarelli
Betreff: Re: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dieter

On 17.02.2016 10:19, Fatai Zhang wrote:
Authors, Contributors, CCAMP

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you

Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 7 Mar 2016 03:37:30 +0000

Hi,

I cannot find the response from Josef in the list archive, so I forward it for archive.

Best Regards

Fatai

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, February 17, 2016 9:00 PM
To: Fatai Zhang; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: AW: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

All,

Best Regards
Josef

Von: Fatai Zhang [mailto:[email-masked]]
Gesendet: Mittwoch, 17. Februar 2016 10:19
An: Kunze, Rüdiger; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Mattheus, Arnold; Paul, Manuel; Röse, Josef; Lünnemann, Frank; CCAMP ([email-masked]<mailto:[email-masked]>)
Cc: Fatai Zhang; Daniele Ceccarelli
Betreff: Regarding IPR on draft-kdkgall-ccamp-dwdm-if-mng-ctrl-fwk

Please state either:

Thank you

Fatai & Daniele