Subject: [CCAMP] I-D Action: draft-ietf-ccamp-layer0-types-01.txt

From: [email-masked]
Date: Mon, 27 May 2019 20:51:59 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : A YANG Data Model for Layer 0 Types
        Authors         : Young Lee
                          Dhruv Dhody
                          Aihua Guo
                          Victor Lopez
                          Daniel King
	Filename        : draft-ietf-ccamp-layer0-types-01.txt
	Pages           : 28
	Date            : 2019-05-27

Abstract:
   This document defines a collection of common data types and
   groupings in YANG data modeling language.  These derived common
   types and groupings are intended to be imported by modules that
   model Layer 0 Traffic Engineering (TE) configuration and state
   capabilities such as Wavelength Switched Optical Networks (WSONs)
   and Spectrum Switched optical Networks (SSONs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-layer0-types/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-layer0-types-01
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-layer0-types-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-layer0-types-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Young Lee <[email-masked]>
Date: Tue, 28 May 2019 00:03:45 -0500

Hi,

This revision changed globally flex to flexi.
There are no other technical changes.

Thanks.
Young

On Mon, May 27, 2019 at 10:53 PM <[email-masked]> wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Young Lee <[email-masked]>
Date: Tue, 28 May 2019 03:56:15 +0000

Hi,

This is to globally change a term: flex to flexi. 

There is no technical change with this revision. 

Thanks.
Young

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 27, 2019 10:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] I-D Action: draft-ietf-ccamp-layer0-types-01.txt

Abstract:

The IETF datatracker status page for this draft is:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-ccamp-layer0-types%2F&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7Cd2cb482371ea453467ad08d6e32017b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946124331497421&amp;sdata=fInAuRjg9bZmtEqnTC0Mp1BA%2FEkM2yLDAByebQJ7Yi0%3D&amp;reserved=0

There are also htmlized versions available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-ccamp-layer0-types-01&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7Cd2cb482371ea453467ad08d6e32017b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946124331497421&amp;sdata=JSPSXfdRUFHwOcWkBh45AWhy2IVURs3k4jUdcbpA%2Fpg%3D&amp;reserved=0
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-ccamp-layer0-types-01&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7Cd2cb482371ea453467ad08d6e32017b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946124331497421&amp;sdata=2QB29R4vlaq13UThbGMbbwhl%2FypT6nySRX62DHEe2ic%3D&amp;reserved=0

A diff from the previous version is available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-ccamp-layer0-types-01&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7Cd2cb482371ea453467ad08d6e32017b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946124331497421&amp;sdata=XLZLEEi%2B4DPKZ86x7K%2BExJupxcanrO97WVceGNH6zk8%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fccamp&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7Cd2cb482371ea453467ad08d6e32017b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636946124331497421&amp;sdata=4WUVj2iSuynV2deHYTLaVUfVTJqjmwxLoCbf7gIVACs%3D&amp;reserved=0