Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-laye1-types-04

From: Zheng Yanlei <[email-masked]>
Date: Thu, 9 Jan 2020 08:31:44 +0800

No, I'm not aware of any IPR that applies to this draft.

________________________________
B.R.
Yanlei Zheng

From: Daniele Ceccarelli<mailto:[email-masked]>
Date: 2019-12-11 17:46
To: Italo Busi<mailto:[email-masked]>; Zhenghaomian ([email-masked])<mailto:[email-masked]>; Dieter Beller ([email-masked])<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO) ([email-masked])<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Young Lee<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; OSCAR GONZALEZ DE DIOS ([email-masked])<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Victor Lopez<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-laye1-types-04
Hi authors, WG,

This IPR polling is in preparation for the WG adoption poll of draft-ietf-ccamp-laye1-types-04.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai,  Daniele, Oscar

如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 13 Jan 2020 13:33:14 +0000

Resending to the list

Daniele  

From: Italo Busi <[email-masked]> 
Sent: den 20 december 2019 10:52
To: Daniele Ceccarelli <[email-masked]>; Zhenghaomian
<[email-masked]>; Dieter Beller ([email-masked])
<[email-masked]>; BELOTTI, SERGIO (SERGIO)
([email-masked]) <[email-masked]>;
[email-masked]; Young Lee <[email-masked]>;
[email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS
([email-masked]) <[email-masked]>;
[email-masked]; [email-masked]; [email-masked];
[email-masked]; Victor Lopez <[email-masked]>;
[email-masked]
Subject: RE: IPR polling on draft-ietf-ccamp-laye1-types-04

Hi Daniele, WG,

No, I'm not aware of any IPR that applies to this draft

Merry Christmas and Happy New Year to all of you

Italo

Italo Busi 

Principal Optical Transport Network Research Engineer

Huawei Technologies Co., Ltd.

Tel : +39 345 4721946

Email : [email-masked] <mailto:[email-masked]>  

This e-mail and its attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure, reproduction,
or dissemination) by persons other than the intended recipient(s) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Daniele Ceccarelli [mailto:[email-masked]] 
Sent: mercoledì 11 dicembre 2019 10:47
To: Italo Busi <[email-masked] <mailto:[email-masked]> >;
Zhenghaomian <[email-masked] <mailto:[email-masked]> >;
Dieter Beller ([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >; BELOTTI, SERGIO
(SERGIO) ([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ; Young Lee
<[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; OSCAR
GONZALEZ DE DIOS ([email-masked]
<mailto:[email-masked]> )
<[email-masked]
<mailto:[email-masked]> >; [email-masked]
<mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; Victor Lopez
<[email-masked]
<mailto:[email-masked]> >; [email-masked]
<mailto:[email-masked]> 
Subject: IPR polling on draft-ietf-ccamp-laye1-types-04

Hi authors, WG,

This IPR polling is in preparation for the WG adoption poll of
draft-ietf-ccamp-laye1-types-04.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

or

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai,  Daniele, Oscar

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 13 Jan 2020 13:36:19 +0000

Resending to the list

Daniele  

From: Oscar González de Dios <[email-masked]> 
Sent: den 8 januari 2020 03:11
To: Daniele Ceccarelli <[email-masked]>; Italo Busi
<[email-masked]>; Zhenghaomian ([email-masked])
<[email-masked]>; Dieter Beller ([email-masked])
<[email-masked]>; BELOTTI, SERGIO (SERGIO)
([email-masked]) <[email-masked]>;
[email-masked]; Young Lee <[email-masked]>;
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; Victor Lopez <[email-masked]>;
[email-masked]
Subject: RE: IPR polling on draft-ietf-ccamp-laye1-types-04

Apologies for the delay and Best Regards,

                Óscar 

De: Daniele Ceccarelli <[email-masked]
<mailto:[email-masked]> > 
Enviado el: miércoles, 11 de diciembre de 2019 10:47
Para: Italo Busi <[email-masked] <mailto:[email-masked]> >;
Zhenghaomian ([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >; Dieter Beller
([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >; BELOTTI, SERGIO
(SERGIO) ([email-masked] <mailto:[email-masked]> )
<[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ; Young Lee
<[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; Oscar
González de Dios <[email-masked]
<mailto:[email-masked]> >; [email-masked]
<mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; Victor Lopez
<[email-masked]
<mailto:[email-masked]> >; [email-masked]
<mailto:[email-masked]> 
Asunto: IPR polling on draft-ietf-ccamp-laye1-types-04

Hi authors, WG,

Please state either:

or

or

 

Thanks

Fatai,  Daniele, Oscar

  _____  

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
puede contener información privilegiada o confidencial y es para uso
exclusivo de la persona o entidad de destino. Si no es usted. el
destinatario indicado, queda notificado de que la lectura, utilización,
divulgación y/o copia sin autorización puede estar prohibida en virtud de la
legislación vigente. Si ha recibido este mensaje por error, le rogamos que
nos lo comunique inmediatamente por esta misma vía y proceda a su
destrucción.

The information contained in this transmission is privileged and
confidential information intended only for the use of the individual or
entity named above. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited. If you have received
this transmission in error, do not read it. Please immediately reply to the
sender that you have received this communication in error and then delete
it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
pode conter informação privilegiada ou confidencial e é para uso exclusivo
da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
indicado, fica notificado de que a leitura, utilização, divulgação e/ou
cópia sem autorização pode estar proibida em virtude da legislação vigente.
Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
imediatamente por esta mesma via e proceda a sua destruição

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 13 Jan 2020 13:37:43 +0000

Resending to the list (this was the last for L1 types)

Daniele  

From: Li Yunbo <[email-masked]> 
Sent: den 8 januari 2020 17:37
To: 'Belotti, Sergio (Nokia - IT/Vimercate)' <[email-masked]>; Daniele Ceccarelli <[email-masked]>; 'Italo Busi' <[email-masked]>; 'Zhenghaomian' <[email-masked]>; 'Beller, Dieter (Nokia - DE/Stuttgart)' <[email-masked]>; [email-masked]; 'Young Lee' <[email-masked]>; [email-masked]; [email-masked]; 'Oscar González de Dios' <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; 'Victor Lopez' <[email-masked]>
Subject: 答复: IPR polling on draft-ietf-ccamp-laye1-types-04

Hi Daniele, all

Sincerely yours

Li Yunbo

From: Daniele Ceccarelli <[email-masked] <mailto:[email-masked]> > 
Sent: Wednesday, December 11, 2019 10:47 AM
To: Italo Busi <[email-masked] <mailto:[email-masked]> >; Zhenghaomian ([email-masked] <mailto:[email-masked]> ) <[email-masked] <mailto:[email-masked]> >; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked] <mailto:[email-masked]> >; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; Young Lee <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Oscar González de Dios <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Victor Lopez <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: IPR polling on draft-ietf-ccamp-laye1-types-04

Hi authors, WG,

Please state either:

or

or

 

Thanks

Fatai,  Daniele, Oscar