Subject: Re: [CCAMP] [Editorial Errata Reported] RFC8632 (5953)

From: Martin Bjorklund <[email-masked]>
Date: Sun, 05 Jan 2020 20:55:58 +0100 (CET)

Hi,

The original text is correct.  It is intended to examplify how the
severity can change multiple times over the lifecycle of an alarm.

/martin

RFC Errata System <[email-masked]> wrote:
> The following errata report has been submitted for RFC8632,
> "A YANG Data Model for Alarm Management".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid5953
> 
> --------------------------------------
> Type: Editorial
> Reported by: Tetsuya Hasegawa <[email-masked]>
> 
> Section: 3.5.1.
> 
> Original Text
> -------------
>    From a resource perspective, an alarm can, for example, have the
>    following lifecycle: raise, change severity, change severity, clear,
> 
> Corrected Text
> --------------
>    From a resource perspective, an alarm can, for example, have the
>    following lifecycle: raise, change severity, clear,
> 
> Notes
> -----
> 
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC8632 (draft-ietf-ccamp-alarm-module-09)
> --------------------------------------
> Title               : A YANG Data Model for Alarm Management
> Publication Date    : September 2019
> Author(s)           : S. Vallin, M. Bjorklund
> Category            : PROPOSED STANDARD
> Source              : Common Control and Measurement Plane
> Area                : Routing
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: stefan vallin <[email-masked]>
Date: Wed, 15 Jan 2020 17:38:43 +0100

Hi,
Agree with Martin,  the RFC text is correct.
/stefan

> On 5 Jan 2020, at 20:55, Martin Bjorklund <[email-masked]> wrote:
> 
> Hi,
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 23 Jan 2020 17:45:22 +0000

Agree, please reject the errata.
Thanks,

Daniele  

-----Original Message-----
From: stefan vallin <[email-masked]> 
Sent: den 15 januari 2020 17:39
To: Martin Bjorklund <[email-masked]>; [email-masked]
Cc: BRUNGARD, DEBORAH A <[email-masked]>; [email-masked];
[email-masked]; Daniele Ceccarelli
<[email-masked]>; Fatai Zhang <[email-masked]>;
[email-masked]; CCAMP ([email-masked]) <[email-masked]>
Subject: Re: [Editorial Errata Reported] RFC8632 (5953)

Hi,

>> The following errata report has been submitted for RFC8632, "A YANG 
>> Data Model for Alarm Management".
>> 
>> https://protect2.fireeye.com/v1/url?k=0fdf46ff-530b4e56-0fdf0664-865b
>> 3b1e120b-376d6dc7ba88e18e&q=1&e=70d03ff9-f587-4bcc-b5dd-cbaac0bd7a9f&
>> u=https%3A%2F%2Fwww.rfc-editor.org%2Ferrata%2Feid5953
>> 
>> use "Reply All" to discuss whether it should be verified or rejected. 
>> When a decision is reached, the verifying party can log in to change 
>> the status and edit the report, if necessary.
>>