Subject: Re: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

From: Zhenghaomian <[email-masked]>
Date: Wed, 15 Jan 2020 06:16:13 +0000

Hi WG, Chairs,

This work is the base for layer0 network modeling.

Now almost all the YANG doctor/WG issues are solved in WG github, and we believe the document ready to go after all addressed.

Best wishes,
Haomian (as co-author)

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2020年1月13日 21:47
收件人: CCAMP ([email-masked]) <[email-masked]>
主题: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

CCAMP,

the IPR declaration collection has been successfully completed (and sorry once again for the issues with the list) and we can move to the next step.

This starts a 2 weeks working group last call on draft-ietf-ccamp-layer0-types-03
The last call ends on Monday January 27th. Please send you comments to the CCAMP mailing list.

All the IPR declarations from authors and contributors have been collected and can be found in the history of the document.
If interested, please volunteer to be the shepherd of the draft (authors excluded).

Thanks

Daniele & Fatai

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 22 Jan 2020 10:37:13 +0000

Hi Haomian and CCAMP chairs,

I can’t remember if I’ve mentioned this before, you might want to hold sending the layer0 and layer1 types drafts to the IESG until you have got a bit further with the YANG models that make use of the types definitions in these drafts.  I.e. I’m suggesting that you get to the stage where they have logically completed WG LC, then focus on the YANG modules that make use of these types, and once those modules look mature, then push the types drafts to the IESG, shortly followed by the modules that make use of them.  This would mean that if any tweaks to the type modules are required they should be easy to fix in the WG (with another short WGLC if required) rather than trying to fix them later in the process, or being stuck with structures that are not quite right.

Thanks,
Rob

From: CCAMP <[email-masked]> On Behalf Of Zhenghaomian
Sent: 15 January 2020 06:16
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; CCAMP ([email-masked]) <[email-masked]>
Subject: Re: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

Hi WG, Chairs,

Best wishes,
Haomian (as co-author)

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2020年1月13日 21:47
收件人: CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
主题: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

CCAMP,

Thanks

Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 22 Jan 2020 10:59:10 +0000

Hi Rob,

Thanks a lot for the input. 

Actually the plan was to start working immediately on the optical YANG models (that make use of the L0 types).

I would suggest to complete all the work on the L0/L1 types so that the only thing left to be done is “pressing the button” and in the meanwhile we can start the last call on the models that use them.

Thanks,

Daniele  

From: Rob Wilton (rwilton) <[email-masked]> 
Sent: den 22 januari 2020 11:37
To: Zhenghaomian <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: RE: WG last call draft-ietf-ccamp-layer0-types-03

Thanks,

Rob

From: CCAMP <[email-masked] <mailto:[email-masked]> > On Behalf Of Zhenghaomian
Sent: 15 January 2020 06:16
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked] <mailto:daniele.ceccarelli=[email-masked]> >; CCAMP ([email-masked] <mailto:[email-masked]> ) <[email-masked] <mailto:[email-masked]> >
Subject: Re: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

Hi WG, Chairs, 

Best wishes,

Haomian (as co-author)

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2020年1月13日 21:47
收件人: CCAMP ([email-masked] <mailto:[email-masked]> ) <[email-masked] <mailto:[email-masked]> >
主题: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

CCAMP,

 

Thanks

Daniele & Fatai

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 22 Jan 2020 11:16:27 +0000

Hi Daniele,

That sounds good.

Thanks,
Rob

From: Daniele Ceccarelli <[email-masked]>
Sent: 22 January 2020 10:59
To: Rob Wilton (rwilton) <[email-masked]>; Zhenghaomian <[email-masked]>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: RE: WG last call draft-ietf-ccamp-layer0-types-03

Hi Rob,

Thanks,
Daniele

From: Rob Wilton (rwilton) <[email-masked]<mailto:[email-masked]>>
Sent: den 22 januari 2020 11:37
To: Zhenghaomian <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG last call draft-ietf-ccamp-layer0-types-03

Thanks,
Rob

From: CCAMP <[email-masked]<mailto:[email-masked]>> On Behalf Of Zhenghaomian
Sent: 15 January 2020 06:16
To: Daniele Ceccarelli <daniele.ceccarelli=[email-masked]<mailto:daniele.ceccarelli=[email-masked]>>; CCAMP ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [CCAMP] WG last call draft-ietf-ccamp-layer0-types-03

Hi WG, Chairs,

Best wishes,
Haomian (as co-author)

CCAMP,

Thanks

Daniele & Fatai