Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-wson-yang-23

From: Ricard Vilalta <[email-masked]>
Date: Sun, 8 Mar 2020 12:04:46 +0100

No, I'm not aware of any IPR that applies to this draft

BR,
Ricard

El 3/2/2020 a las 12:17, Daniele Ceccarelli escribió:
>
> Hi authors, WG,
>
> This IPR polling is in preparation for the WG adoption poll of 
> draft-ietf-ccamp-wson-yang-23.
>
> Are you aware of any IPR that applies to draft identified above?
>
> Please state either:
>
> "No, I'm not aware of any IPR that applies to this draft"
>
> or
>
> "Yes, I'm aware of IPR that applies to this draft"
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If yes to the above, please state either:
>
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>
> or
>
> "No, the IPR has not been disclosed"
>
> If you answer no, please provide any additional details you think 
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thanks
>
> Fatai,  Daniele, Oscar
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
-- 

*Ricard Vilalta*
Senior Researcher
[email-masked] <mailto:[email-masked]>

Centre Tecnològic de Telecomunicacions de Catalunya (CTTC)
Av. Carl Friedrich Gauss, 7 - Building B4
08860 - Castelldefels
Tel.: +34 93 645 29 00

_DATA PROTECTION INFORMATION. Data controller: CENTRE TECNOLOGIC DE 
TELECOMUNICACIONS DE CATALUNYA (G62616586):_

We inform you that your identification data and the data contained in 
the emails and attached files can be incorporated into our databases, in 
order to maintain professional and / or commercial relationships, and 
that it will be preserved throughout the relationship. According to the 
current regulations, you can exercise your right to access, 
rectification, erasure, restriction of processing, to portability and to 
object by sending an email to [email-masked].
This message and any attached document, where appropriate, may be 
confidential and intended for the original recipient only.

L'informem que les seves dades identificatives i les compreses als 
correus electrònics i fitxers adjunts poden ser incorporades a les 
nostres bases de dades amb la finalitat de mantenir relacions 
professionals i/o comercials i, que seran conservades mentre es 
mantingui aquesta relació. Si ho desitja, pot exercir el seu dret 
d'accés, rectificació, supressió, limitació del tractament, portabilitat 
i objecció enviant un correu electrònic a [email-masked].
Aquest missatge i qualsevol document adjunt, en el seu cas, pot ser 
confidencial i destinat únicament a la persona o entitat a qui s'hagi 
enviat.

Before printing this e-mail or attachments, be sure it is necessary. It 
is in our hands to protect the environment.

---

From: Victor Lopez <[email-masked]>
Date: Mon, 9 Mar 2020 15:18:18 +0000

Hi

No, I'm not aware of any IPR that applies to this draft.

Victor

From: Daniele Ceccarelli <[email-masked]>
Date: Monday, 3 February 2020 at 12:17
To: Italo Busi <[email-masked]>, Dhruv Dhody <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Zhenghaomian <[email-masked]>, Young Lee <[email-masked]>, "[email-masked]" <[email-masked]>, Victor Lopez <[email-masked]>, "'King, Daniel'" <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-wson-yang-23

Hi authors, WG,

This IPR polling is in preparation for the WG adoption poll of draft-ietf-ccamp-wson-yang-23.

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thanks

Fatai,  Daniele, Oscar

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição