Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-otn-b100g-applicability-03.txt

From: [email-masked]
Date: Sun, 01 Nov 2020 17:46:55 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Common Control and Measurement Plane WG of the IETF.

        Title           : Applicability of GMPLS for B100G Optical Transport Network
        Authors         : Qilei Wang
                          Radha Valiveti
                          Haomian Zheng
                          Huub van Helvoort
                          Sergio Belotti
	Filename        : draft-ietf-ccamp-gmpls-otn-b100g-applicability-03.txt
	Pages           : 15
	Date            : 2020-11-01

Abstract:
   This document examines the applicability of using current existing
   GMPLS routing and signalling mechanisms to set up ODUk (e.g.,
   ODUflex) LSP over ODUCn links, as defined in the 2016 version of
   G.709.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-otn-b100g-applicability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ccamp-gmpls-otn-b100g-applicability-03
https://datatracker.ietf.org/doc/html/draft-ietf-ccamp-gmpls-otn-b100g-applicability-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-otn-b100g-applicability-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Fri, 6 Nov 2020 09:36:08 +0800 (CST)

Dear CCAMPers,

A new version of draft-ietf-ccamp-gmpls-otn-b100g-applicability-03 was uploaded, the main changes were listed below:

OTSi/OCh related description is deleted, as they are not in the scope of this draft.

How to apply GMPLS to ODUCn case is out of the scope of this draft, relevant description is pruned out.

Adding some description that the G.709-2020 version does not have impact on the extension indicated in this draft.

Adding some description that the M value of OTUCn-M may not be efficient for deciding which slots are available or not. 

It will be very helpful if anyone of you read this draft, share your comments. Much appreciation.

In addition, a number of authors thought this version could go ahead for LC request during the discussion. If anyone of you has any comments on this, please email us.  

Thanks

Qilei

原始邮件

发件人：[email-masked]
收件人：[email-masked] ;
抄送人：[email-masked];
日 期 ：2020年11月02日 09:47
主 题 ：[CCAMP] I-D Action:draft-ietf-ccamp-gmpls-otn-b100g-applicability-03.txt

Abstract:

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp