Subject: Re: [CCAMP] POLLING on draft-ietf-ccamp-optical-impairment-topology-yang-05

From: Gert Grammel <[email-masked]>
Date: Mon, 23 Nov 2020 18:18:17 +0000

Hi Daniele,

In sequence of preference:

  *   Option 4: allows us to stay in scope of existing work, limits inconsistency and aligns well with other different organizations (ITU, OC).
  *   Option 2: It’s good engineering practice to describe the problem that is addressed (or not in scope) before describing the solution.
  *   Option 1: would need additional work to make it fit with prior work and avoid inconsistent configuration combinations.
  *   Option 3: as every SDO, ITU is contribution driven and there is always scope to contribute. Whether there is much scope for IETF as an organization beyond the usual Liaison process is not clear to me.

Gert

From: CCAMP <[email-masked]> on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>
Date: Friday, November 20, 2020 at 16:09
To: CCAMP <[email-masked]>
Subject: [CCAMP] POLLING on draft-ietf-ccamp-optical-impairment-topology-yang-05

[External Email. Be cautious of content]

Hi WG,

This is a polling to follow up on the discussion we had during the IETF session.
The polling will be closed on Friday 27th November.

Please indicate which option (more than one allowed) do you support. You can motivate why an option and why not another or share if you are aware of existing implementations.

  *   Option 1: The draft is good as is today.
  *   Option 2: We need to add text specifying the use cases that we want to cover. More precisely identify the cases that are outside the scope of the solution proposed.
  *   Option 3: Contribute to ITU-T to have all the cases covered by application codes.
  *   Option 4: Remove explicit parameters in the organizational-mode because they are considered implicit parameters in the mode. This allows to cover cases where the same mode is used for transceivers that extend (but not limit) the operation range of a mode.

Thanks,
Daniele, Fatai.

Juniper Business Use Only

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 25 Nov 2020 13:01:58 +0000

Hi Daniele,

I support options 1 and 2 (some text may help)
Option 3 is too late and slow as many not supported interfaces are already deployed.
Option 4 I think that as per the doc. the “organizational-mode” is a partial duplication of the “explicit-mode”. I would not be offended if the explicit parameters will be removed from the organizational-mode.

Best regards,

Gabriele

From: CCAMP <[email-masked]> on behalf of Daniele Ceccarelli <daniele.ceccarelli=[email-masked]>
Date: Friday, 20 November 2020 at 16:09
To: CCAMP <[email-masked]>
Subject: [CCAMP] POLLING on draft-ietf-ccamp-optical-impairment-topology-yang-05

Hi WG,

Thanks,
Daniele, Fatai.