Subject: [CCAMP] IPR polling on draft-zheng-ccamp-client-topo-yang-10

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 27 Jan 2021 15:44:46 +0000

Authors, Contributors, CCAMP,

Here is the IPR polling in preparation for the WG adoption of draft-zheng-ccamp-client-topo-yang-10.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Aihua Guo <[email-masked]>
Date: Wed, 27 Jan 2021 11:00:15 -0500

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Aihua (co-author)

On Wed, Jan 27, 2021 at 10:44 AM Daniele Ceccarelli <daniele.ceccarelli=
[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> Daniele & Fatai
>
>
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Zheng Yanlei <[email-masked]>
Date: Thu, 28 Jan 2021 17:50:05 +0800

NO, I'm not aware of any IPR that applies to this draft.

________________________________
B.R.
YANLEI

From: Daniele Ceccarelli<mailto:[email-masked]>
Date: 2021-01-27 23:44
To: Zhenghaomian<mailto:[email-masked]>; Aihua Guo<mailto:[email-masked]>; Italo Busi<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Yang Zhao<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO)<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Giuseppe Fioccola<mailto:[email-masked]>
CC: CCAMP<mailto:[email-masked]>
Subject: IPR polling on draft-zheng-ccamp-client-topo-yang-10
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai

如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: Italo Busi <[email-masked]>
Date: Thu, 28 Jan 2021 14:21:34 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks, Italo

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: mercoledì 27 gennaio 2021 16:45
To: Zhenghaomian <[email-masked]>; Aihua Guo <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Yang Zhao <[email-masked]>; [email-masked]; [email-masked]; liuzhe (E) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Giuseppe Fioccola <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Please state either:

Thank you,
Daniele & Fatai

---

From: "Griseri, Enrico (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 28 Jan 2021 16:25:44 +0000

Regards,
                Enrico

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Wednesday, January 27, 2021 4:45 PM
To: Zhenghaomian <[email-masked]>; Aihua Guo <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Yang Zhao <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Yao, Yingxi (NSB - CN/Chengdu) <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: [CCAMP] IPR polling on draft-zheng-ccamp-client-topo-yang-10

Please state either:

Thank you,
Daniele & Fatai

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 29 Jan 2021 12:19:45 -0500

- Xufeng