Subject: [CCAMP] IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 28 Jan 2021 09:43:01 +0000

Authors, Contributors, CCAMP,

Here is the IPR polling in preparation for the WG LAST CALL of draft-ietf-ccamp-transport-nbi-app-statement-12.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 28 Jan 2021 09:46:56 +0000

Hi Daniele, all,

Thanks
Sergio

From: Daniele Ceccarelli <[email-masked]>
Sent: Thursday, January 28, 2021 10:43 AM
To: Italo Busi <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; Yunbin Xu <[email-masked]>; Yang Zhao <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Gianmarco Bruno <[email-masked]>; Young Lee <[email-masked]>; [email-masked]; Carlo Perocchio <[email-masked]>; Ricard Vilalta <[email-masked]>; [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Please state either:

Thank you,
Daniele & Fatai

---

From: <[email-masked]>
Date: Thu, 28 Jan 2021 10:00:00 -0000

Hi All, 

No, I'm not aware of any IPR that applies to this draft.

BR, Dan. 

From: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]> 
Sent: 28 January 2021 09:47
To: Daniele Ceccarelli <[email-masked]>; Italo Busi
<[email-masked]>; [email-masked]; Zhenghaomian
<[email-masked]>; Yunbin Xu <[email-masked]>; Yang Zhao
<[email-masked]>; Gianmarco Bruno
<[email-masked]>; Young Lee <[email-masked]>;
[email-masked]; Carlo Perocchio
<[email-masked]>; Ricard Vilalta <[email-masked]>;
[email-masked]; Beller, Dieter (Nokia - DE/Stuttgart)
<[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: RE: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Hi Daniele, all,

Thanks

Sergio

From: Daniele Ceccarelli <[email-masked]
<mailto:[email-masked]> > 
Sent: Thursday, January 28, 2021 10:43 AM
To: Italo Busi <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ; Zhenghaomian
<[email-masked] <mailto:[email-masked]> >; Yunbin Xu
<[email-masked] <mailto:[email-masked]> >; Yang Zhao
<[email-masked] <mailto:[email-masked]> >;
Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]
<mailto:[email-masked]> >; Gianmarco Bruno
<[email-masked] <mailto:[email-masked]> >; Young
Lee <[email-masked] <mailto:[email-masked]> >;
[email-masked]
<mailto:[email-masked]> ; Carlo Perocchio
<[email-masked] <mailto:[email-masked]> >;
Ricard Vilalta <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> ;
Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]
<mailto:[email-masked]> >
Cc: CCAMP <[email-masked] <mailto:[email-masked]> >
Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Here is the IPR polling in preparation for the WG LAST CALL of
draft-ietf-ccamp-transport-nbi-app-statement-12.

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?

or

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please
answer the above by responding to this email regardless of whether or not
you are aware of any relevant IPR. 

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of others on
an IETF contribution, or to refrain from participating in any contribution
or discussion related to your undisclosed IPR. For more information, please
see the RFCs listed above and
<http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Gianmarco Bruno <[email-masked]>
Date: Thu, 28 Jan 2021 10:01:49 +0000

Hi Daniele, all,

No, I'm not aware of any IPR that applies to this draft

Thanks
Gianmarco

From: Daniele Ceccarelli <[email-masked]>
Sent: giovedì 28 gennaio 2021 10:43
To: Italo Busi <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; Yunbin Xu <[email-masked]>; Yang Zhao <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Gianmarco Bruno <[email-masked]>; Young Lee <[email-masked]>; [email-masked]; Carlo Perocchio <[email-masked]>; Ricard Vilalta <[email-masked]>; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Please state either:

Thank you,
Daniele & Fatai

---

From: Carlo Perocchio <[email-masked]>
Date: Thu, 28 Jan 2021 12:11:11 +0000

Hi Daniele, all,

Ciao,
Carlo

Please state either:

Thank you,
Daniele & Fatai

---

From: Zhenghaomian <[email-masked]>
Date: Thu, 28 Jan 2021 12:57:11 +0000

Best wishes,
Haomian

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年1月28日 17:43
收件人: Italo Busi <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; Yunbin Xu <[email-masked]>; Yang Zhao <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Gianmarco Bruno <[email-masked]>; Young Lee <[email-masked]>; [email-masked]; Carlo Perocchio <[email-masked]>; Ricard Vilalta <[email-masked]>; [email-masked]; Dieter Beller ([email-masked]) <[email-masked]>
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Please state either:

Thank you,
Daniele & Fatai

---

From: Italo Busi <[email-masked]>
Date: Thu, 28 Jan 2021 14:25:19 +0000

Thanks, Italo

From: Daniele Ceccarelli [mailto:[email-masked]]

Please state either:

Thank you,
Daniele & Fatai

---

From: "Scharf, Michael" <[email-masked]>
Date: Thu, 28 Jan 2021 18:10:51 +0000

Stay safe!

Michael

To: Italo Busi <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; Yunbin Xu <[email-masked]>; Yang Zhao <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Gianmarco Bruno <[email-masked]>; Young Lee <[email-masked]>; [email-masked]; Carlo Perocchio <[email-masked]>; Ricard Vilalta <[email-masked]>; Scharf, Michael <[email-masked]>; Dieter Beller ([email-masked]) <[email-masked]>

Please state either:

Thank you,
Daniele & Fatai

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 29 Jan 2021 11:33:39 +0800

thanks!

Yunbin Xu   徐云斌 
宽带网络研究部
中国信息通信研究院（工业与信息化部电信研究院）技术与标准研究所
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Information Communications Technology(CAICT), MIIT
 
TEL: 86-18601328841，86-10-62300112
E-mail: [email-masked]  
--------------------------------------
[email-masked]，[email-masked]
 
From: Daniele Ceccarelli
Date: 2021-01-28 17:43
To: Italo Busi; [email-masked]; Zhenghaomian; Yunbin Xu; Yang Zhao; BELOTTI, SERGIO (SERGIO); Gianmarco Bruno; Young Lee; [email-masked]; Carlo Perocchio; Ricard Vilalta; [email-masked]; Dieter Beller ([email-masked])
CC: CCAMP
Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12
Authors, Contributors, CCAMP, 

 
Please state either:

 

 
Thank you,
Daniele & Fatai