Subject: Re: [CCAMP] IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

From: "Ricard Vilalta" <[email-masked]>
Date: Tue, 9 Feb 2021 06:34:20 +0100

No, I'm not aware of any IPR that applies to this draft.

Ricard

 

From:  <mailto:[email-masked]> Daniele Ceccarelli

Date: 2021-01-28 17:43

To:  <mailto:[email-masked]> Italo Busi;  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> Zhenghaomian;  <mailto:[email-masked]> Yunbin Xu;  <mailto:[email-masked]> Yang Zhao;  <mailto:[email-masked]> BELOTTI, SERGIO (SERGIO);  <mailto:[email-masked]> Gianmarco Bruno;  <mailto:[email-masked]> Young Lee;  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> Carlo Perocchio;  <mailto:[email-masked]> Ricard Vilalta;  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> Dieter Beller ([email-masked])

CC:  <mailto:[email-masked]> CCAMP

Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Authors, Contributors, CCAMP, 

Here is the IPR polling in preparation for the WG LAST CALL of draft-ietf-ccamp-transport-nbi-app-statement-12.

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and  <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Daniele & Fatai

---

From: Young Lee <[email-masked]>
Date: Tue, 9 Feb 2021 15:10:44 +0900

No, I am not aware of any IPR that applies to this draft.

Thanks
Young

2021년 1월 28일 (목) 오후 6:44, Daniele Ceccarelli <
[email-masked]>님이 작성:

> Here is the IPR polling in preparation for the WG LAST CALL of
> draft-ietf-ccamp-transport-nbi-app-statement-12.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> If you are on the CCAMP WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> Daniele & Fatai
>
>
>

---

From: Victor Lopez <[email-masked]>
Date: Tue, 16 Feb 2021 21:59:59 +0000

Sorry for the delay in my answer

No, I'm not aware of any IPR that applies to this draft

Victor

From: Daniele Ceccarelli <[email-masked]>
Date: Thursday, 28 January 2021 at 10:44
To: Italo Busi <[email-masked]>, [email-masked] <[email-masked]>, Zhenghaomian <[email-masked]>, Yunbin Xu <[email-masked]>, Yang Zhao <[email-masked]>, BELOTTI, SERGIO (SERGIO) <[email-masked]>, Gianmarco Bruno <[email-masked]>, Young Lee <[email-masked]>, Victor Lopez <[email-masked]>, Carlo Perocchio <[email-masked]>, Ricard Vilalta <[email-masked]>, [email-masked] <[email-masked]>, Dieter Beller ([email-masked]) <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12
Authors, Contributors, CCAMP,

Please state either:

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener informaci?n privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilizaci?n, divulgaci?n y/o copia sin autorizaci?n puede estar prohibida en virtud de la legislaci?n vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma v?a y proceda a su destrucci?n.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinat?rio, pode conter informa??o privilegiada ou confidencial e ? para uso exclusivo da pessoa ou entidade de destino. Se n?o ? vossa senhoria o destinat?rio indicado, fica notificado de que a leitura, utiliza??o, divulga??o e/ou c?pia sem autoriza??o pode estar proibida em virtude da legisla??o vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destrui??o

---

From: Dieter Beller <[email-masked]>
Date: Thu, 18 Feb 2021 08:32:29 +0100

Hi all,

Thanks,
Dieter

On 28.01.2021 10:43, Daniele Ceccarelli wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> appropriate. If you are listed as a document author or contributor 
> please answer the above by responding to this email regardless of 
> whether or not you are aware of any relevant IPR.
>
> If you are on the CCAMP WG email list but are not listed as an author 
> or contributor, we remind you of your obligations under the IETF IPR 
> rules which encourages you to notify the IETF if you are aware of IPR 
> of others on an IETF contribution, or to refrain from participating in 
> any contribution or discussion related to your undisclosed IPR. For 
> more information, please see the RFCs listed above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
>
> Daniele & Fatai
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 18 Feb 2021 09:56:33 +0000

Resending to the list.

BR
Daniele

From: 赵阳 <[email-masked]>
Sent: den 18 februari 2021 07:44
To: Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Gianmarco Bruno <[email-masked]>; [email-masked]; [email-masked]; Carlo Perocchio <[email-masked]>; Ricard Vilalta <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR polling on draft-ietf-ccamp-transport-nbi-app-statement-12

Zhao Yang

On 1/28/2021 17:44，Daniele Ceccarelli<[email-masked]><mailto:[email-masked]> wrote：
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai