Subject: [CCAMP] FW: IPR polling on draft-zheng-ccamp-client-topo-yang-10

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 2 Feb 2021 16:32:53 +0000

Resending to the list a couple of IPR declarations that don’t show up in the mail archive.

BR
Daniele

From: Yao, Yingxi (NSB - CN/Chengdu) <[email-masked]>
Sent: den 28 januari 2021 04:13
To: liuzhe (E) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Zhenghaomian <[email-masked]>; Aihua Guo <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Yang Zhao <[email-masked]>; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: RE: IPR polling on draft-zheng-ccamp-client-topo-yang-10

No, I'm not aware of any IPR that applies to this draft.

Yingxi Yao

From: liuzhe (E) <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, January 28, 2021 10:22 AM
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Yang Zhao <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; Yao, Yingxi (NSB - CN/Chengdu) <[email-masked]<mailto:[email-masked]>>; Giuseppe Fioccola <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: 答复: IPR polling on draft-zheng-ccamp-client-topo-yang-10

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Liuzhe

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年1月27日 23:45
收件人: Zhenghaomian <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Yang Zhao <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; liuzhe (E) <[email-masked]<mailto:[email-masked]>>; BELOTTI, SERGIO (SERGIO) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Giuseppe Fioccola <[email-masked]<mailto:[email-masked]>>
抄送: CCAMP <[email-masked]<mailto:[email-masked]>>
主题: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Authors, Contributors, CCAMP,

Here is the IPR polling in preparation for the WG adoption of draft-zheng-ccamp-client-topo-yang-10.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 2 Feb 2021 16:33:05 +0000

BR
Daniele

From: 赵阳 <[email-masked]>
Sent: den 28 januari 2021 03:35
To: Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Zhao Yang
On 1/27/2021 23:45，Daniele Ceccarelli<[email-masked]><mailto:[email-masked]> wrote：
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 2 Feb 2021 16:33:18 +0000

BR
Daniele

From: [email-masked] <[email-masked]>
Sent: den 28 januari 2021 01:57
To: Daniele Ceccarelli <[email-masked]>; zhenghaomian <[email-masked]>; [email-masked]; Italo.Busi <[email-masked]>; zhaoyangyjy <[email-masked]>; [email-masked]; zhengyanlei <[email-masked]>; liuzhe (E) <[email-masked]>; sergio.belotti <[email-masked]>; [email-masked]; Giuseppe Fioccola <[email-masked]>
Cc: CCAMP ([email-masked]) <[email-masked]>
Subject: Re: IPR polling on draft-zheng-ccamp-client-topo-yang-10

No, I'm not aware of any IPR that applies to this draft
thanks!

________________________________
Yunbin Xu   徐云斌
宽带网络研究部
中国信息通信研究院（工业与信息化部电信研究院）技术与标准研究所

Research Institute of Telecommunications Transmission (RITT),
China Academy of Information Communications Technology(CAICT), MIIT

TEL: 86-18601328841，86-10-62300112
E-mail: [email-masked]<mailto:[email-masked]>
--------------------------------------
[email-masked]，[email-masked]<mailto:[email-masked]>

From: Daniele Ceccarelli<mailto:[email-masked]>
Date: 2021-01-27 23:44
To: Zhenghaomian<mailto:[email-masked]>; Aihua Guo<mailto:[email-masked]>; Italo Busi<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Yang Zhao<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; BELOTTI, SERGIO (SERGIO)<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Giuseppe Fioccola<mailto:[email-masked]>
CC: CCAMP<mailto:[email-masked]>
Subject: IPR polling on draft-zheng-ccamp-client-topo-yang-10
Authors, Contributors, CCAMP,

Please state either:

Thank you,
Daniele & Fatai

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 2 Feb 2021 17:07:49 +0000

Thanks
Sergio

From: CCAMP <[email-masked]> On Behalf Of Daniele Ceccarelli
Sent: Tuesday, February 2, 2021 5:33 PM
To: CCAMP <[email-masked]>
Subject: [CCAMP] FW: IPR polling on draft-zheng-ccamp-client-topo-yang-10

BR
Daniele

From: Yao, Yingxi (NSB - CN/Chengdu) <[email-masked]<mailto:[email-masked]>>
Sent: den 28 januari 2021 04:13
To: liuzhe (E) <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; Zhenghaomian <[email-masked]<mailto:[email-masked]>>; Aihua Guo <[email-masked]<mailto:[email-masked]>>; Italo Busi <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Yang Zhao <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]<mailto:[email-masked]>>; Giuseppe Fioccola <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: RE: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Yingxi Yao

Best wishes,
Liuzhe

Please state either:

Thank you,
Daniele & Fatai

---

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 9 Feb 2021 08:32:07 +0000

Hi All,
I'm not aware of any IPR that applies to this draft.

Regards,

Giuseppe

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Wednesday, January 27, 2021 4:45 PM
To: Zhenghaomian <[email-masked]>; Aihua Guo <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Yang Zhao <[email-masked]>; [email-masked]; [email-masked]; liuzhe (E) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Giuseppe Fioccola <[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Please state either:

Thank you,
Daniele & Fatai

---

From: "liuzhe (E)" <[email-masked]>
Date: Tue, 9 Feb 2021 10:01:15 +0000

Best wishes,
Liuzhe

发件人: Daniele Ceccarelli [mailto:[email-masked]]
发送时间: 2021年1月27日 23:45
收件人: Zhenghaomian <[email-masked]>; Aihua Guo <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; Yang Zhao <[email-masked]>; [email-masked]; [email-masked]; liuzhe (E) <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; [email-masked]; Giuseppe Fioccola <[email-masked]>
抄送: CCAMP <[email-masked]>
主题: IPR polling on draft-zheng-ccamp-client-topo-yang-10

Please state either:

Thank you,
Daniele & Fatai