Subject: [CCG] Fwd: Worldwide Trademark Watches for IETF and IANA

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 6 Dec 2018 12:42:01 -0500

All,

I have been contacted by our counsel, Thompson Hine, advising the Trust to consider registering IANA in the EUIPO (European Union Intellectual Property Office).  

(The background and details prompting the advise are below.)

I have shared this request with the Trustees who suggested I reach out to the CCG for your input before final consensus is met.

Thanks very much in advance and please let me know if you have questions.  I look forward to your comments.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> Begin forwarded message:
> 
> From: "Lienesch, Ted" <[email-masked]>
> Subject: Worldwide Trademark Watches for IETF and IANA
> Date: December 5, 2018 at 2:45:32 PM EST
> To: "[email-masked]" <[email-masked]>
> Cc: "Wilson, David" <[email-masked]>
> 
> Dear Portia:
>  
> As you may be aware, we have in place worldwide trademark watches for third-party attempts to register trademarks confusingly similar to IETF and IANA. These were commissioned by Ray. While there is a cost for the agency that develops the raw data that we pass through to you, I do not charge for reviewing the results unless they report a problematic trademark application.
>  
> Recently that search found a published trademark application for “iONA,” owned by Innogy SE of Essen, Germany, for goods including “data processing programs; computer software applications; software.” That mark is similar in appearance to IANA because it differs from IANA in only one letter. Further, the aforementioned items are broad enough to at least relate to your IANA services that include monitoring and of domain names and addresses. However, when viewing the entirety of the goods and services listing for iONA, it becomes clear that the services provided under that mark relate to monitoring and managing energy consumption. Accordingly, it is my opinion that IETF does not need to take action to oppose or otherwise challenge registration of iONA.
>  
> I bring this to your attention because IETF at present does not have a registration for IANA in the EUIPO (European Union Intellectual Property Office) that we are aware of. This lack of a registration in the EU makes it extremely difficult to challenge registration of any third-party mark in the EU. This situation raises the question of whether IETF should consider obtaining registrations for IANA in the EU and elsewhere. Accordingly, please let me know if IETF is interested in pursuing trademark protection for IANA as it has for its IETF trademark.
>  
> Best regards,
>  
> Ted
> THEODORE D. LIENESCH | Partner | Thompson Hine LLP | 10050 Innovation Drive | Suite 400 | Miamisburg | OH | 45342-4934
> 937-443-6958 <tel:937-443-6958> (voice) | 937-443-6635 <tel:937-443-6635> (facsimile) | 937-477-6951 <tel:937-477-6951>(mobile)
> 
> Atlanta | Cincinnati | Cleveland | Columbus | Dayton | New York | Washington, D.C.
> 
> 
> This electronic message contains information that may be confidential, privileged or otherwise protected from disclosure.  The information is intended to be used solely by the recipient(s) named.  If you are not an intended recipient, be aware that any review, disclosure, copying, distribution or use of this transmission or its contents is prohibited.  If you have received this transmission in error, please notify me immediately at [email-masked] <mailto:[email-masked]>.

---

From: Greg Shatan <[email-masked]>
Date: Thu, 6 Dec 2018 14:47:58 -0500

Speaking for myself, I am fully supportive of this action and I agree with
the rationale from counsel. From personal experience, the costs are
relatively modest, especially considering you get protection across all the
(currently) 27 EU member states (and any new joiners as well).

By this email, I request feedback from the rest of the CCG.

Best regards,

Greg

On Thu, Dec 6, 2018 at 2:28 PM Portia Wenze-Danley <[email-masked]>
wrote:

> All,
>
> I have been contacted by our counsel, Thompson Hine, advising the Trust to
> consider registering IANA in the EUIPO (European Union Intellectual
> Property Office).
>
> I have shared this request with the Trustees who suggested I reach out to
> the CCG for your input before final consensus is met.
>
> *Portia Wenze-Danley*
> (*Formerly* IETF Administrative Director (IAD)
> *From: *"Lienesch, Ted" <[email-masked]>
> *Subject: **Worldwide Trademark Watches for IETF and IANA*
> *Date: *December 5, 2018 at 2:45:32 PM EST
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"Wilson, David" <[email-masked]>
>
> Dear Portia:
>
> As you may be aware, we have in place worldwide trademark watches for
> third-party attempts to register trademarks confusingly similar to IETF and
> IANA. These were commissioned by Ray. While there is a cost for the agency
> that develops the raw data that we pass through to you, I do not charge for
> reviewing the results unless they report a problematic trademark
> application.
>
> Recently that search found a published trademark application for “iONA,”
> owned by Innogy SE of Essen, Germany, for goods including “data processing
> programs; computer software applications; software.” That mark is similar
> in appearance to IANA because it differs from IANA in only one letter.
> Further, the aforementioned items are broad enough to at least relate to
> your IANA services that include monitoring and of domain names and
> addresses. However, when viewing the entirety of the goods and services
> listing for iONA, it becomes clear that the services provided under that
> mark relate to monitoring and managing energy consumption. Accordingly, it
> is my opinion that IETF does not need to take action to oppose or otherwise
> challenge registration of iONA.
>
> I bring this to your attention because IETF at present does not have a
> registration for IANA in the EUIPO (European Union Intellectual Property
> Office) that we are aware of. This lack of a registration in the EU makes
> it extremely difficult to challenge registration of any third-party mark in
> the EU. This situation raises the question of whether IETF should consider
> obtaining registrations for IANA in the EU and elsewhere. Accordingly,
> please let me know if IETF is interested in pursuing trademark protection
> for IANA as it has for its IETF trademark.
>
> Best regards,
>
> *Ted*
> *THEODORE D. LIENESCH | Partner | Thompson Hine LLP | 10050 Innovation
> Drive | Suite 400 | Miamisburg | OH | 45342-4934*
> *937-443-6958 <937-443-6958> (voice) | 937-443-6635
> <937-443-6635> (facsimile) | 937-477-6951 <937-477-6951>(mobile)*
>
> *Atlanta | Cincinnati | Cleveland | Columbus | Dayton | New York |
> Washington, D.C.*
>
>
> *This electronic message contains information that may be confidential,
> privileged or otherwise protected from disclosure.  The information is
> intended to be used solely by the recipient(s) named.  If you are not an
> intended recipient, be aware that any review, disclosure, copying,
> distribution or use of this transmission or its contents is prohibited.  If
> you have received this transmission in error, please notify me immediately
> at [email-masked] <[email-masked]>.*
>
>
> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg
>

---

From: Maarten Simon <[email-masked]>
Date: Thu, 6 Dec 2018 21:01:40 +0000

I also fully support this suggestion but wonder if it wouldn’t be more logical for the IANA trademark to obtain full international coverage. That may be quite costly but to only pick the EU (with one member about to leave) seems a bit arbitrary.

Best,

Maarten

Van: CCG <[email-masked]> namens Greg Shatan <[email-masked]>
Datum: donderdag 6 december 2018 om 20:48
Aan: Portia Wenze-Danley <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Onderwerp: Re: [CCG] Fwd: Worldwide Trademark Watches for IETF and IANA

Speaking for myself, I am fully supportive of this action and I agree with the rationale from counsel. From personal experience, the costs are relatively modest, especially considering you get protection across all the (currently) 27 EU member states (and any new joiners as well).

Best regards,

Greg

On Thu, Dec 6, 2018 at 2:28 PM Portia Wenze-Danley <[email-masked]<mailto:[email-masked]>> wrote:
All,

[email-masked]<mailto:[email-masked]>

Begin forwarded message:

From: "Lienesch, Ted" <[email-masked]<mailto:[email-masked]>>
Subject: Worldwide Trademark Watches for IETF and IANA
Date: December 5, 2018 at 2:45:32 PM EST
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "Wilson, David" <[email-masked]<mailto:[email-masked]>>

Dear Portia:

Best regards,

Ted
THEODORE D. LIENESCH | Partner | Thompson Hine LLP | 10050 Innovation Drive | Suite 400 | Miamisburg | OH | 45342-4934
937-443-6958<tel:937-443-6958> (voice) | 937-443-6635<tel:937-443-6635> (facsimile) | 937-477-6951<tel:937-477-6951>(mobile)

This electronic message contains information that may be confidential, privileged or otherwise protected from disclosure.  The information is intended to be used solely by the recipient(s) named.  If you are not an intended recipient, be aware that any review, disclosure, copying, distribution or use of this transmission or its contents is prohibited.  If you have received this transmission in error, please notify me immediately at [email-masked]<mailto:[email-masked]>.

_______________________________________________
CCG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccg

---

From: Greg Shatan <[email-masked]>
Date: Thu, 6 Dec 2018 16:10:59 -0500

We can encourage a long range strategy for greater protection, which is
often done in stages. The mark is already protected in the US.  EU is a
common next step, often along with Canada, Japan, Hong Kong, China and
Australia.  Next would be some mix of Mexico, Argentina, Brazil,
Switzerland, New Zealand, India and Russia, and any specified target
market.  Truly global protection is a very significant project.

Greg

On Thu, Dec 6, 2018 at 4:01 PM Maarten Simon <[email-masked]> wrote:

> I also fully support this suggestion but wonder if it wouldn’t be more
> logical for the IANA trademark to obtain full international coverage. That
> may be quite costly but to only pick the EU (with one member about to
> leave) seems a bit arbitrary.
>
>
>
> Best,
>
>
>
> Maarten
>
>
>
> *Van: *CCG <[email-masked]> namens Greg Shatan <
> [email-masked]>
> *Datum: *donderdag 6 december 2018 om 20:48
> *Aan: *Portia Wenze-Danley <[email-masked]>
> *CC: *"[email-masked]" <[email-masked]>
> *Onderwerp: *Re: [CCG] Fwd: Worldwide Trademark Watches for IETF and IANA
>
>
>
> *Subject: Worldwide Trademark Watches for IETF and IANA*
>
> Drive | Suite 400 | Miamisburg | OH | 45342
> <https://maps.google.com/?q=10050+Innovation+Drive+%7C+Suite+400+%7C+Miamisburg+%7C+OH+%7C+45342&entry=gmail&source=g>-4934*
>
> * Atlanta | Cincinnati | Cleveland | Columbus | Dayton | New York |
> Washington, D.C.*
>
>
>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Fri, 7 Dec 2018 11:55:25 -0500

Thank Greg and Maarten.  

Much appreciated.

Please let me know when it is okay to report back to the Trust.

Thanks again.

> On Dec 6, 2018, at 2:47 PM, Greg Shatan <[email-masked]> wrote:
> 
> On Thu, Dec 6, 2018 at 2:28 PM Portia Wenze-Danley <[email-masked] <mailto:[email-masked]>> wrote:
> All,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 
> 
>> Begin forwarded message:
>> 
>> From: "Lienesch, Ted" <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> Cc: "Wilson, David" <[email-masked] <mailto:[email-masked]>>
>> 
>> Dear Portia:
>>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ccg <https://www.ietf.org/mailman/listinfo/ccg>

---

From: Maarten Simon <[email-masked]>
Date: Mon, 10 Dec 2018 08:23:21 +0000

Hi Portia,

My suggestion would be to follow Ted’s suggestion and to further investigate the possibilities for a more global trademark registration for the IANA trademark.

Best,

Maarten

Van: CCG <[email-masked]> namens Portia Wenze-Danley <[email-masked]>
Datum: vrijdag 7 december 2018 om 19:45
Aan: Greg Shatan <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Onderwerp: Re: [CCG] Fwd: Worldwide Trademark Watches for IETF and IANA

Thank Greg and Maarten.

Much appreciated.

Thanks again.

On Dec 6, 2018, at 2:47 PM, Greg Shatan <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,

Greg

Begin forwarded message:

Dear Portia:

Best regards,

Ted

---

From: Alan Barrett <[email-masked]>
Date: Tue, 18 Dec 2018 11:31:53 +0400

The NRO supports expansion of the IANA-related trademark registrations to the EU, and possible future expansion to other jurisdictions, as has been suggested by others in this discussion.

Regards,

Alan Barrett
Secretary, NRO