Subject: [CDNi] Relationship between RFC 3570 and draft-bertrand-cdni-use-cases?

From: Martin Stiemerling <[email-masked]>
Date: Mon, 7 Mar 2011 10:34:16 +0000

Hi, 

After reading draft-bertrand-cdni-use-cases I'm still trying to find out what the relationship between RFC 3570 "Content Internetworking (CDI) Scenarios" (2003) and draft-bertrand-cdni-use-cases is?

RFC 3570 is mentioned in the terminology section, but there is no discussion on whether the statements in RFC 3570 are not considered at, outdated, incorrect, etc. 

Can somebody clarify the relationship?

Thanks

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: <[email-masked]>
Date: Mon, 7 Mar 2011 10:49:17 +0000

I think that RFC 3570 is still largely valid since it outlines different interconnection arrangements between CDN operators. However, it lacks any real business justification for these arrangements.

draft-bertrand-cdni-use-cases provides the different business cases and motivations for CDN-Interconnect. It was the intention that these can then be used to validate either different interconnection arrangements (as RFC 3570) or technical functions and interface requirements.

Trevor.

Trevor Burbridge
Network-Based Services Infrastructure | BT Innovate & Design
Tel: 01473 645115
Fax: 01473 640929 

This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you.
We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Stiemerling
> Sent: 07 March 2011 10:34
> To: [email-masked]
> Subject: [CDNi] Relationship between RFC 3570 and draft-bertrand-cdni-use-
> cases?
> 
> Hi,
> 
> After reading draft-bertrand-cdni-use-cases I'm still trying to find out what the
> relationship between RFC 3570 "Content Internetworking (CDI) Scenarios"
> (2003) and draft-bertrand-cdni-use-cases is?
> 
> RFC 3570 is mentioned in the terminology section, but there is no discussion on
> whether the statements in RFC 3570 are not considered at, outdated, incorrect,
> etc.
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: "David Harrington" <[email-masked]>
Date: Mon, 7 Mar 2011 08:37:46 -0500

Hi,

Please welcome Rich Woundy and Francois Le Facheur as the BOF
co-chairs.
They will be handling the organization of the BOF, including the
agenda, presentations, and running the BOF.

Rich and Francois, thank you for volunteering for this important role.

David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 10 Mar 2011 17:05:41 +0100

Folks,

When finalizing your travel arrangements, you may want to take note that the CDNi BOF is scheduled for Thursday 17:40-19:40.

Looking forward to seeing you there.

Francois & Rich