Subject: [CDNi] Metadata Specification

From: Kevin J Ma <[email-masked]>
Date: Thu, 17 Mar 2011 14:16:33 -0400

Hi all,

  Looking forward slightly, has there been discussion on how standard
  sets of metadata will be defined and published?

  Will there be a baseline set of metadata defined by the CDNI WG?

thanx.

--  Kevin J. Ma

---

From: "Lee, Yiu" <[email-masked]>
Date: Fri, 18 Mar 2011 01:12:58 +0000

If CDNi WG is formed, I would anticipate work on metadata which would
satisfy the requirements defined in the REQ draft.

/Yiu 

On 3/17/11 2:16 PM, "Kevin J Ma" <[email-masked]> wrote:

>_______________________________________________
>CDNi mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cdni

---

From: <[email-masked]>
Date: Tue, 22 Mar 2011 11:23:20 +0100

Hi,

I already drafted something. The state of the art includes many flavors of Electronic Program Guide (EPG) and Service Discovery and Selection (SD&S). All describe at least the scheduling of the content distribution. 

IMO, we have firstly to define the core set of information elements to satisfy all our requirements. Then we may specify the encoding and the transport of this information as metadata.

As we may not have the time to discuss the detail of this work during the BoF I suggest that we plan an informal discussion next week to shape the work.

Regards
Emile

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Lee, Yiu
> Envoyé : vendredi 18 mars 2011 02:13
> À : Kevin J Ma; [email-masked]
> Objet : Re: [CDNi] Metadata Specification
>

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 24 Mar 2011 16:00:48 +0100

Folks,

A bunch of the folks active on this list will get together in Prague for informal discussions related to CDNI (including follow up on the metadata thread as suggested by Emile). Anyone interested in technical discussions or willing to share concerns/questions/comments on how this initiative is going is welcome.

Meeting point: Wed 30 March, 7pm , Hotel main Bar.

We'll probably hang around the bar for about an hour, and then continue over dinner.

See you there.

Francois

---

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 28 Mar 2011 22:16:30 +0200

> Meeting point: Wed 30 March, 7pm , Hotel main Bar.

ie the "Zest" bar, Lobby level, Hilton Prague.

Francois

>>>> Will there be a baseline set of metadata defined by the CDNI WG?

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html