Subject: [CDNi] Updating the CDNI Problem Statement as agreed last week

From: Ben Niven-Jenkins <[email-masked]>
Date: Thu, 4 Aug 2011 14:04:49 +0100

Colleagues,

I have summarised below the changes to the Problem Statement draft that were agreed during the face to face CDNI meeting last week as well as those which have been suggested on the mailing list or to me privately.

Feel free to remind me of anything I have forgotten or misremembered.

In the absence of any further discussion on the mailing list related to these suggested changes, I will go ahead and update the Problem Statement draft with these changes in the next few weeks.

1) Add an Appendix to the document titled "Additional Material" (if anyone can think of a better title feel free ti suggest it) including the following statement "Note to RFC Editor: this section is to be removed on publication as an RFC." and move the following sections into that appendix:
  (a) Section 3.2. "Non-Goals for IETF" (except for the final paragraph of that section which will be moved to the end of Section 3.1).
  (b) Section 5. "Prioritizing the CDNI Work".
  (c) Section 6.1. "Related standardization activities".
  (d) Section 6.2. "Related Research Projects".

2) Update Figure 1 "CDNI Problem Area" to reflect the consensus of the group as judged by the chairs with respect to including:
  (a) A "Request" interface (labelled out of scope for CDNI) between the Downstream Surrogate and the Upstream Request Router.
  (b) An "internal" interface (labelled out of scope for CDNI) between the Control function and the Surrogate function in each of the CDNs.

3) Align the terminology in the Problem Statement with that used in the WG charter, i.e. to use "interface" instead of "protocol" when referring to CDNI interfaces.

4) Incorporate the 24 minor corrections/comments provided by Kent Leung

Ben

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 4 Aug 2011 15:10:39 +0000

> In the absence of any further discussion on the mailing list related to these suggested changes, I will go ahead and update the Problem Statement draft with these changes in the next few weeks.

No objection, but please allow the following actions to occur prior to posting the updated draft.

1. The chairs will post the draft CDNI meeting minutes. That way we have a record of what we agreed in our WG session in Quebec.

2. The chairs will re-confirm the acceptance of the Problem Statement, Use Cases, and Requirements draft by the WG. This will affect the naming of your draft, eg draft-ietf-cdni-problem-statement.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: Thursday, August 04, 2011 9:05 AM
To: [email-masked]
Subject: [CDNi] Updating the CDNI Problem Statement as agreed last week

Colleagues,

Ben

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni