Subject: [CDNi] When the meeting minutes would be available?

From: He Xiaoyan <[email-masked]>
Date: Thu, 11 Aug 2011 10:30:31 +0800

Hi Francois and Richard,

Can I ask when the Quebec meeting minutes would be available?

Thanks.

Best Regards

Xiaoyan(Susan) He

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 11 Aug 2011 22:27:01 +0000

Xiaoyan, my apologies but I am still working on consolidating the fine meeting minutes from Daryl Malas and Ray van Brandenburg, as well as reconciling from my own notes. I hope to have them completed by this weekend, barring any other work interruptions...

From: He Xiaoyan [mailto:[email-masked]]
Sent: Wednesday, August 10, 2011 10:31 PM
To: 'Francois Le Faucheur (flefauch)'; Woundy, Richard
Cc: [email-masked]
Subject: When the meeting minutes would be available?

Hi Francois and Richard,

Best Regards
Xiaoyan(Susan) He

---

From: He Xiaoyan <[email-masked]>
Date: Fri, 12 Aug 2011 09:13:58 +0800

Richard,

Thanks for your effort and response.

Best Regards

Xiaoyan(Susan) He

  _____  

发件人: Woundy, Richard [mailto:[email-masked]] 
发送时间: 2011年8月12日 6:27
收件人: He Xiaoyan; 'Francois Le Faucheur (flefauch)'
抄送: [email-masked]; Woundy, Richard
主题: RE: When the meeting minutes would be available?

Xiaoyan, my apologies but I am still working on consolidating the fine
meeting minutes from Daryl Malas and Ray van Brandenburg, as well as
reconciling from my own notes. I hope to have them completed by this
weekend, barring any other work interruptions…

Hi Francois and Richard,

Thanks.

Best Regards

Xiaoyan(Susan) He