Subject: [CDNi] CDNI Slot at IETF-82

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 14 Oct 2011 13:30:56 +0200

Hi,

Note that as per the _draft_ agenda (https://datatracker.ietf.org/meeting/82/agenda.html), the CDNI WG session is tentatively scheduled:
	THURSDAY, November 17, 2011
	15:20-17:20

This is still subject to potential change.

Cheers

Francois

---

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 24 Oct 2011 13:33:49 -0700

Hello,

As per the final agenda (https://datatracker.ietf.org/meeting/82/agenda.html), the CDNI WG session has been moved to :
	WEDNESDAY, November 16, 2011
	09:00 - 11:30

Cheers

Francois & Rich

On 14 Oct 2011, at 04:30, Francois Le Faucheur wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni