Subject: [CDNi] IETF82 - CDNI WG requests for slots

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 24 Oct 2011 10:03:35 -0700

Hello All,

We'd like to ask any interested parties to let us know about their request for a slot at our WG meeting planned for IETF82.

Regards,
Francois & Rich

---

From: stefano previdi <[email-masked]>
Date: Mon, 24 Oct 2011 19:12:29 +0200

Francois, Rich,

We have submitted following draft. I'd like to request a slot 
on the next meeting agenda so to present it.

Thanks.

s.

Begin forwarded message:
> From: [email-masked]
> Subject: New Version Notification for draft-previdi-cdni-footprint-advertisement-00.txt
> Date: October 24, 2011 5:57:54 PM GMT+02:00
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked]
> 
> A new version of I-D, draft-previdi-cdni-footprint-advertisement-00.txt has been successfully submitted by Stefano Previdi and posted to the IETF repository.
> 
> Filename:	 draft-previdi-cdni-footprint-advertisement
> Revision:	 00
> Title:		 CDNI Footprint Advertisement
> Creation date:	 2011-10-24
> WG ID:		 Individual Submission
> Number of pages: 18
> 
> Abstract:
>   This document describes the use of BGP for Content Delivery Networks
>   (CDNs) in order to advertise information about footprint and
>   connectivity to footprint in the context of CDNI.
> 
> 
> 
> 
> 
> The IETF Secretariat
> 

On Oct 24, 2011, at 7:03 PM, Francois Le Faucheur wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni

---

From: HeXiaoyan <[email-masked]>
Date: Tue, 25 Oct 2011 08:46:58 +0800

Hi Francois & Rich,

I'd like to request a slot on the next meeting to present the following
draft.

http://www.ietf.org/id/draft-xiaoyan-cdni-request-routing-protocol-00.txt

Thanks.

Best Regards

Xiaoyan(Susan) He

发件人: [email-masked] [mailto:[email-masked]] 代表 Francois
Le Faucheur
发送时间: 2011年10月25日 1:04
收件人: [email-masked]
主题: [CDNi] IETF82 - CDNI WG requests for slots

Hello All,

We'd like to ask any interested parties to let us know about their request
for a slot at our WG meeting planned for IETF82.

Regards,
Francois & Rich

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 25 Oct 2011 10:39:20 +0000

Dear Francois and Rich,

I would like to present the draft I submitted on ALTO for CDNi Request Routing (draft-seedorf-alto-for-cdni-00), see http://tools.ietf.org/html/draft-seedorf-alto-for-cdni-00.

As this is obviously relevant for ALTO as well, I have put the ALTO chairs in CC. It may well be that the draft should rather be presented in the ALTO WG, and I would be fine with that (presenting in ALTO and not in CDNi).

-          Jan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Francois Le Faucheur
Sent: Monday, October 24, 2011 7:04 PM
To: [email-masked]
Subject: [CDNi] IETF82 - CDNI WG requests for slots

Hello All,

Regards,
Francois & Rich

---

From: Serge Manning <[email-masked]>
Date: Wed, 26 Oct 2011 09:39:01 -0500

Francois and Rich,

I would like to request a slot for the following draft. Thanks.

Filename:
draft-manning-cdni-additional-csf-reqs<http://www.ietf.org/id/draft-manning-cdni-additional-csf-reqs-00.txt>
Revision:        00
Title:           Additional Content Distribution Network Interconnection
(CDNI) Requirements Based on ATIS CSF
Creation date:   2011-10-21
WG ID:           Individual Submission
Number of pages: 9

-- 
--Serge

---

From: David Griffin <[email-masked]>
Date: Wed, 26 Oct 2011 15:49:34 +0100

Hi Francois, Rich,

We would like to request a slot for 
http://tools.ietf.org/html/draft-fmn-cdni-advanced-use-cases-00

Best regards,

David

On 24/10/2011 18:03, Francois Le Faucheur wrote:
> Hello All,
> 
> We'd like to ask any interested parties to let us know about their 
> request for a slot at our WG meeting planned for IETF82.
> 
> Regards,
> Francois & Rich
> 
> 
> ------------------------------------------------------------------------
>

---

From: Kevin J Ma <[email-masked]>
Date: Mon, 31 Oct 2011 19:36:41 -0400

Francois/Rich,

  I would like to request a slot for the following draft:

  http://tools.ietf.org/html/draft-ma-cdni-metadata-01

thanx.

--  Kevin J. Ma

From: [email-masked] [mailto:[email-masked]] On Behalf Of Francois Le Faucheur
Sent: Monday, October 24, 2011 1:04 PM
To: [email-masked]
Subject: [CDNi] IETF82 - CDNI WG requests for slots

Hello All,

Regards,
Francois & Rich