Subject: [CDNi] CDNI Logging Informal Meeting Monday 29 Jul @1:00pm meet at registration desk

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 26 Jul 2013 09:58:50 +0000

Folks,

We'll be holding an informal meeting on cdni-loggin:
	Monday 29 Jul 
	1:00pm to 2:30pm
	Meet at registration desk

In particular, we'll discuss:
	* details of CDNI Logging Feed
	* non-repudiation
	* open items
	* whatever comments you may have on -05

cheers

Francoi, Iuniana, Roy

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 30 Jul 2013 12:26:56 +0000

Hi,

We'll be holding a 2nd informal meeting on cdni-logging in Berlin:
	Wed 31 Jul 
	1:00pm to 2:30pm
	Meet at IETF registration desk

In particular, we'll discuss:
	* non-repudiation
	* consistent direction for "Implementation requirements" and for "Deployment requirements"
	* whatever comments you may have on -05

Cheers

Francois, Iuniana, Roy