Subject: [CDNi] Draft CDNI agenda for Berlin available

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 19 Jul 2013 10:17:38 +0000

Folks,

We've uploaded a draft agenda:
http://www.ietf.org/proceedings/87/agenda/agenda-87-cdni

Please review and comment if needed.

Cheers

Francois & Daryl

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 25 Jul 2013 12:29:55 +0000

We have not received any request for change on the draft agenda, so we'll consider it final.

Francois & Daryl

On 19 Jul 2013, at 12:17, Francois Le Faucheur (flefauch) <[email-masked]> wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni