Subject: [CDNi] placement of logging non-repudiation attributes

From: David Mandelberg <[email-masked]>
Date: Sun, 28 Jul 2013 21:35:08 +0200

Hi,

At one of the informal meetings, we decided to put the data needed for 
non-repudiation in the log feed instead of in individual log files. I've 
looked around a bit, but I didn't find any way to add arbitrary 
key-value pairs to an ATOM feed in a way that existing ATOM parsers can 
use. This leads me to two questions:

  1. Can somebody point me to a mechanism to add the data to the ATOM 
feed?
  2. If not, how do people feel about adding an additional atom:link 
attribute and putting the non-repudiation data in a separate (small) 
file for each log file?

-- 
David Eric Mandelberg / dseomn
http://david.mandelberg.org/

---

From: Kevin J Ma <[email-masked]>
Date: Mon, 29 Jul 2013 03:38:42 -0400

> attribute and putting the non-repudiation data in a separate (small)

separate file, or new api (which could be implemented as a file)?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> David Mandelberg
> Sent: Sunday, July 28, 2013 3:35 PM
> To: [email-masked]
> Subject: [CDNi] placement of logging non-repudiation attributes
> 
> Hi,
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni