Subject: [CDNi] CDNI Slot Requests for IETF-87

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 8 Jul 2013 14:11:29 +0000

Folks,

We will publish the draft CDNI WG agenda by 19 Jul, so please send your slot requests to Daryl and I by 17 Jul.

Cheers

Francois & Daryl

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 12 Jul 2013 11:59:20 +0000

Dear Francois and Daryl,

I have two slot requests:
-- footprint/capabilities semantics (draft-ietf-cdni-footprint-capabilities-semantics-00, was draft-spp-cdni-rr-foot-cap-semantics-04): we will post the -00 version of the now WG document on Monday. There are a few open issues, which I do not consider major, but some agenda time for WG discussion on these issues would be appreciated so that we can come closer to finalizing this document (suggestion: 20 minutes)
-- ALTO for footprint/capabilities advertisement (draft-seedorf-cdni-request-routing-alto-04, to be posted on Monday): the new version of the draft will revisit how ALTO could work as a solution for footprint/capabilities advertisement in light of the latest conclusions from the footprint/capabilities semantics design team which are outlined in the latest version of the semantics draft (suggestion: 10 minutes)

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Francois Le Faucheur (flefauch)
> Sent: Monday, July 08, 2013 4:11 PM
> To: [email-masked]
> Subject: [CDNi] CDNI Slot Requests for IETF-87
> 
> Folks,
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni