Subject: [CDNi] Consistent CDNI interface names

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 11 Jul 2013 10:28:13 +0000

Folks,

There are slight variations across CDNI documents with respect to how they refer to our CDNI interfaces (e.g. "interface" vs "Interface", "Capabilities" vs "Capability", "and" vs "&"  etc). As some of these documents are now progressing through the publication process, we need to converge on exact names.

We propose that all documents use :
	* CDNI Control interface (CI)
	* CDNI Metadata interface (MI)
	* CDNI Logging interface (LI)
	* CDNI Request Routing Redirection interface (RI)
	* CDNI Footprint & Capabilities Advertisement interface (FCI)

These are the names defined in RFC 6707, with one very minor correction, which is to use "Advertisement" instead of "advertisement" for consistent use of capitalisation.

Please let us know asap if you have comments on this.

Once we have finalised the names, we will get all documents aligned to these names.

Cheers

Francois  & Daryl

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 18 Jul 2013 13:23:52 +0000

Folks,
Noone has expressed any concerns with the interface names listed below, so we'll go with that,

All CDNI document co-authors,
Please ensure you align the interface naming in your documents to the final interface names:
	* CDNI Control interface (CI)
	* CDNI Metadata interface (MI)
	* CDNI Logging interface (LI)
	* CDNI Request Routing Redirection interface (RI)
	* CDNI Footprint & Capabilities Advertisement interface (FCI)

Francois & Daryl

On 11 Jul 2013, at 12:28, Francois Le Faucheur (flefauch) <[email-masked]> wrote:

> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni