Subject: [CDNi] draft-ietf-cdni-control-triggers

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 13 Feb 2014 14:58:02 +0000

To authors of draft-ietf-cdni-control-triggers,

Version -02 was published in Dec 2013 i.e. after Vancouver.
Are there remaining open items on this document?
If yes, can you post a new rev for London?

Cheers

Francois:

PS: whenever, you post a new rev, please fix a number of formatting issues (skipped lines at the wrong spot) that makes the doc less readable. For example:

OLD:
"
      Mandatory: Yes
      Property: etime
“
NEW:
“
      Mandatory: Yes

      Property: etime
“

OLD:
“
         Mandatory: Yes.
      Property: metadata.urls, content.urls, metadata.patterns,
      content.patterns

         Description: Metadata and content references copied from the
“
NEW:
“
         Mandatory: Yes.
 
     Property: metadata.urls, content.urls, metadata.patterns,
      content.patterns
         Description: Metadata and content references copied from the
"

---

From: Rob Murray <[email-masked]>
Date: Thu, 13 Feb 2014 17:45:29 +0000

Hi Francois,

No open items apart from the formatting problems you've spotted, we'll fix those in the next rev - even if nothing else comes up, we'll at least need to update refs after the London meeting.

It looks like I forgot to email the list describing the -02 revision... it was mainly to update the JSON link format, as discussed in Vancouver. It also had some updated refs, and removed a redundant "editor's note" about whether to use http or https.

Cheers,
Rob.