Subject: Re: [CDNi] Kathleen Moriarty's Discuss on draft-ietf-cdni-logging-18: (with DISCUSS)

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 20 Apr 2015 16:55:37 +0000

Noted. Thanks

Francois

> On 20 Apr 2015, at 18:50, Kathleen Moriarty <[email-masked]> wrote:
> 
> Kathleen Moriarty has entered the following ballot position for
> draft-ietf-cdni-logging-18: Discuss
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> http://datatracker.ietf.org/doc/draft-ietf-cdni-logging/
> 
> 
> 
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
> 
> Thanks for your work on this draft.  I'll clear on my prior discusses,
> for the first one, I would have preferred my suggested text over what you
> wound up with from the SecDir review after I had provided the suggestion
> just because I think it covers the points a bit more cleanly.
> 
> I'm just leaving a discuss here to make sure Pete's points get covered,
> but I am not an ABNF expert.
> 
> 
> 
>

---

From: Barry Leiba <[email-masked]>
Date: Mon, 20 Apr 2015 13:39:57 -0400

> but I am not an ABNF expert.

Yes, and I'll be checking the ABNF -- Kathleen, do you want me to take
over the DISCUSS?  That probably makes sense.

Authors, does the latest version address the ABNF issues that Pete
raised (that is, should I check it now)?

Barry

---

From: Barry Leiba <[email-masked]>
Date: Mon, 20 Apr 2015 14:04:27 -0400

> Yes, please!  I just didn't want it to get dropped.

OK: I have it; you can release.

b

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 21 Apr 2015 07:09:05 +0000

Hello Barry,

> On 20 Apr 2015, at 19:39, Barry Leiba <[email-masked]> wrote:
> 
> 

No not yet. 
It is on my To Do list. 

Thanks

Francois