Subject: Re: [CDNi] Stephen Farrell's Discuss on draft-ietf-cdni-logging-19: (with DISCUSS and COMMENT)

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 6 Aug 2015 13:35:28 +0000

Hi Stephen,

> On 21 Jul 2015, at 15:58, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 
> On 21/07/15 14:57, Stephen Farrell wrote:
>> In-work. I think I have one willing person, and am waiting on
>> an ana 2nd.
>> 
> 
> Sorry, typo. I'm waiting on an answer from a 2nd.
> 

Any update regarding nomination of the two privacy/security experts to join the LOgging Privacy Design Team?

Thanks

Francois

> S

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 06 Aug 2015 14:43:08 +0100

On 06/08/15 14:35, Francois Le Faucheur (flefauch) wrote:
>>> In-work. I think I have one willing person, and am waiting on an
>>> ana 2nd.
>>> 
>> 

Nope:-) Because I'd forgotten to confirm it with the
folks with whom I chatted in Prague. I've sent 'em
mail now, and will get back as soon as they reply.

Sorry for being slow, and thanks for the reminder,
Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 13 Aug 2015 18:29:54 +0100

Hiya,

> mail now, and will get back as soon as they reply.

Thanks for your patience. I can confirm that Rich
Salz and Brian Trammel have agreed to help out here.
Both are cc'd on this.

Thanks Rich and Brian!

Cheers,
S

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 13 Aug 2015 19:55:44 +0000

Noted. Thanks

Sent from my iPhone

> On 13 Aug 2015, at 14:29, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 17 Aug 2015 07:03:51 -0500

Stephen,

Thanks from me, too.

Spencer