Subject: [CDNi] I-D Action: draft-ietf-cdni-footprint-capabilities-semantics-07.txt

From: [email-masked]
Date: Tue, 18 Aug 2015 08:50:39 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Content Delivery Networks Interconnection Working Group of the IETF.

        Title           : CDNI Request Routing: Footprint and Capabilities Semantics
        Authors         : Jan Seedorf
                          Jon Peterson
                          Stefano Previdi
                          Ray van Brandenburg
                          Kevin J. Ma
	Filename        : draft-ietf-cdni-footprint-capabilities-semantics-07.txt
	Pages           : 21
	Date            : 2015-08-18

Abstract:
   This document captures the semantics of the "Footprint and
   Capabilities Advertisement" part of the CDNI Request Routing
   interface, i.e., the desired meaning of "Footprint" and
   "Capabilities" in the CDNI context, and what the "Footprint and
   Capabilities Advertisement Interface (FCI)" offers within CDNI.  The
   document also provides guidelines for the CDNI FCI protocol.  It
   further defines a Base Advertisement Object, the necessary registries
   for capabilities and footprints, and guidelines how these registries
   may be extended in the future.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-footprint-capabilities-semantics/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-cdni-footprint-capabilities-semantics-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-footprint-capabilities-semantics-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Kevin Ma J <[email-masked]>
Date: Tue, 18 Aug 2015 15:52:41 +0000

Hi all,

  I've uploaded a new version of the semantics draft.  Some minor editorial stuff as well as the new payload type registration and associated json example cleanup.

thanx!

--  Kevin J. Ma

> -----Original Message-----
> From: CDNi [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Tuesday, August 18, 2015 11:51 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [CDNi] I-D Action: draft-ietf-cdni-footprint-capabilities-
> semantics-07.txt
> 
> 
>  This draft is a work item of the Content Delivery Networks
> Interconnection Working Group of the IETF.
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni