Subject: [CDNi] I-D Action: draft-ietf-cdni-logging-23.txt

From: [email-masked]
Date: Fri, 18 Mar 2016 03:03:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Content Delivery Networks Interconnection of the IETF.

        Title           : CDNI Logging Interface
        Authors         : Francois Le Faucheur
                          Gilles Bertrand
                          Iuniana Oprescu
                          Roy Peterkofsky
	Filename        : draft-ietf-cdni-logging-23.txt
	Pages           : 58
	Date            : 2016-03-18

Abstract:
   This memo specifies the Logging interface between a downstream CDN
   (dCDN) and an upstream CDN (uCDN) that are interconnected as per the
   CDN Interconnection (CDNI) framework.  First, it describes a
   reference model for CDNI logging.  Then, it specifies the CDNI
   Logging File format and the actual protocol for exchange of CDNI
   Logging Files.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-logging/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-cdni-logging-23

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-logging-23

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 18 Mar 2016 11:11:49 +0100

Hello,

(as a document editor)

This new version of cdni-logging closes all the remaining open items.

Changes over -22 are:
	* clarified text on a mapping approach for c-groupid identifying individual clients
	* clarified statement that this method MAY be implemented (we had tentatively agreed to make that approach MANDATORY-to-implement, but given the strong guidance from ADs that we do not want to encourage mapping identifying individual clients, we agreed to make that a MAY implement).
	* added text to resolve comment from Kevin about what approach to take for extending logging 

Francois

PS: Thanks to Kevin for his great help on editing this new version

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-ietf-cdni-logging-23.txt
> Date: 18 March 2016 11:03:26 CET
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt