Subject: Re: [CDNi] ID Tracker State Update Notice: <draft-ietf-cdni-redirection-17.txt>

From: Barry Leiba <[email-masked]>
Date: Thu, 17 Mar 2016 13:10:27 -0400

> IESG state changed to IESG Evaluation::AD Followup from IESG Evaluation
> ID Tracker URL: https://datatracker.ietf.org/doc/draft-ietf-cdni-redirection/

What this means is that we're waiting for responses and discussion of
the IESG Evaluation comments, and I haven't seen that yet.  Authors,
please respond to those and engage in the necessary discussion, and
please put a priority on that.

Thanks,
Barry, ART Director

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Fri, 18 Mar 2016 13:24:54 +0000

Hi Barry,

I’ve been snowed under this week so will reply to the IESG comments early next week.

Ben

> On 17 Mar 2016, at 17:10, Barry Leiba <[email-masked]> wrote:
> 
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni