Subject: [CDNi] I-D Action: draft-ietf-cdni-logging-22.txt

From: [email-masked]
Date: Wed, 02 Mar 2016 05:49:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Content Delivery Networks Interconnection of the IETF.

        Title           : CDNI Logging Interface
        Authors         : Francois Le Faucheur
                          Gilles Bertrand
                          Iuniana Oprescu
                          Roy Peterkofsky
	Filename        : draft-ietf-cdni-logging-22.txt
	Pages           : 57
	Date            : 2016-03-02

Abstract:
   This memo specifies the Logging interface between a downstream CDN
   (dCDN) and an upstream CDN (uCDN) that are interconnected as per the
   CDN Interconnection (CDNI) framework.  First, it describes a
   reference model for CDNI logging.  Then, it specifies the CDNI
   Logging File format and the actual protocol for exchange of CDNI
   Logging Files.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-logging/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-cdni-logging-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-logging-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 2 Mar 2016 14:10:49 +0000

Hello,

This version addresses:
* minor and final comments regarding ABNF from Pete Resnick (provided in Yokohama)
* Stephen Farrell’s DISCUSS that was discussed on the working group list (http://www.ietf.org/mail-archive/web/cdni/current/msg02357.html)

That leaves two open items to fix, as per the CDNI Working Group Yokohama meeting minutes:
"
o Need to update the text related to choice of algorithm for mapping the IP addresses; Need to ensure text reflects which approach is “mandatory to implement” to ensure interoperability. This was discussed on the list. Please raise concerns on the list asap, if any.
o Resolve comment from Kevin about what approach to take for extending logging
“

Cheers

François

On 2 Mar 2016, at 14:49, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
CDNi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cdni

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 2 Mar 2016 14:33:45 +0000

Hiya,

I cleared the discuss already:-)

Cheers,
S.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 2 Mar 2016 14:30:25 -0600

Hi, Barry,

> * minor and final comments regarding ABNF from Pete Resnick (provided in

If I'm reading the runes correctly, you took over Pete's discuss on the
ABNF for this draft.

If that's correct, could you take a look at -22 and see if you can clear?

That will leave us with two open items (below), and I'm hoping these can be
closed before Buenos Aires (the draft loses two or three no-OBJs when the
new IESG is seated, and it already needs one more from a sitting AD to
pass).

Thanks, all,

Spencer

> * Stephen Farrell’s DISCUSS that was discussed on the working group list (
> http://www.ietf.org/mail-archive/web/cdni/current/msg02357.html)
>
> o Need to update the text related to choice of algorithm for mapping the
> IP addresses; Need to ensure text reflects which approach is “mandatory to
> implement” to ensure interoperability. This was discussed on the
> list. Please raise concerns on the list asap, if any.
> On 2 Mar 2016, at 14:49, [email-masked] wrote:
>
>