Subject: [CDNi] New version (and IPR statement) of draft-brandenburg-cdni-uri-signing-for-has

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 10 Jun 2016 15:34:10 +0000

Hi all,

As you might have seen, I’ve recently uploaded a new version of draft-brandenburg-cdni-uri-signing-for-has (-03).

https://tools.ietf.org/html/draft-brandenburg-cdni-uri-signing-for-has-03

What is important to note is that KPN has updated it’s IPR statement on this document to be in line with the IPR statements that have been filed on other CDNI documents (i.e. “Royalty-Free, Reasonable and Non-Discriminatory License to All Implementers”). Hopefully this clears up the lengthy IPR discussion we’ve been having around this document so that we can focus on the technical aspects again.

Looking forward to your feedback,
Ray
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Kevin Ma J <[email-masked]>
Date: Sat, 11 Jun 2016 18:56:58 +0000

Hi All,

  (As a chair) Per the decision in BA (https://www.ietf.org/proceedings/95/minutes/minutes-95-cdni), we deferred discussion of whether to (re)adopt draft-brandenburg-cdni-uri-signing-for-has as a WG item.  For historical context, in Prague, we decided to separate the IPR encumbered portion of URI signing from the WG draft (https://www.ietf.org/proceedings/93/minutes/minutes-93-cdni).

  There is a new IPR disclosure (https://datatracker.ietf.org/ipr/2806/) available that folks should take a look at.  Note: I'm not sure if it should have been an update to the previous disclosure (https://datatracker.ietf.org/ipr/2652/) or whether that makes a difference?  Alexey?

  If folks have thoughts about whether or not we should (re)adopt the HAS URI signing work, in light of the new IPR disclosure, please send your comments to the list.

thanx!

--  Kevin J. Ma

From: CDNi [mailto:[email-masked]] On Behalf Of Brandenburg, R. (Ray) van
Sent: Friday, June 10, 2016 11:34 AM
To: [email-masked]
Subject: [CDNi] New version (and IPR statement) of draft-brandenburg-cdni-uri-signing-for-has

Hi all,

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Sun, 12 Jun 2016 20:46:28 +0000

Hi Kevin,

Fwiw: I checked and the IPR statement should have been filed as an update instead of a new one. A request has been filed to the secretariat to fix this.

Ray

On 11 Jun 2016, at 20:57, Kevin Ma J <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

thanx!

--  Kevin J. Ma

From: CDNi [mailto:[email-masked]] On Behalf Of Brandenburg, R. (Ray) van
Sent: Friday, June 10, 2016 11:34 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [CDNi] New version (and IPR statement) of draft-brandenburg-cdni-uri-signing-for-has

Hi all,

---

From: Phil Sorber <[email-masked]>
Date: Sun, 12 Jun 2016 21:14:10 +0000

I am in favor of adopting draft-brandenburg-cdni-uri-signing-for-has.

On Sat, Jun 11, 2016 at 12:57 PM Kevin Ma J <[email-masked]> wrote:

> Hi All,
>
>
>
>   (As a chair) Per the decision in BA (
> https://www.ietf.org/proceedings/95/minutes/minutes-95-cdni), we deferred
> discussion of whether to (re)adopt
> draft-brandenburg-cdni-uri-signing-for-has as a WG item.  For historical
> context, in Prague, we decided to separate the IPR encumbered portion of
> URI signing from the WG draft (
> https://www.ietf.org/proceedings/93/minutes/minutes-93-cdni).
>
>
>
>   There is a new IPR disclosure (https://datatracker.ietf.org/ipr/2806/)
> available that folks should take a look at.  Note: I'm not sure if it
> should have been an update to the previous disclosure (
> https://datatracker.ietf.org/ipr/2652/) or whether that makes a
> difference?  Alexey?
>
>
>
>   If folks have thoughts about whether or not we should (re)adopt the HAS
> URI signing work, in light of the new IPR disclosure, please send your
> comments to the list.
>
>
>
> thanx!
>
>
>
> --  Kevin J. Ma
>
>
>
> *From:* CDNi [mailto:[email-masked]] *On Behalf Of *Brandenburg,
> R. (Ray) van
> *Sent:* Friday, June 10, 2016 11:34 AM
> *To:* [email-masked]
> *Subject:* [CDNi] New version (and IPR statement) of
> draft-brandenburg-cdni-uri-signing-for-has
>
>
>
> Hi all,
>
>
>
> As you might have seen, I’ve recently uploaded a new version of
> draft-brandenburg-cdni-uri-signing-for-has (-03).
>
>
>
> What is important to note is that KPN has updated it’s IPR statement on
> this document to be in line with the IPR statements that have been filed on
> other CDNI documents (i.e. “Royalty-Free, Reasonable and Non-Discriminatory
> License to All Implementers”). Hopefully this clears up the lengthy IPR
> discussion we’ve been having around this document so that we can focus on
> the technical aspects again.
>
>
>
> This message may contain information that is not intended for you. If you
> are not the addressee or if this message was sent to you by mistake, you
> are requested to inform the sender and delete the message. TNO accepts no
> liability for the content of this e-mail, for the manner in which you use
> it and for damage of any kind resulting from the risks inherent to the
> electronic transmission of messages.
> _______________________________________________
> CDNi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cdni
>