Subject: [CDNi] AD review of draft-ietf-cdni-redirection-19.txt

From: Alexey Melnikov <[email-masked]>
Date: Mon, 8 Aug 2016 16:21:02 +0100

Hi,
The document is generally in a good shape. A few minor things from me:

RTMP needs an informative reference.

In 4.2: can you clarify syntax of cdn-path? A forward reference to section 4.8 would suffice.

In 4.4.1: is there a suitable reference for allowed qtype values? I.e. are you expecting anything other than "a" or "aaaa" here?

In 6.2: the IANA registration policy is "Specification Required", yet the "specification" field is optional. Are you envisioning that some values would be fully defined in the "description" field?

A-Label needs a normative reference (on first mention).

Best Regards,
Alexey

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 15 Aug 2016 16:05:30 +0000

Hi Alexey,

Thanks for your review.

I’ve just updated a -20 where I’ve hopefully addressed all your comments.

https://tools.ietf.org/html/draft-ietf-cdni-redirection-20

I’ve made the specification field mandatory and I’ve limited the allowed values of qtype to A and AAAA. I’ve also added references to RTMP and A-label.

Thanks!

Ray

From: CDNi <[email-masked]> on behalf of Alexey Melnikov <[email-masked]>
Date: Monday 8 August 2016 at 17:21
To: "[email-masked]" <[email-masked]>
Subject: [CDNi] AD review of draft-ietf-cdni-redirection-19.txt

Hi,

Best Regards,
Alexey

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.