Subject: [CDNi] Seoul Meeting

From: Kevin Ma J <[email-masked]>
Date: Wed, 21 Sep 2016 18:24:53 +0000

Hi All,

  (As chair) Great progress over the past couple months since Berlin.  Logging RFC published; Redirection is in AUTH48; Metadata is awaiting the RFC Editor to go to AUTH48; FCI Semantics is just waiting on Metadata to publish; and Triggers is also almost ready as well.

  The only remaining charter item is URI Signing; and the authors have been working hard on the updated draft.  A new draft should be available soon.

  At this point, it's not clear that we need a face-to-face meeting in Seoul.  Unless someone voices a strong argument for holding a WG session in Seoul, the chairs will not request a session for IETF97.  (Note: The cutoff date for requesting a session is next Friday, September 30.)  Otherwise, we will continue to push URI Signing forward with discussion on the list.

thanx!

--  Kevin and Francois

---

From: Kevin Ma J <[email-masked]>
Date: Wed, 28 Sep 2016 18:29:20 +0000

Hi All,

  Having not seen any objection, we will send notification to the ADs that we will not be holding an in-person meeting in Seoul.

thanx.

--  Kevin and Francois

> -----Original Message-----
> From: Kevin Ma J
> Sent: Wednesday, September 21, 2016 2:25 PM
> To: [email-masked]
> Subject: Seoul Meeting
> 
> Hi All,
> 
>   (As chair) Great progress over the past couple months since Berlin.
> Logging RFC published; Redirection is in AUTH48; Metadata is awaiting the
> RFC Editor to go to AUTH48; FCI Semantics is just waiting on Metadata to
> publish; and Triggers is also almost ready as well.
> 
>   The only remaining charter item is URI Signing; and the authors have
> been working hard on the updated draft.  A new draft should be available
> soon.
> 
>   At this point, it's not clear that we need a face-to-face meeting in
> Seoul.  Unless someone voices a strong argument for holding a WG session
> in Seoul, the chairs will not request a session for IETF97.  (Note: The
> cutoff date for requesting a session is next Friday, September 30.)
> Otherwise, we will continue to push URI Signing forward with discussion on
> the list.
> 
> thanx!
> 
> --  Kevin and Francois