Subject: Re: [Cellar] doc shepherd appointments

From: Andrew James Weaver <[email-masked]>
Date: Thu, 28 Jun 2018 16:08:59 -0700

Hi All,

I wanted to check in on this and see if there has been any movement!
Assuming all the volunteers are still willing, are we at a point to make
the document shepherds official?

Best,
Andrew

On Sat, Mar 17, 2018 at 4:38 AM, Ben Campbell <[email-masked]> wrote:

> (Speaking as Area Director)
>
> Dave has the process correct, and it’s on my radar now. I will speak to
> Tim about how we can move this forward.
>
> Thanks!
>
> Ben.
>
> > On Mar 8, 2018, at 6:33 PM, Dave Rice <[email-masked]> wrote:
> >
> >
> >> On Mar 8, 2018, at 12:32 PM, Peter B. <[email-masked]> wrote:
> >>
> >> On 2018-03-01 23:29, Dave Rice wrote:
> >>> To reiterate the expressions to volunteer within this thread. We
> >>> currently have no assigned Document Shepherds but are likely in need
> >>> of that role, particularly as some documents are ready for last call.
> >>> For volunteers for Document Shepherds we have:
> >>> FLAC - Andrew Weaver
> >>> FFV1 - Peter Bubestinger
> >>> EBML - Steve Villereal
> >>
> >> What's the status of this?
> >> Anything we need to sign? ;)
> >
> > IIUC appointment of Document Shepherds and issuance of a Last-Call for
> document work is at the discretion of the WG Chair(s) working with the Area
> Director, so I think we’re waiting on guidance from the chairs.
> >
> > Dave Rice
> > _______________________________________________
> > Cellar mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/cellar
>
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 29 Jun 2018 12:14:48 -0400

First, thank you for volunteering!

Andrew James Weaver <[email-masked]> wrote:
    > I wanted to check in on this and see if there has been any movement! Assuming
    > all the volunteers are still willing, are we at a point to make the document
    > shepherds official?

We need the document shepherd when the document goes into WGLC. If we have
them earlier, than that's better.    The shepherd does not need expertise
in the topic itself, but rather expertise in https://tools.ietf.org/html/rfc7282.

At this point, we need to get a new revision of EBML out!!
The deadline is Monday (July 2) for internet drafts.
    see: https://www.ietf.org/how/meetings/important-dates/

If we can get the new document posted by Monday, we can start the WGLC on
it...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-