Subject: [Cellar] DRAFT agenda for 2018-12-18 20:00 UTC meeting

From: Michael Richardson <[email-masked]>
Date: Sun, 16 Dec 2018 17:39:26 -0500

{In preparing the agenda, I've discovered my webex account has been cleaned
up. I will have a URL/meeting# by the end of Monday, and I'll update the agenda}

CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
December 18, 2018        20:00 UTC

INFO:
        https://datatracker.ietf.org/meeting/interim-2018-cellar-08/session/cellar
        https://datatracker.ietf.org/doc/agenda-interim-2018-cellar-08-cellar-01/

WEBEX:
        Meeting number: not yet known
        Meeting link:   TBD

Proposed Agenda:

1. Note Well.

2. Accept draft minutes from September meeting

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual04?useMonospaceFont=true

   2b) Roll call

4. WG status update
   - EBML is now in IESG publication queue.
   - work on Matroska and FFV1 issues!!
   - confirm list of dates for meetings:
       2019-01-29
       2019-02-26
       2019-03-26

5. https://github.com/FFmpeg/FFV1/issues
   - new v1 was posted in September, are there still issues with v1?

6. https://github.com/Matroska-Org/matroska-specification/issues
   - what new issues?

7. Any other Business.

---

From: Jerome Martinez <[email-masked]>
Date: Mon, 17 Dec 2018 13:37:27 +0100

Thank you Michael for taking care of organizing the meeting.
I'll be there.

Jérôme

On 16/12/2018 23:39, Michael Richardson wrote:
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Dec 2018 13:02:54 -0500

>         Meeting number: not yet known

https://ietf.webex.com/ietf/j.php?MTID=mee216fb7cc5c23345dcc865aa0ed95fb
Meeting number: 647 787 756
Meeting password: WYsDQ3VF

Audio connection: 1-650-479-3208 Call-in toll number (US/Canada)
Access code: 647 787 756

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Dec 2018 13:19:04 -0500

INFO:

WEBEX:

Proposed Agenda:

1. Note Well.

   2b) Roll call

4. WG status update

7. Any other Business.

---

From: Moritz Bunkus <[email-masked]>
Date: Tue, 18 Dec 2018 16:31:49 +0100

Hey,

work issues prevent me from attending tonight, unfortunately. I'll make it
a priority to schedule work things better for the meetings in the next
couple of months.

Kind regards,
mosu

---

From: Reto Kromer <[email-masked]>
Date: Tue, 18 Dec 2018 19:18:30 +0100

>December 18, 2018        20:00 UTC

I do my possible to be there. Best regards, Reto

---

From: Ashley Blewer <[email-masked]>
Date: Tue, 18 Dec 2018 13:46:16 -0500

Sending my regards! Also have work obligations.

Ashley

---

From: Michael Niedermayer <[email-masked]>
Date: Tue, 18 Dec 2018 20:43:25 +0100

> December 18, 2018        20:00 UTC

I may or may not be able to attend as webex seems not to work ATM for me
both firefox and chromium show at

https://www.webex.com/test-meeting.html

" Your browser, browser version, or operating system is currently unsupported.
 
          For details, check the system requirements."

clicking on "system requirements" shows nothing resembling system requirements.

I do see a firefox extension that can be manually installed for 
"Operating System: Mac, Windows Desktop"
not that i really consider to manually install binary addons to my browser for 
things like this ...

am i the only one on linux for whom this doesnt work ?
also iam not sure i have the time ATM to troubble shoot this ...
it worked last time ...

[...]

-- 
Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Asymptotically faster algorithms should always be preferred if you have
asymptotical amounts of data

---

From: Reto Kromer <[email-masked]>
Date: Tue, 18 Dec 2018 21:03:40 +0100

>am i the only one on linux for whom this doesnt work ?

No, I cannot login either. Reto

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 18 Dec 2018 12:05:12 -0800

> also iam not sure i have the time ATM to troubble shoot this ...

I have a Mac I use explicitly for these things (the "proprietary 
software containment device", as I call it), and it doesn't work 
anymore, either. I think WebEx must have gone through some update that 
broke a lot of backwards compatibility.

Unfortunately, Michael Richardson e-mailed me an hour ago to say his 
laptop had released its magic smoke, so I think he may be unable to join 
also.

---

From: Reto Kromer <[email-masked]>
Date: Tue, 18 Dec 2018 21:12:39 +0100

Timothy B. Terriberry wrote:

>I have a Mac I use explicitly for these things

On a Mac as well, it does not work on my side. I give up.
Bye, Reto

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 18 Dec 2018 12:15:36 -0800

> laptop had released its magic smoke, so I think he may be unable to join 

It looks like Michael was able to join on a backup machine, so the 
meeting is on. If nothing else you can connect via the phone. Most of 
the important things to see will be on the etherpad, so it should be fine.

---

From: Steve Lhomme <[email-masked]>
Date: Tue, 18 Dec 2018 21:18:44 +0100

Works for me in Firefox on Windows.
Except I thought the meeting was 1h later :/

On 18/12/2018 21:15, Timothy B. Terriberry wrote:
>> laptop had released its magic smoke, so I think he may be unable to 
>> join also.
>

---

From: Michael Niedermayer <[email-masked]>
Date: Tue, 18 Dec 2018 21:31:11 +0100

On Tue, Dec 18, 2018 at 12:15:36PM -0800, Timothy B. Terriberry wrote:
> It looks like Michael was able to join on a backup machine, so the meeting
> is on. If nothing else you can connect via the phone. Most of the important
> things to see will be on the etherpad, so it should be fine.

whats the link to the etherpad ?
the one posted is for an old meeting
https://etherpad.tools.ietf.org/p/notes-cellar-virtual04?useMonospaceFont=true
editing the number to 05 is still a old meeting and 06 is empty

[...]

If you think the mosad wants you dead since a long time then you are either
wrong or dead since a long time.

---

From: Dave Rice <[email-masked]>
Date: Tue, 18 Dec 2018 15:33:05 -0500

> On Dec 18, 2018, at 3:31 PM, Michael Niedermayer <[email-masked]> wrote:
> 

Despite the date on that etherpad, it is what we are using in the current meeting. Related to our discussion on FFV1, I just added a comment at https://github.com/FFmpeg/FFV1/pull/111#issuecomment-448359789.
Dave

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Dec 2018 17:55:08 -0500

Michael Niedermayer <[email-masked]> wrote:
    > I may or may not be able to attend as webex seems not to work ATM for
    > me both firefox and chromium show at

 

    > clicking on "system requirements" shows nothing resembling system

Yeah, ignore it, and use the link in the agenda, as it does work.

As agreed at the end of the call, we will use appear.in in January.

    > am i the only one on linux for whom this doesnt work ?  also iam not

You are not the only one, but it does work, cisco is just really dumb.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [