Subject: [Cellar] Publication has been requested for draft-ietf-cellar-ebml-08

From: Michael Richardson <[email-masked]>
Date: Tue, 04 Dec 2018 07:49:37 -0800

Michael Richardson has requested publication of draft-ietf-cellar-ebml-08 as Proposed Standard on behalf of the CELLAR working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-cellar-ebml/

---

From: Ben Campbell <[email-masked]>
Date: Tue, 4 Dec 2018 10:26:29 -0600

Yay!

Thanks,

Ben.

> On Dec 4, 2018, at 9:49 AM, Michael Richardson <[email-masked]> wrote:
>