Subject: [Cellar] Special agenda items for upcoming Cellar virtual monthly meeting?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 17 Feb 2021 16:30:51 -0600

Dear Cellar,

We are scheduled for our February meeting next Tuesday. In addition to our
usual review of Github open issues, are there any items we need to talk
about, that should be on the agenda?

Best,

Spencer

---

From: Steve Lhomme <[email-masked]>
Date: Thu, 18 Feb 2021 05:27:07 +0100

The EBML Errata for the XSD file and how to proceed.

> On 17 Feb 2021, at 23:31, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Dear Cellar,
> 
> We are scheduled for our February meeting next Tuesday. In addition to our usual review of Github open issues, are there any items we need to talk about, that should be on the agenda?
> 
> Best,
> 
> Spencer
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: hubblec4 <[email-masked]>
Date: Thu, 18 Feb 2021 12:18:51 +0100

Hey,

> The EBML Errata for the XSD file and how to proceed.

I thought this meeting is for ffv1 v4 reserved?

I contacted Moritz Bunkus and asked him if he would come back to meet.

If we talk about Matroska or EBML stuff I will send him an email.

There are many new stuff for discussion.

Best regards,

Martin Below

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 22 Feb 2021 13:36:40 -0600

Hi, Martin,

> There are many new stuff for discussion.

I'm very sorry if I confused people in the last meeting. When the chairs
said, " We agreed at the December meeting that we would have a focused
conversation about FFV1 v4 in our February meeting, and noted then that the
April 2021 date is not realistic.", what I meant (and possibly Michael
meant) was that we needed to reforecast the milestone dates for FFV1 V4,
and that we needed to talk about what was realistic.

I'm expecting to talk about Matroska and about EMBL errata at this meeting.

So, please do contact Moritz!

Best,

Spencer

Best regards,
>
> Martin Below
>
>
> On 17 Feb 2021, at 23:31, Spencer Dawkins at IETF <[email-masked]> <[email-masked]> wrote:
>
> 
> Dear Cellar,
>
> Cellar mailing [email-masked]://www.ietf.org/mailman/listinfo/cellar
>
> Cellar mailing [email-masked]://www.ietf.org/mailman/listinfo/cellar
>

---

From: Moritz Bunkus <[email-masked]>
Date: Mon, 22 Feb 2021 20:43:09 +0100

Hey,

> So, please do contact Moritz!

No need, I'm reading all of this & will attend tomorrow.

Kind regards,
mosu