Subject: [Cellar] Special topics for April 2021 Cellar meeting?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 20 Apr 2021 16:47:50 -0500

Dear Cellar,

We have a monthly meeting scheduled for Tuesday, April 27.

Are there special topics that we should make sure are on the agenda?

Best,

Spencer, who is trying to do a better job of sending out reminders :-)

---

From: Steve Lhomme <[email-masked]>
Date: Fri, 23 Apr 2021 08:22:54 +0200

> Are there special topics that we should make sure are on the agenda?

Hi Spencer,

There are 2 main topics I'd like to see discussed:
- the reordering of some sections in Matroska #495 which is needed IMO 
and is blocking other changes in the text sections that are moved. It 
may be necessary to build the txt/html file to see how it changes. I 
could send the before and after versions to the mailing list.

- how to handle the errata to the EBML RFC, we have 2 merged changes and 
2 pending changes.

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 27 Apr 2021 14:58:54 -0500

Hi, Steve,

> There are 2 main topics I'd like to see discussed:

We talked about both of these on today's call (CodiMD is at
https://codimd.ietf.org/notes-cellar-virtual?edit).

> could send the before and after versions to the mailing list.

We thought your suggestion to send before/after versions to the mailing
list was excellent - please proceed as you suggested!

> - how to handle the errata to the EBML RFC, we have 2 merged changes and

We actually worked on submitting these errata to the RFC Errata system on
the call.

Thanks for helping keep us on track!

Spencer

---

From: Steve Lhomme <[email-masked]>
Date: Wed, 28 Apr 2021 15:30:57 +0200

On 2021-04-27 21:58, Spencer Dawkins at IETF wrote:
> Hi, Steve,
> 
> On Fri, Apr 23, 2021 at 1:23 AM Steve Lhomme <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> https://codimd.ietf.org/notes-cellar-virtual?edit 
> <https://codimd.ietf.org/notes-cellar-virtual?edit>).

Uh. I'm so sorry. My internal clock is all messed up these days. I 
though the meeting was *today* !
I must setup some more efficient alarms for next time...

> We actually worked on submitting these errata to the RFC Errata system 
> on the call.
> 
>      > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/cellar>
>      >
> 
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/cellar>
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 28 Apr 2021 12:52:13 -0500

Hi, Steve,

> I must setup some more efficient alarms for next time...

It happens! Michael and I tried to take good notes during the meeting.

> > list was excellent - please proceed as you suggested!

Are you OK to send these versions to the mailing list?

Best,

Spencer

---

From: Steve Lhomme <[email-masked]>
Date: Thu, 29 Apr 2021 05:40:46 +0200

> On 28 Apr 2021, at 19:52, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Hi, Steve,
> 

Yes, I will.