Subject: Re: [Cellar] Special topics for April 2021 Cellar meeting?

From: Steve Lhomme <[email-masked]>
Date: Sun, 2 May 2021 09:28:38 +0200

On 2021-04-28 19:52, Spencer Dawkins at IETF wrote:
> Hi, Steve,
> 
> On Wed, Apr 28, 2021 at 8:30 AM Steve Lhomme <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     On 2021-04-27 21:58, Spencer Dawkins at IETF wrote:
>      > Hi, Steve,
>      >
>      > On Fri, Apr 23, 2021 at 1:23 AM Steve Lhomme
>     <[email-masked] <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >
>      >     On 2021-04-20 23:47, Spencer Dawkins at IETF wrote:
>      >      > Dear Cellar,
>      >      >
>      >      > We have a monthly meeting scheduled for Tuesday, April 27.
>      >      >
>      >      > Are there special topics that we should make sure are on
>     the agenda?
>      >
>      >     Hi Spencer,
>      >
>      >     There are 2 main topics I'd like to see discussed:
>      >
>      >
>      > We talked about both of these on today's call (CodiMD is at
>      > https://codimd.ietf.org/notes-cellar-virtual?edit
>     <https://codimd.ietf.org/notes-cellar-virtual?edit>
>      > <https://codimd.ietf.org/notes-cellar-virtual?edit
>     <https://codimd.ietf.org/notes-cellar-virtual?edit>>).
> 
>     Uh. I'm so sorry. My internal clock is all messed up these days. I
>     though the meeting was *today* !
>     I must setup some more efficient alarms for next time...
> 
> 
> It happens! Michael and I tried to take good notes during the meeting.
> 
> 
>      >     - the reordering of some sections in Matroska 
#495 which is
>     needed IMO
>      >     and is blocking other changes in the text sections that are
>     moved. It
>      >     may be necessary to build the txt/html file to see how it
>     changes. I
>      >     could send the before and after versions to the mailing list.
>      >
>      >
>      > We thought your suggestion to send before/after versions to the
>     mailing
>      > list was excellent - please proceed as you suggested!
> 
> 
> Are you OK to send these versions to the mailing list?

Since they are huge files I posted them on my own repo on Github, with a 
before and after version. More details and links here
https://github.com/ietf-wg-cellar/matroska-specification/pull/495#issuecomment-830764409

> Best,
> 
> Spencer
> 
>      >
>      >
>      >     - how to handle the errata to the EBML RFC, we have 2 merged
>     changes
>      >     and
>      >     2 pending changes.
>      >
>      >
>      > We actually worked on submitting these errata to the RFC Errata
>     system
>      > on the call.
>      >
>      > Thanks for helping keep us on track!
>      >
>      > Spencer
>      >
>      >
>      >      > Best,
>      >      >
>      >      > Spencer, who is trying to do a better job of sending out
>      >     reminders :-)
>      >      >
>      >      > _______________________________________________
>      >      > Cellar mailing list
>      >      > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >      > https://www.ietf.org/mailman/listinfo/cellar
>     <https://www.ietf.org/mailman/listinfo/cellar>
>      >     <https://www.ietf.org/mailman/listinfo/cellar
>     <https://www.ietf.org/mailman/listinfo/cellar>>
>      >      >
>      >
>      >
>      >     _______________________________________________
>      >     Cellar mailing list
>      > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>      > https://www.ietf.org/mailman/listinfo/cellar
>     <https://www.ietf.org/mailman/listinfo/cellar>
>      >     <https://www.ietf.org/mailman/listinfo/cellar
>     <https://www.ietf.org/mailman/listinfo/cellar>>
>      >
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 3 May 2021 18:56:33 -0500

Hi, Steve,

On Sun, May 2, 2021 at 2:28 AM Steve Lhomme <[email-masked]> wrote:

> >      >      > Dear Cellar,
> >      >      > We have a monthly meeting scheduled for Tuesday, April 27.
> >      >      >
> >      >      > Are there special topics that we should make sure are on
> >     the agenda?
> >      >
> >      >     Hi Spencer,
> >      >

Perfect!

Spencer

> >      >      > Spencer, who is trying to do a better job of sending out
> >      >     reminders :-)
> >      >      >
> >      >      > [email-masked] <mailto:[email-masked]>